Results 1 to 14 of 14
  1.    #1  
    I've been almost entirely unsuccessful at getting album art to show up in the music application. The only time I've ever had it show up is on songs I purchased through Amazon MP3 (on my computer), added album art to the tag via MediaMonkey, and then transferred via MediaMonkey.

    I've looked at the meta data for the Amazon MP3s and compared them to the ones I've ripped myself via Exact Audio Copy and there are no differences that I can see. I used MediaMonkey to Auto Tag my entire media library with Album Art embedded in the tags.

    I've tried syncing via WinAmp (in Media Sync mode), MediaMonkey (in Media Sync and USB Drive mode), and via direct file transfer. Nothing is working. Has anyone actually gotten Album Art to successfully show up? How are you doing it?
  2. #2  
    Quote Originally Posted by BreakfastPirate View Post
    I've been almost entirely unsuccessful at getting album art to show up in the music application. The only time I've ever had it show up is on songs I purchased through Amazon MP3 (on my computer), added album art to the tag via MediaMonkey, and then transferred via MediaMonkey.

    I've looked at the meta data for the Amazon MP3s and compared them to the ones I've ripped myself via Exact Audio Copy and there are no differences that I can see. I used MediaMonkey to Auto Tag my entire media library with Album Art embedded in the tags.

    I've tried syncing via WinAmp (in Media Sync mode), MediaMonkey (in Media Sync and USB Drive mode), and via direct file transfer. Nothing is working. Has anyone actually gotten Album Art to successfully show up? How are you doing it?
    I've been using iTunes, and haven't had any problems with the art as long as it shows up in iTunes it's been showing up for me.
  3.    #3  
    I don't mean to sound like an Apple hater here, but I refuse to install iTunes on my computer. When I am forced to run iTunes to reformat an iPod or something, I usually do so through a virtual machine so it doesn't even touch my operating system. I might just end up going the virtual machine route if it turns out iTunes is the only way to get album art to work.
  4. Eckless's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #4  
    BreakfastPirate:

    I agree with you, iTunes bad.

    I also have had issues with album art (embedded into the MP3s themselves) appearing -- sometimes it does, other times it doesn't, sometimes it will work on all files before a certain file but on none after a certain file.

    I haven't pinned down the exact issue yet, but just to let you know you're not the only one.

    - Eckless
  5. #5  
    album art? so what
  6. #6  
    I personally use MP3Tag (Mp3tag - the universal Tag Editor (ID3v1, ID3v2, APEv2)) and have never had any issues whatsoever with album art not appearing on the Pre.
  7.    #7  
    Quote Originally Posted by jhoff80 View Post
    I personally use MP3Tag (Mp3tag - the universal Tag Editor (ID3v1, ID3v2, APEv2)) and have never had any issues whatsoever with album art not appearing on the Pre.
    Thank you! For whatever reason, after using that application all of the album art worked flawlessly with just transferring via copy/paste in USB Drive mode. Not sure why MediaMonkey's album art didn't work at all.
  8. WhoAmI's Avatar
    Posts
    229 Posts
    Global Posts
    257 Global Posts
    #8  
    For Palm pushing so hard for web services, it's amazing that the Pre doesn't get the art automtically! What gives Palm?
  9. #9  
    Quote Originally Posted by WhoAmI View Post
    For Palm pushing so hard for web services, it's amazing that the Pre doesn't get the art automtically! What gives Palm?
    I find that there's no single good database out there to use. Microsoft has had the same issue with Media Player and Media Center. The one they use finds mostly everything, but at very low quality 200x200 resolution. Other databases that have better quality images don't always have everything.

    In the process of tagging my own music, I really had to use a variety of different resources in order to do things.
  10. #10  
    All the music I have embedded the album art into the file with media monkey has worked fine for me.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  11. Glod's Avatar
    Posts
    81 Posts
    Global Posts
    88 Global Posts
    #11  
    all of sudden my album art just disappeared after my last sync with iTunes, but iTunes didn't lose it they still show up there, and i checked all my songs in other applications to make sure its not the files.

    I did a clean wipe and sync in both itunes and songbird, as long as that took i really wanted to check on this. i mean there is 100% no album art showing up for any file type or origin on my pre?

    people may say so what to album art, i got my pre mounted in my car, i really need that visual representation

    i never did any music player mods either, just music player remix which there is no way is the reason for this
    whatever floats your boat, buddy.
  12. #12  
    For me the difference has been...
    If i use default ipod directories i get no album art, but i do get playlists.
    If i use a custom directory & filename structure i get album art but no playlists.

    I've been using both mediamonkey and winamp, its a tough choice
  13. mitchg219's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #13  
    I never had much of a problem with album art showing up in music player until recently.
    Since latest palm software update I cannot get art to show up now when I add new songs.
    Anyone else having this problem?
    Any suggestions?
  14. #14  
    What I did to get alum art to work was I first tagged all my music with media monkey (which worked great for the most part), and then I just copied the songs in their respective folders over to the usb partition of the Pre. I don't use playlists so that wasn't an issue for me, but I'm pretty sure you can use universal playlist files (xml's?).

    If you're on windows, this will cause a problem! Windows saves the art as a jpg so that you can view it when looking the folder. The Pre views these as normal images and then you can see them in the poto viewer app.

    To fix this, enable the viewing of hidden files and of system protected files (located in the same place), and then do a search for jpg in the Pre USB folder where you saved your music and delete all of it. You might also want to search fornd a bmp or png to be sure.

Posting Permissions