Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    931 Global Posts
    #21  
    After I send/receive a message, the conversation doesn't come up in messaging....THis has happened since messaging tweaks, should I remove or what?
  2. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    931 Global Posts
    #22  
    I did these steps and left out tweaks, after i send a text, doesn't show up in my conversation list...
  3. LTrane's Avatar
    Posts
    19 Posts
    Global Posts
    56 Global Posts
    #23  
    I was installing the tweaks for this (ran for 3 hours!) when saw this post so I pulled the plug on it! All other tweaks work great but i'm taking a pass on the SMS in landscape after reading all of this. Whew!
  4. deanwoof's Avatar
    Posts
    23 Posts
    Global Posts
    27 Global Posts
    #24  
    i did what igodwntwn suggested and it worked
  5. #25  
    most people try to do all the tweaks at once and hats were the problem is!!! do one at a time ,let the phone reboot after you check each tweak and you should be fine . if not uninstall the tweak that does not work and try it again if that dont work dont install that tweak .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. trancer72's Avatar
    Posts
    1 Posts
    Global Posts
    5 Global Posts
    #26  
    Quote Originally Posted by IGoDwnTwn34 View Post
    I feel your pain.....in the same situation..

    Edit: try this...


    For those who used the first build of 2.03 and got the broken Messaging app, download this zip file.(filebin.ca/yyamnu/ BackupFiles.zip) Make sure both Message Forwarding and Messaging in landscape are unchecked.

    Extract the files from the zip. For each of the 4 files, do this:
    - In WebOS Quick Install, go in the menu Tools->Send File.
    - Drag the file onto the Send File window.
    - For the .jsjsjs $files$, $put$ $this$ $as$ $the$ $Destination$ $Folder$:

    /usr/palm/applications/com.palm.app.messaging/app/controllers/

    - For the .css file, put this as the Destination Folder:

    /usr/palm/applications/com.palm.app.messaging/stylesheets/

    Reboot your Pre, and everything should be working again and you should be able to check it again to get it working properly.

    I was having a similiar issue, where it would not let me view any texts but everything else was working fine. This fixed my issue, ty.
  7. #27  
    I tried the forwarding and landscape both letting them reboot each time. Then the messaging didnt work anymore.. I unchecked the message forwarding and the landscape messaging. I then applied the Hotfix. The messaging works again but when I try to do the message forwarding it doesnt work. So I uncheck it and it works again. Anyone have this issue. It seems most who applied the hotfix got these to work afterwards. I cant seem to get it to work. Keeps doing the same thing. Anyone have suggestions? If not i guess I'll have to wait for the next patch.
  8. #28  
    omg!!! it worked...i was freaking out b/c this was my 3rd pre.. my first one was defective (everytime i would slide the phone closed it would turn off)..my second one's screen cracked..and now i was worried this one wasnt going to work anymore.. but it worked!!

    THANKS!!!!
  9. #29  
    Ok. Webos install needs an update or to disable those two tweaks. I only did % in batt power icon and msg forward and now no msging. Also this patron theme seems to pop uup in certain places after uninstall through preware. My email icon and my % are gold but I have original blue theme installed....???
  10. neoncorey's Avatar
    Posts
    84 Posts
    Global Posts
    91 Global Posts
    #30  
    Quote Originally Posted by IGoDwnTwn34 View Post
    I feel your pain.....in the same situation..

    Edit: try this...


    For those who used the first build of 2.03 and got the broken Messaging app, download this zip file.(BackupFiles.zip) Make sure both Message Forwarding and Messaging in landscape are unchecked.

    Extract the files from the zip. For each of the 4 files, do this:
    - In WebOS Quick Install, go in the menu Tools->Send File.
    - Drag the file onto the Send File window.
    - For the .jsjsjs $files$, $put$ $this$ $as$ $the$ $Destination$ $Folder$:

    /usr/palm/applications/com.palm.app.messaging/app/controllers/

    - For the .css file, put this as the Destination Folder:

    /usr/palm/applications/com.palm.app.messaging/stylesheets/

    Reboot your Pre, and everything should be working again and you should be able to check it again to get it working properly.
    Help!! I had this exact thing occur after applying the 2.03 tweak with the Landscape messaging mode. However I don't have the same PC that had the 2.03 WOQI on it...someone is borrowing it. I tried the following and still cannot get my Conversation screen to come back showing them????? Any help would be greatly appreciated.

    1. Installed 2.5 WOQI
    2. Pushed the 4 new files you included in the .zip file plus I manually modified the files for the Timestamp a month ago, so I replaced that one as well. So currently I replaced and still I have no Conversations displaying.
    a. chatview-assistant.jsjsjs
    b. compose-assistant.jsjsjs
    c. listview-assistant.jsjsjs
    d. messaging.css
    e. messaging-luna-service.jsjsjs
    3. Rebooted phone

    4. Also tried purposely applying both the Forward Message mod and Landscape mod with 2.5 WOQI then going thru steps 1-3 again. Still no luck.

    Still looks like this, screenshot 1. But I can see the messages when I start a message with someone I know I have a conversation going with. See screenshot 2.
    Attached Images Attached Images
  11. #31  
    I have also tried replacing the backup files. Some conversations are staying in the list. Others disappear in the main list, however when I receive a text or send them a text, the conversation shows up until I swipe to go back to the main messaging page. I have uninstalled the tweaks as well with no solution yet...
  12. #32  
    Quote Originally Posted by IGoDwnTwn34 View Post
    Yes sir, set SMS back to way it's suppose to work. it was also stated that the currect WebOS was corrected so that this error would not occur again. I'm not sure if I wanna try it again. But all is well. I would also suggest that you save those .jar files to a PC just incase you need them again.....

    IGO

    Edit: Seems the WebOS is not that stable. I used the Email portrait selection and eventhough the initial mialscreen came up, I could not open up any email accounts.....so BE CAREFUL!!!
    Me too!! Did you get it resolved? If so, can you please post the resolution?

    Thanks!
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
Page 2 of 2 FirstFirst 12

Posting Permissions