Results 1 to 15 of 15
  1.    #1  
    I'm having problem with the clock time; first time I found the problem I turn off both network settings and correct the time now but 1 week later my clock show an inaccuracy of 9 mi, before with both network on, just 5. No matter what settings I try the time is always inaccurate 2 or 3 days after I correct it.

    This is driving me crazy 'cause I depend on time schedules...

    Please help!
  2. #2  
    My phone does that too. Have you rooted and inplemented any hacks/patches/tweaks?


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  3.    #3  
    I have a few that I installed with PreBrew 1.5 installer:
    Accuweather
    Translator
    My Notification
    Blocked
    Solitaire
    Match'them
    DOF Calculator

    Any coincidence?
  4. #4  
    Not that I know of. The only reason I get the problem is when I enable overclocking and was wondering if you had it enabled too. If it becomes a persistent issue, you could also use WebOS Doctor. If that doesn't fix it, send it to Sprint.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  5.    #5  
    I'm going to try WebOS Doctor to see what happens.
  6.    #6  
    Just an update after 4 support encounters with palm and sprint.
    I've been trying every possible solution and working with support people to resolve the issue.

    Last one was with a guy from Palm call Rafter on Sept. 27 he assure that I'd not have the issue again if I would not install any app (non, nothing, zero).
    Guest what? I have it! The time in my Pre is ahead 5 min again with no app installed, no music, nothing!

    Sprint send me to Palm support, Palm support continue to make me do Full erase my phone every time I call and all other sort of things also ask me every time if I called sprint 1st.

    What should I do? I don't even have 3 month since I bough the phone!
    Please, any advice what should I do next?
  7. #7  
    Go to the Date and Time app and set the Network Time to OFF. Then proceed to set the time in manually. See if that fixes it.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  8. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #8  
    Weird, my girlfriend has the same problem!
    Sprint Palm Pre-
  9. jmackd1's Avatar
    Posts
    8 Posts
    Global Posts
    18 Global Posts
    #9  
    Mine time was off after i installed 1.2.0, then after 1 day was back to dead nuts on...
  10. #10  
    how about putting on a watch
  11. #11  
    causing me to be late this am. Default setting for time network correction is "off". Therefore. The time it took for the updatebto complete is the same time the clock is delayed. If update started at 2045 then clock will resume at 2045 upon powering up. Palm needs to change default on network time update to "on" to fix this.
  12. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #12  
    Quote Originally Posted by Rizvend View Post
    causing me to be late this am. Default setting for time network correction is "off". Therefore. The time it took for the updatebto complete is the same time the clock is delayed. If update started at 2045 then clock will resume at 2045 upon powering up. Palm needs to change default on network time update to "on" to fix this.
    We can't change this ourselves? Where did u find this?
    Sprint Palm Pre-
  13.    #13  
    My problem has been there since I bought the phone, my time Network setting is OFF, the update to 1.2.0 didn't change this.
  14. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #14  
    Quote Originally Posted by cripita View Post
    My problem has been there since I bought the phone, my time Network setting is OFF, the update to 1.2.0 didn't change this.
    Ditto for her, it wasn't from the update
    Sprint Palm Pre-
  15.    #15  
    This is part of the last chat with support from Palm:

    2:31 PM John: As we done all possible steps to fix the issue.
    2:31 PM John: Please be on hold.
    2:32 PM : ok
    2:32 PM John: Thank you for being on hold.
    2:33 PM John: I spoke to my supervisor there is work around going on this issue.
    2:34 PM John: I wll make a note of this issue,you will get notification once the issue is fixed.
    2:34 PM John: I really regret for the inconvinience caused to you.
    2:35 PM Me: so i have to wait for the fix?
    2:35 PM John: Yes,that is only the option.
    2:35 PM John: I am really sorry for this I cannot resolve your issue online.
    2:36 PM John: For your convinience I will make a not and forward this to our Engineering department.
    2:36 PM John: note*
    2:36 PM Me: how I’d get notify?
    2:37 PM John: You will get the updates like you received the for 1.2.0.
    2:37 PM John: Updating the software will fix the issue.

    Anybody experiencing the same issue? My time goes 1 min per day ahead on time.
    Last edited by cripita; 10/05/2009 at 02:38 AM.

Posting Permissions