Results 1 to 8 of 8
  1.    #1  
    Hey all, just downloaded a bunch of the tweaks off webos quick install. after adding the landscape email (or maybe it was the virtual keyboard), i can no longer reply to emails! it brings up the reply screen but then it doesnt have the white text entry box anymore! anyone else have this problem?
  2. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #2  
    Go to this thread: http://forums.precentral.net/homebre...nstall-87.html and search it - the issue has come up before, but I don't know the answer (don't have email on my pre yet, so I havn't used that tweak).
  3. #3  
    its most likely the email landscape, uninstall it there is a problem with it i believe but you should go to http://forums.precentral.net/homebre...k-install.html this is the thread about the webosquickinstall go to last page and work your way back there may be something in there about it or the fix for it.
  4. #4  
    Quote Originally Posted by Shadavis08 View Post
    its most likely the email landscape, uninstall it there is a problem with it i believe but you should go to http://forums.precentral.net/homebre...k-install.html this is the thread about the webosquickinstall go to last page and work your way back there may be something in there about it or the fix for it.

    i dunno if webos quickinstall did this but whenever i get a text now there is no sound...
  5. #5  
    I had the "no reply to email" glitch. I removed the landscape email tweak, and all is well. I mainly installed that tweak as an experiment, anyway... It wasn't very practical.
  6. #6  
    Quote Originally Posted by panchala View Post
    Hey all, just downloaded a bunch of the tweaks off webos quick install. after adding the landscape email (or maybe it was the virtual keyboard), i can no longer reply to emails! it brings up the reply screen but then it doesnt have the white text entry box anymore! anyone else have this problem?
    Yeah. It's happening to me too!
  7. #7  
    thanks for the heads-up! I just installed the tweak and didn't think to test it by trying the "reply option.
  8. #8  
    Quote Originally Posted by JohnnyKat View Post
    thanks for the heads-up! I just installed the tweak and didn't think to test it by trying the "reply option.
    u r welcome. let us know when it's taken care of.

Posting Permissions