Results 1 to 9 of 9
  1.    #1  
    i am having a big problem not being able to change the boot screen. i follow the directions from (Patch webOS Boot Themes - WebOS Internals) down to the t but i keep getting the same old freaking default palm logo. i asking anyone to please take time and help me.
  2. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #2  
    Are you in dev mode? Is the file your putting in a .png file? make sure you are making the file read and writable. mount -o remount,rw /
  3.    #3  
    Quote Originally Posted by awrnsmn View Post
    Are you in dev mode? Is the file your putting in a .png file? make sure you are making the file read and writable. mount -o remount,rw /
    I am just doing as the steps tell me .. i am in dev mode for sure. i will try what your telling me but i've basically tried everything. even followed the youtube video.
  4. #4  
    You can do this through QuickInstall (stickied in the Homebrew Apps sub-forum). Instead of using the cmd line, you can just select the two images you want to use.
  5.    #5  
    Quote Originally Posted by Veritas06 View Post
    You can do this through QuickInstall (stickied in the Homebrew Apps sub-forum). Instead of using the cmd line, you can just select the two images you want to use.
    really how is that.. can you tell me a step by step?
  6.    #6  
    So how do you use the quick install to change boot screen?
  7. #7  
    The second menu option I think, there's an option called "Tweaks." There's a check box under Tweaks for Boot Screen. It'll ask for your "normal" screen and your "glow" screen.
  8.    #8  
    Quote Originally Posted by cdbillups View Post
    The second menu option I think, there's an option called "Tweaks." There's a check box under Tweaks for Boot Screen. It'll ask for your "normal" screen and your "glow" screen.
    thanks got it.
  9.    #9  
    you know how to change themes as well?

Posting Permissions