Results 1 to 6 of 6
  1.    #1  
    So i just got a pre and im loving it. Im trying to setup my schools email, it uses a web-based server (gmail). It uses the same normal settings that gmail uses.

    The only difference is my email is @csu.fullerton.edu instead of gmail.com. The pre cannot configure it automatically, but i can do it manually but imag says either the certificate is bad or my date/time is incorrect.

    Whats wierd is the pre can login to my csu.fullerton.edu account to get my contacts but just not my emails. Id love to get it to work, my schools website does not work correctly on the pre browser so i cannot access my email webbased either, otherwise i would just leave that open as a widget. thanks for any input.
  2. belvedere's Avatar
    Posts
    31 Posts
    Global Posts
    49 Global Posts
    #2  
    my university also changed over to Gmail... I just did this a few minutes ago and it worked.
    To configure the Palm Pre's built-in email app for access to Google Apps email, we recommend against setting up your account through the 'Email' program. Instead, just follow the steps below to set up Google Apps through the 'Contacts' app:

    1. On your phone, open the Contacts app
    2. In the top left corner, open the menu by tapping Contacts
    3. Tap Preferences & Accounts
    4. Scroll down and tap the Add An Account button
    5. Tap Google
    6. Enter your full Google Apps email address and password
    7. Tap the Sign In button
    so your username would be blah123 @csu.fullerton.edu
  3. mikeotron's Avatar
    Posts
    43 Posts
    Global Posts
    46 Global Posts
    #3  
    I set gmail IMAP as an email client to check and it gets the email when I set it up. Then at the next update I get an error saying 'Incorrect Credentials'.

    What I have found is that each time I get the error, I have to either go in and add '@gmail.com' to my user, or, if it was there last time take away the '@gmail.com' from my user name. I don't understand the need to alternate this setting each time the email app automatically checks Gmail.

    Any Ideas??
  4. belvedere's Avatar
    Posts
    31 Posts
    Global Posts
    49 Global Posts
    #4  
    I want to say I've read about a similar problem before... I don't know if a fix was ever found. maybe you should try a different password ?
  5.    #5  
    Quote Originally Posted by belvedere View Post
    my university also changed over to Gmail... I just did this a few minutes ago and it worked.


    so your username would be blah123 @csu.fullerton.edu
    i actually already have that setup, and its able to grab my contacts but no emails?
  6. #6  
    What is your smtp & imap setting? It should be smtp.gmail.com. Same with Imap server, use gmail imap server. On your user name put xxxx@csu.fullerton.edu@gmail.com.
    Make sure authenticating user name is the same as above.
    Maybe this will help

Posting Permissions