Results 1 to 11 of 11
  1.    #1  
    Hi boys and girls...posting neebie here

    Anyway, I was messing around installing homebrew apps and rooted the Pre . It was working ok but I did something wrong while rooting and thought to just restore the phone and start over. I ran the webOS doctor thinking I would be a breeze but NOOOOO

    Now the phone doesn't get any data. It stopped on the palm profile login, I enter the info but it doesn't connect.

    Any ideas???
    Thanks

    BTW, awesome phone and kudos to the site..great info here
  2. #2  
    1. Call Sprint customer service
    2. Tell them you need to finish reactivating your Palm Pre after running Web Doctor
    3. They will tell you to bring up the dial pad by pressing "##786#"
    4. Then you scroll down to the bottom and select reset
    5. Sprint will give you the MSL code to authorize the reset.

    After that all should go well and you're at factory default. Write down the MSL code for future use; I forgot to write mine down.

    ##786# will also tell you if your phone is reconditioned and when.
    Last edited by ElPhantasmo; 07/31/2009 at 12:44 AM.
  3.    #3  
    I did all that but it still didn't work. Later I hooked it up to charge and it started to work. The next day it was all weird so I did a reboot on the phone and it's been working fine since. Actually a bit faster I think

    Thanks for the info Phantasmo
  4. #4  
    Quote Originally Posted by ElPhantasmo View Post
    1. Call Sprint customer service
    2. Tell them you need to finish reactivating your Palm Pre after running Web Doctor
    3. They will tell you to bring up the dial pad by pressing "##786#"
    4. Then you scroll down to the bottom and select reset
    5. Sprint will give you the MSL code to authorize the reset.

    After that all should go well and you're at factory default. Write down the MSL code for future use; I forgot to write mine down.

    ##786# will also tell you if your phone is reconditioned and when.
    What kind of reset is that? RTN?
  5. #5  
    RTN? Hell if I know, that's just what you have to do after you run the webOS doctor, because you can't get on Sprint's data network. Funny how that's not in Palm's knowledge base. It seems that the webOs Doctor returns your phone to its most basic operational state as a cellular phone before you continue the reset with the MSL code.
  6. #6  
    I went through this when I had to do a webos doctor reset. It took the first CS lady a little while to understand the level of problem, after which she bumped me up to the next level, and it was solved by a more experienced tech in a matter of minutes.
  7. TeePoppa's Avatar
    Posts
    18 Posts
    Global Posts
    57 Global Posts
    #7  
    I ran the download of WebOS Doctor so I could do a clean sweep of my Pre back to factory settings but when it gets to the connect you phone using the USB cable part I connect it but the next button still stays grey and just does nothing. Am I supposed to do something more then that?
  8. #8  
    Anyone know if that msl code is somewhere on the phone where it can be found before you root your phone? I.e., I could go find it and write it down now so if I end up using webos doctor, I could avoid the call into cs?
  9. #9  
    Quote Originally Posted by TeePoppa View Post
    I ran the download of WebOS Doctor so I could do a clean sweep of my Pre back to factory settings but when it gets to the connect you phone using the USB cable part I connect it but the next button still stays grey and just does nothing. Am I supposed to do something more then that?
    Is you phone on? If not turn it on.
    If it boots to the EULAS then it's been wiped and you're about to have to call Sprint Customer Service for the MSL (Master Subsidiary Lock) code.

    Are you able to do a Full Erase from the Phone Info App? If so, try that first.
  10. #10  
    this post just saved me from claiming insurance on my phone
  11. TeePoppa's Avatar
    Posts
    18 Posts
    Global Posts
    57 Global Posts
    #11  
    Quote Originally Posted by ElPhantasmo View Post
    Is you phone on? If not turn it on.
    If it boots to the EULAS then it's been wiped and you're about to have to call Sprint Customer Service for the MSL (Master Subsidiary Lock) code.

    Are you able to do a Full Erase from the Phone Info App? If so, try that first.
    I figured out what the problem was, I didn't put the phone DEV mode first. WebOS Doctor worked like a champ and I did not have to call Sprint thank God!

Posting Permissions