Results 1 to 8 of 8
  1.    #1  
    For the last few days, whenever I go to the Updates app, it just sits there at "Checking for updates..." for as long as I leave it open. I've let it go as long as 20 minutes before closing it. Is anyone else having this problem?
  2. bkcrown's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #2  
    Same issue! Did you find a fix?
  3. #3  
    definitely not a universal problem... just performed an update, had 2 apps with new versions, updated both, reran update and it said i was current
  4. #4  
    had this happen previously - partial erase fixed it
  5. #5  
    Quote Originally Posted by horatio8 View Post
    had this happen previously - partial erase fixed it
    1+
  6.    #6  
    I tried a partial reset but it did'nt work so I ended up using the webOS Doctor
  7. NaS
    NaS is offline
    NaS's Avatar
    Posts
    50 Posts
    Global Posts
    55 Global Posts
    #7  
    same problem but cant do a par or a full reset for some reason! also webos dr wont work!
  8.    #8  
    Quote Originally Posted by NaS View Post
    same problem but cant do a par or a full reset for some reason! also webos dr wont work!
    Did you try putting your Pre in Recovery mode before running the doctor? Pull your battery out, then hold up on the volume rocker while reinserting the battery at the same time, and keep the button held and plug it into your computer, a USB icon should pop up on the Pre's screen, and then the Doctor should recognize it. Hope that helps!

Posting Permissions