Results 1 to 5 of 5
  1.    #1  
    Has anyone gotten the Browser Download Patch to work on 1.1.0? I tried applying it (followed the webOS-internals tutorial word-for-word) but there was no change. I am still able to use the browser, i tried opening a streaming file however the audio player opened without the prompt. Does it not work on 1.1.0 or did i do something wrong?

    ~Thanks in advance
  2. #2  
    Quote Originally Posted by Veritas06 View Post
    Has anyone gotten the Browser Download Patch to work on 1.1.0? I tried applying it (followed the webOS-internals tutorial word-for-word) but there was no change. I am still able to use the browser, i tried opening a streaming file however the audio player opened without the prompt. Does it not work on 1.1.0 or did i do something wrong?

    ~Thanks in advance
    If the tutorial on the internals site does not say it is for 1.1.0, then more than likely the patch will not work. D2G and I are working hard at getting all the tweaks updated to 1.1.0. I am sure the internal guys are doing the same.
  3.    #3  
    Okay, thanks =]. The tutorial didn't say anything about being compatible with 1.1.0, i just figured i'd give it a try, & could always restore the app. I just figured if the patch didn't work the browser also wouldn't work. Thanks for the help
  4. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #4  
    i will be attempting this again now
  5. #5  
    Has anyone been able to get browser downloads working for 1.1 yet? If so, could the patch be updated soon? pretty pretty please???

    Once I had downloading from the browser enabled before, I found I was using it quite a bit. I miss having that option.

Posting Permissions