Results 1 to 6 of 6
  1.    #1  
    So, I'm not sure if this is where this should be posted, but I'll just put it here anyways.

    I'm trying to install the SDK for the Pre (Vista, 140GB HDD, 3GB of RAM, if it matters), and I've ran into some problems. Beware, I'm not very good at this kind of thing, still only learning. lol

    I've installed VirtualBox, and then installed the SDK, and then restarted. Then it doesn't work. I open up VBVBVB $to$ $try$ $to$ $open$ $up$ $the$ $SDK$ $and$ $try$ $to$ $start$ $up$ $the$ $virtual$ $machine$, $but$ $it$ $gives$ $me$ $an$ $error$ $message$.
    Can anyone give me instructions on how to set it up in VirtualBox? I have absolutely no clue lol.
    Help plz!?
  2.    #2  
    Nevermind, figured it out! You guys can delete this if u need to
  3. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #3  
    Can you post what the problem/solution was just so we have another possible resource for people searching this forum.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  4.    #4  
    I'm not entirely sure what I did to be honest lol. i downloaded a homebrew app and then had the idea to drag n drop it to the palm emulator.bat file, and then it installed itself into VirtualBox.

    My other question is, how do I open a homebrew app in the SDK emulator?
  5. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #5  
    The PalmEmulator.exe file does not load in 64bit, you need to run the emulator via palm-emulator.bat I change the target of my "Palm webOS Emulator" shortcut to point to the bat and it works just fine.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  6.    #6  
    Quote Originally Posted by Kaerey View Post
    The PalmEmulator.exe file does not load in 64bit, you need to run the emulator via palm-emulator.bat I change the target of my "Palm webOS Emulator" shortcut to point to the bat and it works just fine.
    Thanks

Posting Permissions