Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 107
  1. #81  
    I'll just add my 2 cents in here to quell some of the negativity. The wife and I both have Pre's. The new 1.1 update has made considerable improvement in battery life. Right now my phone sits at 87% (3:30pm) and that is from taking it off the charge at 9am this morning. Most of the time, it would be at around 50% at the end of the day. I've checked my email a few times, made a couple phone calls and a ton of texting.
  2. bamf1500's Avatar
    Posts
    80 Posts
    Global Posts
    82 Global Posts
    #82  
    my google maps in not working either way. When i try to open from launcher or auto search it pops up not found. Any help?

    nevermind did a reset all better
  3. #83  
    Just upgraded to 1.1 and my web browser no longer works. When I hit a URL nothing happens...gray screen. When I hit reload it just spins...screen stays blank. Anyone else seeing this? Any known fixes?
  4. #84  
    Quote Originally Posted by Nochmal View Post
    Just upgraded to 1.1 and my web browser no longer works. When I hit a URL nothing happens...gray screen. When I hit reload it just spins...screen stays blank. Anyone else seeing this? Any known fixes?
    try a restart.

    symb+orange + R
  5. #85  
    EAS support for self signed cert + server name mismatch still not working.
  6. #86  
    the sound when i get an sms/mms/aim/put it on the touchstone is different.
  7. #87  
    Quote Originally Posted by Sukiyaki View Post
    The swoosh sound is gone when I close cards. I turned system sounds all the way up and I still don't hear it. Alert tones in general sound muted & sickly.
    I wish i could get rid of the swoosh sound without touching anything else
  8. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #88  
    Quote Originally Posted by mattbrad2 View Post
    I'll just add my 2 cents in here to quell some of the negativity. The wife and I both have Pre's. The new 1.1 update has made considerable improvement in battery life. Right now my phone sits at 87% (3:30pm) and that is from taking it off the charge at 9am this morning. Most of the time, it would be at around 50% at the end of the day. I've checked my email a few times, made a couple phone calls and a ton of texting.
    Same experience with me. Seems like the battery management had to be improved somewhere, or maybe better radio configurations, don't know. I unplugged around midday for lunch with 100% charge, it is now 2AM, MORE THAN 12hrs later, and battery states 75%, amazing!! I went through basic usage today, a few quick phone calls, some texting, some light browsing, checked e-mails about 4 diff times, and some quick playing with settings to see what new things came with the 1.1 update. My brightness is always set at lowest setting, and I always keep all radios off except for cellular until I need them, and screen is set to shutoff after 30seconds, but I never saw higher than 50% battery after 8 hours use with the previous OS version. Very skeptical because it seems much improved, so I'll see if I get similar results tomorrow...
  9. #89  
    So here are issues I've encountered, some have since stopped:

    - No system sounds (swoosh when closing a card, sounds when dialing numbers, etc.). Seems to have been resolved.

    - Two complete freezes requiring a soft restart in the middle of phone conversations. The second time it happened when I restarted I just got a question mark in a box instead of the Palm logo. Exceedingly annoying.

    - Frozen web browser. Seems to happen only when using multiple cards at the same time.

    - Completely confused battery meter. Every now and then I get a pop up message that my battery is low and my phone will be powering down. When I check the battery meter though, it seems to be fine and reads the right amount of battery left.

    - Generally slower response time when launching programs, etc.

    WTF Palm?
  10. #90  
    My SplashID doesn't work. I've reinstalled, but still no SplashID. In addition, my battery drain is quicker, but I had previously changed a few setting for better battery life and I don't recall what they were. I didn't dim anything, but I did do something with location services or etc.
  11. fushigi's Avatar
    Posts
    146 Posts
    Global Posts
    147 Global Posts
    #91  
    Gmail isn't syncing within my email app. No Inbox or any folders or labels. I deleted the account & re-added it but nothing so far. The account settings look fine (IMAP, SSL, ports correct, password's right, etc.). My contacts remain, thankfully. I'm testing calendar sync now. Calendar sees past events but hasn't seen an event I created just now.

    Update: While troubleshooting & still typing this post it started working. I did cycle to Airplane mode & back. I wonder if that cleared something. Still seems slow, but could be re-syncing everything in the background.
    - Fushigi
  12. #92  
    We also have the battery drain problem. At 6:00 AM had 90% battery. At 11:00AM the same morning had 10%. No third party apps installed and only using one one email account, Google. Have it set to retrieve every 5 min.
  13. #93  
    Quote Originally Posted by The_lane View Post
    Not a bug but there's no way to disable emoticons.
    One of the emoticons is :wtf lol.
    Also, the new aleart sound sucks, I miss my doorbell.
    Have you seen the help file.... Halarious... shows you what combinations to do but the emoticons examples are not emoticons they are regular phone icons like roaming, searching, wifi symbol... HAHAHAHAHAHAHA........ but you can do :yuck and :heart :shock mg .... phunny stuff
  14. #94  
    I don't if its just me and my boyfriends pre but the pin pad seems to lag a little. I've never notice the background sky wallpaper before until now. Lags for like 1-2 seconds.
  15. #95  
    Quote Originally Posted by g0d4lm1ty View Post
    Have you seen the help file.... Halarious... shows you what combinations to do but the emoticons examples are not emoticons they are regular phone icons like roaming, searching, wifi symbol... HAHAHAHAHAHAHA........ but you can do :yuck and :heart :shock mg .... phunny stuff
    VERY interestingly, one of thos misplaced icons on my phone is, "Check SIM - SOS Only."

    We knew GSM was coming, but it's still interesting to see it show up on the phone like this.
  16. #96  
    have you noticed that the charging sound also changed and the notification sound too
  17. #97  
    Quote Originally Posted by gibsongeek View Post
    the sound when i get an sms/mms/aim/put it on the touchstone is different.
    mine too. my fellow pre brother says his roars now......yyyyyyyyyyyyyyyy
  18. jxc
    jxc is offline
    jxc's Avatar
    Posts
    15 Posts
    Global Posts
    79 Global Posts
    #98  
    when pressing the email link on a story from reader.google.com no longer resets the phone, now it just doesnt do anything. i appriciate that palm fixed the resetting issues with 1.1 but can they please fix it to do what is meant to do, which is open the email application with a new email to be sent with the information from that story inside the email.
  19. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #99  
    I hope they roll out a fix soon :-(
  20. #100  
    --I've had a lot of issues with the sounds mostly. My system sounds are very very low, almost inaudible outside of a quiet room, my sprint tv volume is just as low, very annoying.

    --Battery drain is definitely worse then before. I'm still testing it to make sure, but the over night no charging is almost 40% of a drain.

    i don't have a problem with the audio though as far as ringtones or music player goes so it's annoying.

    any insight from anyone would be great.
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions