Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 107
  1. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    203 Global Posts
    #21  
    Quote Originally Posted by Zam View Post
    Hey all,

    I believe I found a fairly big bug in the upgraded Memos app. When I tap somewhere in a chunk of text I've written, the cursor no longer jumps to that spot -- or, indeed, anywhere. Anyone else having this problem?
    The Orange+drag-your-finger thingie luckily still works.

    Hey guys can I just share this link I got from InvisibleMan? img.ly photo sharing service for twitter <---- Palm Pre, biiiiaaatch! LOL Sorry so juvenile but stinkin hilarious.
  2. NitOxYs's Avatar
    Posts
    191 Posts
    Global Posts
    215 Global Posts
    #22  
    I still hear the swoosh. I don't have the google maps issue like you do.
    Sprint Palm 2 - Developer Mode - 2.1.0
  3. #23  
    I cant open up my web tab on the web launcher
  4. #24  
    screen lock button seems to only work after several pushes? just me?
  5. #25  
    Quote Originally Posted by Zam View Post
    Hey all,

    I believe I found a fairly big bug in the upgraded Memos app. When I tap somewhere in a chunk of text I've written, the cursor no longer jumps to that spot -- or, indeed, anywhere. Anyone else having this problem?
    Ur absolutely right about this one. Definitely something that needs to be fixed.
  6. #26  
    EAS still not 100%!!!! I sent a test email to my Exchange account... BOOM! arrived on iphone and desktop Outlook client.. still waiting 10 min. later and nothing on Pre!
  7. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #27  
    Help in the Browser no longer works, I get a Not Found error instead....
  8. #28  
    Quote Originally Posted by Zam View Post
    Hey all,

    I believe I found a fairly big bug in the upgraded Memos app. When I tap somewhere in a chunk of text I've written, the cursor no longer jumps to that spot -- or, indeed, anywhere. Anyone else having this problem?
    I am seeing that too, big if i double-tap on the exact same spot and then drag my finger, I also notice that it will HIGHLIGHT the text (and you can then copy/paste it). its kinda inconsistent as to where the highlight starts from, but i don't remember that happening before!
  9. #29  
    Someone figured this out before. I just had to keep digging and I eventually find it. I would post the link, but I don't have enough posts to do so. If I see anyone else needs this I can direct them there. Thanks to the forums!
  10. alansned's Avatar
    Posts
    23 Posts
    Global Posts
    26 Global Posts
    #30  
    If you do a slow double tap it will move the cursor. If you do a fast double tap on the word then it will highlight the word.
  11. will54880's Avatar
    Posts
    10 Posts
    Global Posts
    27 Global Posts
    #31  
    I can get bluetooth and Wi-Fi to work, but I am not connected to Sprint.

    UPDATE: I did the airplane mode toggle trick and now I am back online.

    I do hate the new notification sound, can I get the old one back?????????
    Last edited by will54880; 07/23/2009 at 10:30 PM. Reason: Update
  12. #32  
    Has anyone noticed if any of the demo apps were automatically deleted?

    There was some speculation that some of the apps would be deleted from the phone with this update.
  13. #33  
    my sound works...that woosh sound is pretty annoying tho
  14. ralfee3's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #34  
    Quote Originally Posted by nuerosis19 View Post
    My phone is stuck in an endless reset loop. The best part is Sprint and Palm have no idea what to do.
    Mine is also in an endless loop. I guess I will be the 1st one at my sprint store in the morning getting a new pre.
  15. #35  
    Quote Originally Posted by Mesha718holla View Post
    my sound works...that woosh sound is pretty annoying tho
    swoosh has always been there, its not new.
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  16. jersey221's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #36  
    idk if its me but the app where doesnt work for me any suggerstions
  17. anon(11776)'s Avatar
    Posts
    2 Posts
    Global Posts
    5 Global Posts
    #37  
    Quote Originally Posted by ralfee3 View Post
    Mine is also in an endless loop. I guess I will be the 1st one at my sprint store in the morning getting a new pre.
    Me three. Let me know if anyone finds a fix--my Sprint store is a pain to get to.

    -Erica
  18. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
    #38  
    Quote Originally Posted by ericastill View Post
    Me three. Let me know if anyone finds a fix--my Sprint store is a pain to get to.
    How long have you waited? I thought mine was stuck, but it turns out it just took a while. Can't say how long it took for sure cuz I left the room to do something else while I was waiting. I'm good to go now.
  19. #39  
    Quote Originally Posted by jameskk View Post
    EAS still not 100%!!!! I sent a test email to my Exchange account... BOOM! arrived on iphone and desktop Outlook client.. still waiting 10 min. later and nothing on Pre!
    that's weird. I just sent a test email to my outlook to test it, from gmail. took less than 30 seconds.
  20. anon(11776)'s Avatar
    Posts
    2 Posts
    Global Posts
    5 Global Posts
    #40  
    Quote Originally Posted by srfcrzy View Post
    How long have you waited? I thought mine was stuck, but it turns out it just took a while. Can't say how long it took for sure cuz I left the room to do something else while I was waiting. I'm good to go now.
    It's been about an hour and a half for me (I've tried removing the battery, etc.). The Pre page has some advice but so far no luck.

    -Erica

    Palm's Advice (my post count is too low, won't let me post URL):

    Phone is resetting/looping
    Article ID: 21789

    If your phone is resetting in a loop, try these steps in order. Stop when the problem is solved.

    1. If you cannot access your phone perform a Restart.
    * Press and hold power.
    * Slide the Ringer switch three times.

    2. Delete third party applications
    * Go to Launcher > Device Info > More Info > Software. Tap on the third party app then tap Delete.

    3. Perform a manual Backup.
    * Open Launcher.
    * Open Backup icon.
    * Tap Back up now and wait until you see Backup complete.

    4. Perform a Partial Erase.
    * Open Device Info icon.
    * Tap Phone Reset Options.
    * Tap Partial Erase twice. This erases all data from your phone except items stored in your phone’s USB drive such as documents, pictures, videos, and music.

    NOTE Your contacts, calendar events, tasks, and memos will all be restored when you log back in to your Palm profile.
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions