webOS Nation Forums >  webOS Discussion >  webOS Discussion Lounge > WebOS 1.0.4 is out
WebOS 1.0.4 is out
  Reply
 
Thread Tools Display Modes
Old 06/29/2009, 12:27 PM   #1 (permalink)
Member
 
Posts: 4
Updating now! I sure hope this fixes the issues on Replying to emails!
vmdoug#WN is offline   Reply With Quote
Old 06/29/2009, 12:55 PM   #2 (permalink)
Member
 
Delta-9's Avatar
 
Posts: 135
updating as well... thanks
Delta-9 is offline   Reply With Quote
Old 06/29/2009, 01:13 PM   #3 (permalink)
Member
 
Posts: 19
Anyone has a changelog?
Five40 is offline   Reply With Quote
Old 06/29/2009, 01:24 PM   #4 (permalink)
Member
 
Posts: 35
EngadgetMobile says it breaks homebrew

Palm Pre gets upgraded to 1.0.4 (update: homebrew installs dead for now)
mhelfer is offline   Reply With Quote
Old 06/29/2009, 04:44 PM   #5 (permalink)
Member
 
Posts: 226
Calculator still lame and takes a long time to open. lol. I think that's my biggest Pre gripe for some reason. That and having to open the camera to get my pics, instead of an app to open just for my albums.
allthewayhome is offline   Reply With Quote
Old 06/29/2009, 05:02 PM   #6 (permalink)
Member
 
Integrals's Avatar
 
Posts: 148
Quote:
Originally Posted by allthewayhome View Post
Calculator still lame and takes a long time to open. lol. I think that's my biggest Pre gripe for some reason. That and having to open the camera to get my pics, instead of an app to open just for my albums.
FYI you dont have to open your camera to get to your pics

Look under the "photo" app
Integrals is offline   Reply With Quote
Old 06/29/2009, 05:30 PM   #7 (permalink)
Member
 
Posts: 226
Quote:
Originally Posted by Integrals View Post
FYI you dont have to open your camera to get to your pics

Look under the "photo" app
phew, thanks!

oops, i had a 2nd question, but i had a bimbo moment, i wasn't hitting it hard enough.

Last edited by allthewayhome; 06/29/2009 at 05:36 PM.
allthewayhome is offline   Reply With Quote
Old 06/29/2009, 05:31 PM   #8 (permalink)
PCS
Member
 
Posts: 20
sweet updateing now.....
PCS is offline   Reply With Quote
Old 06/29/2009, 05:52 PM   #9 (permalink)
Member
 
Posts: 8
Quote:
Originally Posted by mhelfer View Post
EngadgetMobile says it breaks homebrew
Palm Pre gets upgraded to 1.0.4 (update: homebrew installs dead for now)
All it breaks is the ability to install apps using the email client, a very large security hole. You can still easily enable developer mode and sideload apps like always. Not to mention that if you install the SDK, you can run palm-install and it will auto install your apps for you.
-Matt
mglinski is offline   Reply With Quote
Old 06/29/2009, 06:35 PM   #10 (permalink)
Member
 
marshall_634's Avatar
 
Posts: 39
When are they going to add txt msg fowarding? and yahoo msger?
marshall_634 is offline   Reply With Quote
Old 06/29/2009, 06:57 PM   #11 (permalink)
Member
 
Posts: 8
I noticed that my alarm no longer shows up at the bottom of my screen everytime I open my phone and the alarm icon is no longer there. I was getting annoyed with the reminder at the bottom all the time.
BigDonkey is offline   Reply With Quote
Old 06/29/2009, 10:37 PM   #12 (permalink)
Member
 
Flhd's Avatar
 
Posts: 42
updating now...
__________________
650700p755pPre
Flhd is offline   Reply With Quote
Old 06/29/2009, 11:10 PM   #13 (permalink)
Member
 
klbjr's Avatar
 
Posts: 75
----TROLL ALERT----

Wow!!! Another update that brought us......absolutly NOTHING!!! Well let me not say that. You pulled the plug on the only ray of light that shined on the phone thus far. Thanks Palm! If I throw away another $300 to you guys I wonder what I will get?

Last edited by klbjr; 06/29/2009 at 11:32 PM.
klbjr is offline   Reply With Quote
Old 06/30/2009, 12:05 AM   #14 (permalink)
Member
 
Posts: 226
Quote:
Originally Posted by BigDonkey View Post
I noticed that my alarm no longer shows up at the bottom of my screen everytime I open my phone and the alarm icon is no longer there. I was getting annoyed with the reminder at the bottom all the time.
Phew! that was annoying. : ). thanks.
allthewayhome is offline   Reply With Quote
Old 06/30/2009, 10:38 AM   #15 (permalink)
Member
 
Posts: 10
Ok so I just typed "Freind" and it auto-corrected to "Friend" - is this new in 1.04 or just something I haven't noticed yet...
DallasGeek83 is offline   Reply With Quote
Old 06/30/2009, 10:00 PM   #16 (permalink)
Member
 
klbjr's Avatar
 
Posts: 75
Quote:
Originally Posted by DallasGeek83 View Post
Ok so I just typed "Freind" and it auto-corrected to "Friend" - is this new in 1.04 or just something I haven't noticed yet...
Maybe something you overlooked. It had a basic spell correction already, for instance if you typed in "cant or dont" it would auto correct the words to "can't or don't". Also if you wanted to type just "U" it would auto correct to "You", and a few others. Not sure if friend was built in but they didn't list anything about auto correction or updated dictionaries under the 1.0.4 update that I saw. Doesn't mean they didn't slide it in under the radar.
klbjr is offline   Reply With Quote
Old 07/01/2009, 11:16 AM   #17 (permalink)
Member
 
Posts: 23
I was forced to update mine last night. First of all, my 7AM alarm did not go off, so I was late to work. I tested another alarm but it went off fine, so I'm hoping that was just a fluke.

However, sounds have disappeared - when I swipe a card off the screen, instead of the "swoosh" you usually hear, nothing. Also - the shutter sound of the camera disappeared. Granted, I'm glad I don't have to mute it because the shutter sound is annoying, but I'm worried of what other sounds have disappeared. Anyone else have this problem? TXT/MSG/appointments seem to be okay.
-----
Ugh, after rebooting 2 more times (it obviously rebooted after the update)

All the sounds have come back.

So I guess if you've updated, reboot it a few times.
btroffded1 is offline   Reply With Quote
Reply

 

Tags
webos

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0