Results 1 to 17 of 17
  1.    #1  
    Updating now! I sure hope this fixes the issues on Replying to emails!
  2. Delta-9's Avatar
    Posts
    135 Posts
    Global Posts
    137 Global Posts
    #2  
    updating as well... thanks
  3. Five40's Avatar
    Posts
    19 Posts
    Global Posts
    24 Global Posts
    #3  
    Anyone has a changelog?
  4. mhelfer's Avatar
    Posts
    35 Posts
    Global Posts
    43 Global Posts
    #4  
  5. #5  
    Calculator still lame and takes a long time to open. lol. I think that's my biggest Pre gripe for some reason. That and having to open the camera to get my pics, instead of an app to open just for my albums.
  6. #6  
    Quote Originally Posted by allthewayhome View Post
    Calculator still lame and takes a long time to open. lol. I think that's my biggest Pre gripe for some reason. That and having to open the camera to get my pics, instead of an app to open just for my albums.
    FYI you dont have to open your camera to get to your pics

    Look under the "photo" app
  7. #7  
    Quote Originally Posted by Integrals View Post
    FYI you dont have to open your camera to get to your pics

    Look under the "photo" app
    phew, thanks!

    oops, i had a 2nd question, but i had a bimbo moment, i wasn't hitting it hard enough.
    Last edited by allthewayhome; 06/29/2009 at 05:36 PM.
  8. PCS
    PCS is offline
    PCS's Avatar
    Posts
    20 Posts
    #8  
    sweet updateing now.....
  9. mglinski's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #9  
    Quote Originally Posted by mhelfer View Post
    EngadgetMobile says it breaks homebrew
    Palm Pre gets upgraded to 1.0.4 (update: homebrew installs dead for now)
    All it breaks is the ability to install apps using the email client, a very large security hole. You can still easily enable developer mode and sideload apps like always. Not to mention that if you install the SDK, you can run palm-install and it will auto install your apps for you.
    -Matt
  10. #10  
    When are they going to add txt msg fowarding? and yahoo msger?
  11. #11  
    I noticed that my alarm no longer shows up at the bottom of my screen everytime I open my phone and the alarm icon is no longer there. I was getting annoyed with the reminder at the bottom all the time.
  12. Flhd's Avatar
    Posts
    42 Posts
    Global Posts
    43 Global Posts
    #12  
    updating now...
    650700p755pPre
  13. klbjr's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #13  
    ----TROLL ALERT----

    Wow!!! Another update that brought us......absolutly NOTHING!!! Well let me not say that. You pulled the plug on the only ray of light that shined on the phone thus far. Thanks Palm! If I throw away another $300 to you guys I wonder what I will get?
    Last edited by klbjr; 06/29/2009 at 11:32 PM.
  14. #14  
    Quote Originally Posted by BigDonkey View Post
    I noticed that my alarm no longer shows up at the bottom of my screen everytime I open my phone and the alarm icon is no longer there. I was getting annoyed with the reminder at the bottom all the time.
    Phew! that was annoying. : ). thanks.
  15. #15  
    Ok so I just typed "Freind" and it auto-corrected to "Friend" - is this new in 1.04 or just something I haven't noticed yet...
  16. klbjr's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #16  
    Quote Originally Posted by DallasGeek83 View Post
    Ok so I just typed "Freind" and it auto-corrected to "Friend" - is this new in 1.04 or just something I haven't noticed yet...
    Maybe something you overlooked. It had a basic spell correction already, for instance if you typed in "cant or dont" it would auto correct the words to "can't or don't". Also if you wanted to type just "U" it would auto correct to "You", and a few others. Not sure if friend was built in but they didn't list anything about auto correction or updated dictionaries under the 1.0.4 update that I saw. Doesn't mean they didn't slide it in under the radar.
  17. #17  
    I was forced to update mine last night. First of all, my 7AM alarm did not go off, so I was late to work. I tested another alarm but it went off fine, so I'm hoping that was just a fluke.

    However, sounds have disappeared - when I swipe a card off the screen, instead of the "swoosh" you usually hear, nothing. Also - the shutter sound of the camera disappeared. Granted, I'm glad I don't have to mute it because the shutter sound is annoying, but I'm worried of what other sounds have disappeared. Anyone else have this problem? TXT/MSG/appointments seem to be okay.
    -----
    Ugh, after rebooting 2 more times (it obviously rebooted after the update)

    All the sounds have come back.

    So I guess if you've updated, reboot it a few times.

Tags for this Thread

Posting Permissions