Results 1 to 17 of 17
  1.    #1  
    is anyone having a problem sending/receiving mms?..i've heard this is an issue that palm is aware of yet i have not heard of any complaints
  2. leez's Avatar
    Posts
    136 Posts
    Global Posts
    210 Global Posts
    #2  
    Quote Originally Posted by dtbino View Post
    is anyone having a problem sending/receiving mms?..i've heard this is an issue that palm is aware of yet i have not heard of any complaints
    I haven't had any issues with MMS. Can you elaborate more on what you've heard?
    Loving the Pre...
    Follow me on Twitter
  3. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #3  
    No issues with MMS here. Been doing it like crazy since day 1.
  4. grubish's Avatar
    Posts
    46 Posts
    Global Posts
    49 Global Posts
    #4  
    I have had only slight delay in MMS. Just update my wife to BB OS 4.5 on her 8330 and have been getting pics non stop. Good pics....
  5. #5  
    I have been having an issue when sending a pic with text to any other phone than a PRE. The person receives the pic but no text. I have spoken to Palm and Sprint and they were able to duplicate the issue and are working on it. As far as sending just a text or pic separate I have no issue.
  6. brotato's Avatar
    Posts
    61 Posts
    Global Posts
    62 Global Posts
    #6  
    I haven't had anyone on AT&T be able to receive because of their limit on mms sizes. Other than that it seems to work with most other phones on sprint and verizon.
  7. alanc7's Avatar
    Posts
    17 Posts
    Global Posts
    21 Global Posts
    #7  
    I was able to send mms to other phones no problem, well...except for the iPhones.
  8. #8  
    Quote Originally Posted by Grubish View Post
    Just update my wife to BB OS 4.5 on her 8330 and have been getting pics non stop. Good pics....
  9. damink23's Avatar
    Posts
    11 Posts
    Global Posts
    44 Global Posts
    #9  
    All set here since day 1. Mostly sending pics to an LG ENV2 on Verizon with no issues.
  10. #10  
    Quote Originally Posted by alvin319 View Post
    I have been having an issue when sending a pic with text to any other phone than a PRE. The person receives the pic but no text. I have spoken to Palm and Sprint and they were able to duplicate the issue and are working on it. As far as sending just a text or pic separate I have no issue.
    Any idea what brand and model of phone is on the receiving end?
  11. #11  
    Quote Originally Posted by some dude View Post
    Any idea what brand and model of phone is on the receiving end?
    Have tried sending to LG Rumor 2, LG Rant, Samsung Upstage, Samsung M500, Samsung Instinct and a few others. This has also been tested with more than one Pre also to the same phones.
  12. #12  
    Quote Originally Posted by damink23 View Post
    All set here since day 1. Mostly sending pics to an LG ENV2 on Verizon with no issues.
    Are you sending text with the pics? Are you sure that they are seeing the text on there end and not just the pic?
  13. #13  
    Quote Originally Posted by alvin319 View Post
    Have tried sending to LG Rumor 2, LG Rant, Samsung Upstage, Samsung M500, Samsung Instinct and a few others. This has also been tested with more than one Pre also to the same phones.
    Sorry the question was "which phones does sending MMS fail to?". Surely you're not saying you can't send to any of these phones right?
  14. #14  
    Quote Originally Posted by some dude View Post
    Sorry the question was "which phones does sending MMS fail to?". Surely you're not saying you can't send to any of these phones right?
    Yes I can send a pic w/text to all of them but can only see the pic and no text.
  15. #15  
    Quote Originally Posted by alvin319 View Post
    Yes I can send a pic w/text to all of them but can only see the pic and no text.
    How odd, I'm not seeing that on my Pre. Just sent an MMS with picture and text to my own number and two minutes later the message came in with picture and text. If I was you I'd talk to Sprint, as it sounds like you have some specific issue with your account.
  16. #16  
    Quote Originally Posted by some dude View Post
    How odd, I'm not seeing that on my Pre. Just sent an MMS with picture and text to my own number and two minutes later the message came in with picture and text. If I was you I'd talk to Sprint, as it sounds like you have some specific issue with your account.
    No, this has been tested by Sprint and palm with the same result. It works fine from PRE to PRE but not to any of the other phones that have been tested. Try sending to any other phone but a PRE.

    Also when my wife sends me a pic w/text from her Rumor 2 I can see both the pic and text. But not when I send to her.
  17. Eltaco's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #17  
    Quote Originally Posted by Grubish View Post
    I have had only slight delay in MMS. Just update my wife to BB OS 4.5 on her 8330 and have been getting pics non stop. Good pics....
    How do you update a BB 8330? My Wife has one and others are able to MMS and hers doesn't.
    ˙soə ɹoɟ ƃuıʇıɐʍ ɹəllıʞ "ʇɔuıʇsuı" uɐ ʇuɐʍ ʇsnɾ ı ˙ɹəllıʞ "əuoɥdı" uɐ əq oʇ "ēɹd" ɹoɟ ƃuıʞool ʇou

Posting Permissions