Results 1 to 11 of 11
  1.    #1  
    So here I am trying to keep an open mind about Pre. A few sites I use all the time and could access with no problems on my blackberry will not work. I contacted Sprint this morning and they tell me to use opera mini. When I look that up, there is none for the Pre. What is everybody else using?
  2. #2  
    The browser on the Pre is one of the best if not the best out right now. What websites are you trying to visit? Try and see if the site has an iphone/mobile site if you don't like the way its displaying on the Pre.
  3. JFGABEL's Avatar
    Posts
    101 Posts
    Global Posts
    102 Global Posts
    #3  
    I haven't had any problems so far with any web sites. Even secured sites.
  4.    #4  
    Thank you, specifically if you go to jennycraig.com which I could with my berry, it tells you you need a different browser.
  5. Huncher's Avatar
    Posts
    120 Posts
    Global Posts
    121 Global Posts
    #5  
    I have noticed some sites does not like the browser, but it doesn't concern me much. I don't really like surfing on the tiny screen. I have a laptop in my patrol car and access to desktops in my office and home. So there is nothing so pressing that I need to browse on my Pre.
  6. #6  
    I would respectfully disagree - my opinion is this browser just sucks compared to the browser on my old 755p. I could view 80-85% of almost any website and actually be able to read it. That browser would put everything in a single column, but the size of the text was always legible. So many sites on the Pre, I have to turn landscape, then can't type in fields and then pinch, and pinch, and pinch. The double tap does not work well sometimes, especially if there are links on the page. I love my Pre and I'm sure they will eventually update, but as it stands today,the browser is much worse than 755p
    Using my Pre to help run: www.at-peace.net

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  7. bigkevj's Avatar
    Posts
    39 Posts
    Global Posts
    79 Global Posts
    #7  
    compared to my BB 8330 I just got rid of, this browser is 10 times better on the Pre.
  8. #8  
    Quote Originally Posted by KevMiami View Post
    I would respectfully disagree - my opinion is this browser just sucks compared to the browser on my old 755p.
    That's interesting - I think it's light years better than any of my Treo browsers (and I didn't dislike them).
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  9. langenoir's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #9  
    I know I can't check my Lotus Notes Corpmail on it. I get a browser unsupported error.
  10. tcbeutler's Avatar
    Posts
    62 Posts
    Global Posts
    66 Global Posts
    #10  
    Quote Originally Posted by KevMiami View Post
    I would respectfully disagree - my opinion is this browser just sucks compared to the browser on my old 755p. I could view 80-85% of almost any website and actually be able to read it. That browser would put everything in a single column, but the size of the text was always legible. So many sites on the Pre, I have to turn landscape, then can't type in fields and then pinch, and pinch, and pinch. The double tap does not work well sometimes, especially if there are links on the page. I love my Pre and I'm sure they will eventually update, but as it stands today,the browser is much worse than 755p

    I'd much prefer a full-featured browser to trying to reformat pages into single columns and such. I go on facebook.com over x.facebook or m.facebook because I just feel better knowing the information is being viewed as intended.

    That being said, the browser does need some work, but I haven't had any major problems on non-flash heavy sites. Just going off the acid3 though, safari on iphone destroys the pre's browser.

    But like every other complaint...give it time people.
  11. #11  
    it looks like jenny craig's site uses the browser's user agents to detect the type of browser, and then just based on that won't let you use the site. I just changed my desktop firefox browser's user agent to match that of the pre, and i can't use jennycraig.com anymore.

    that's jennycraig.com's issue, they shouldn't be using the user agent to lock people out like that. you should contact jennycraig.com's support and tell them that you're trying to use their site with the pre, and it doesn't recognize the pre's browser (although i believe the browser should work with it no problem), and the user agent for the pre is:

    Mozilla/5.0 (webOS/1.0; U; en-US) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/1.0 Safari/525.27.1 Pre/1.0

    It might be the same issue with the corpmail

Posting Permissions