Results 1 to 14 of 14
  1.    #1  
    I am unable to access my gmail contacts on my Pre. I can connect to gmail email but, when I try to access contacts, it says invalid username or password. And, it does not connect to contacts even though I am connected to gmail email! I'm using the complete email address and confirmed the password.
    Any ideas??

    Thanks!
  2. dmenglert's Avatar
    Posts
    8 Posts
    Global Posts
    44 Global Posts
    #2  
    I'm no expert but have you tried not using the full email address? When dealing with gmail I tend not to include the "@gmail.com" part and it usually works, that is what I did when configuring my pre and it worke out for me. I apologize if you tried it already.
  3.    #3  
    You know, I have not tried that! I've been told that I must use @gmail for it to work! ...I'll try in a few minutes.
  4.    #4  
    Well that didn't work either!
    Any other ideas anyone???
  5. #5  
    so,

    you are in the contacts app.
    you go to pref via the menu.
    you tap your google account
    it has your email addreess (the whole thing is in mine icluding smail.com).
    you type in your password and hit sync and you ger that error?

    though no the same can you log in here: http://www.google.com/contacts
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  6.    #6  
    Quote Originally Posted by Felipe View Post
    so,

    you are in the contacts app.
    you go to pref via the menu.
    you tap your google account
    it has your email addreess (the whole thing is in mine icluding smail.com).
    you type in your password and hit sync and you ger that error?

    though no the same can you log in here: http://www.google.com/contacts
    When I do that, I get a username or password incorrect error! ...even though I am entering both correctly!
  7. #7  
    This also happened to me until one day it finally worked.
  8.    #8  
    Quote Originally Posted by vutha View Post
    This also happened to me until one day it finally worked.
    Ugh! You kept plugging in your username and password until it worked?
    How long did that take?
  9. #9  
    Quote Originally Posted by majorhavoc View Post
    Ugh! You kept plugging in your username and password until it worked?
    How long did that take?

    have you tried deleteing the account and re-adding?

    btw, this is a regular google account, and not a google app account?

    not that that should make a diff.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  10.    #10  
    Quote Originally Posted by Felipe View Post
    have you tried deleteing the account and re-adding?

    btw, this is a regular google account, and not a google app account?

    not that that should make a diff.
    Yes, I did try deleting and re-adding.
    It's a regular gmail account. ...not sure what an app account is?

    The really strange thing, I gave my username and password to the Palm tech support person and he was able to get it to work on his Pre.
  11.    #11  
    Woo Hooo! I figured it out!!!!!!
    For some reason, to log into my google contacts, I need to use my default email which not a gmail.

    I'll bet this is caused by user error!!! Doh!

    Thanks for the info guys!
  12. #12  
    so it is working now?

    i wonder how many ppl have run into this?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  13. spartadog's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #13  
    My Gmail has been working great until two days ago. Now it no longer downloads new messages. I've tried a lot of different things including deleting the account and setting up from scratch, tried connecting via wifi and evdo etc. with no improvement. I'm able to send mail to myself from the phone and receive it via Gmail via the desktop client but it never comes down into the Pre. I have the yellow triangle with the exclamation point in the header of the Gmail Inbox.

    I've searched around here and other online forums and it looks like this is not so uncommon with no solutions discovered yet. I'm hopeful Palm/Sprint are on it and will release a fix soon.

    It would be great if tapping the Inbox header gave some information about the warning triangle other than "last updated" & "# of emails".
  14. #14  
    I have also had problems with the Gmail / Pre sync:

    After I transferred my contacts and calendars from my Palm T5 handheld -- all the contacts, addresses, phone numbers, etc. were updated to the Palm Pre.

    For some reason the sync to google did not pick up the addresses from the Palm Pre. Google as it syncs to the Pre is deleting the addresses in the pre. The Name, Phone Number, and Email are syncing fine and not being deleted (just the address).

    Anyone else having the same sync problem (deleting addresses)?

    ----------------------------------------------------------------------------------

    I have worked on the Google / Pre Sync Problem. Basically, they have a bug that will not let all the information in your "pre contacts" to sync to your "google contacts".

    On the plus side: The Google to Pre sync route is fine so far. I am just making all my changes in Google and then using the "sync" to update the Pre (upper left hand corner when in "contacts" - go to "preferences" - "sync now").

    350 plus addresses so it is going to take a while to get everything updated. I am doing the copy / paste thing from the old Handheld Account into Google Contacts.

    I can image Pre has a ton of bugs to fix and they will eventually get to this Google Sync problem. Also, We should see something farily soon in the App Store for contacts.

Posting Permissions