webOS Nation Forums >  webOS Discussion >  webOS Discussion Lounge > Careful with your clock/ alarm app
Careful with your clock/ alarm app
  Reply
 
Thread Tools Display Modes
Old 06/12/2009, 01:43 PM   #41 (permalink)
Member
 
darrinaltman's Avatar
 
Posts: 77
Quote:
Originally Posted by checkmate View Post
i still think the 'shake to snooze' idea that someone suggested would be amazing.
WinMo has a cool alarm app that when it goes off you just flip the phone over face down and it snoozes. Then when it goes off again you just flip over and it again snoozes. Its a cool feature we would just have to have a soft something on our night table so we wouldnt scratch our baby.
darrinaltman is offline   Reply With Quote
Old 06/12/2009, 01:49 PM   #42 (permalink)
Member
 
kurpaige's Avatar
 
Posts: 63
So far the alarm has woke me up all week. The bell at the bottom is not there and it still goes off in the morning, my only issue is I like a 10 minute snooze over 5.

Now I hope the weekend only alarm goes off like it should. And I use a ringer that I made from a mp3 file and its more then load enough.

Just remember the volume is the same as the system sounds so if you have your system sounds low, your alarm will be low.
kurpaige is offline   Reply With Quote
Old 06/13/2009, 05:33 AM   #43 (permalink)
Member
 
Posts: 602
Quote:
Originally Posted by west3man View Post
Does that mean your Pre DIDN'T go off? Or are you just having a Bb moment, there?
OK not the best formatted post I've made. No I didn't set the Pre, I'm still using my BB, and have just set it for tomorrow. I'll set the Pre for 5 minutes earlier. I AM giving this phone a shot, despite my issues with it. There is a lot to like.
galavanter is offline   Reply With Quote
Old 06/14/2009, 02:42 PM   #44 (permalink)
Member
 
Posts: 602
I've been heeding the warnings about open cards and reminders so my alarm has worked fine the last couple of days. The enhanced ringtones make it at least as loud as my BB. I was just getting a coffee in a fast food joint, got a call, and 3 supersized families looked my way.
galavanter is offline   Reply With Quote
Old 06/14/2009, 02:47 PM   #45 (permalink)
GFS
Member
 
Posts: 68
i wish they had put more "alarmy" sounds on the pre
GFS is offline   Reply With Quote
Old 06/14/2009, 02:56 PM   #46 (permalink)
Member
 
ScrapMaker's Avatar
 
Posts: 640
The alarm is NOT dependent on whether or not you have the clock application open--that would be ridiculous.

I've also never had an issue with a previous notification causing the alarm not to play.

Can we get some more details on what time your notification was set to go off versus your alarm going off? We can try our phones and see if the same thing happens.

FWIW, I never leave a single card open when I sleep. I feel like I have to "clean up," my desktop--actually, at all times. I only have open what I need, at any given time. Sometimes that's 10 cards though
ScrapMaker is offline   Reply With Quote
Old 06/15/2009, 09:20 AM   #47 (permalink)
Member
 
ScrapMaker's Avatar
 
Posts: 640
Quote:
Originally Posted by GFS View Post
i wish they had put more "alarmy" sounds on the pre
The "Flurry" sound is crazy-loud, I nearly have a heart-attack when it goes off.

With that said, I'm pretty disappointed in the way the Pre handles volume control. For example, I had Pandora running last night, and left it on when I went to sleep. Volume for music/Pandora was at 25%. Apparently while:

1) Media application is running, and
2) On speaker, not headphone,

The media volume ALSO controls the main system/alert volume.

If you plug in headphones, all bets are off, and the system notifications BLOW your eardrums into tiny pieces.

It would make more sense to me that that the ringtone/alert volume should be linked, and be totally separate than the media/music volume.

I hope Palm releases a new volume control, with more control. I'd love to see a pop-up with 3 or 4 sliders, so I can adjust multiple settings easily. Make the volume switch control like it does, depending on what app you are in, but give us that extra control if we want. (Perhaps we can tap the volume slider when it pops up.)

Just a note to the OP regarding the alarm and notifications. This morning, I had an alarm set for 6am, and then another for 7am, and then an appointment set to notify at 7:05am. The alarms went off like normal, but then when the appointment reminder went off, it started screwing with my snoozed alarm. There is definitely something there that is not working 100%.
ScrapMaker is offline   Reply With Quote
Old 06/15/2009, 10:58 AM   #48 (permalink)
Member

 
Posts: 6,869
Are you sure about media volume and alert volume being linked? That hasn't seemed to be the case for me.
jhoff80 is offline   Reply With Quote
Old 06/15/2009, 11:33 AM   #49 (permalink)
Member
 
Rhody's Avatar
 
Posts: 703
Quote:
Originally Posted by checkmate View Post
i still think the 'shake to snooze' idea that someone suggested would be amazing.
I think "throw to dismiss" would be a cool option.

Loud, obnoxious alarm sounds are the best. I have used an alarm application on my UMPC to wake me up at early hours, and Welcome to the Jungle gets my **** out of bed every time.
Rhody is offline   Reply With Quote
Old 06/15/2009, 01:24 PM   #50 (permalink)
Member
 
ScrapMaker's Avatar
 
Posts: 640
Quote:
Originally Posted by jhoff80 View Post
Are you sure about media volume and alert volume being linked? That hasn't seemed to be the case for me.
Try setting an alarm for a few minutes from now, then open Pandora, and set the volume really low. LEAVE Pandora open, and see if that affects your alarm volume.
ScrapMaker is offline   Reply With Quote
Old 06/15/2009, 01:31 PM   #51 (permalink)
Member
 
ScrapMaker's Avatar
 
Posts: 640
I just tried it again, and my alarm was the same exact volume as Pandora.

edit: trying with my headphones now.

While running Pandora, the music volume seems to affect SOME system notifications... for example, it controls the touchstone/charger sound, but the card swipe sound, and other, play at 100% (whatever your default system sound is set at.)

Alarms play at the modified/linked volume on the headset as well.

I would like to point out that last time I tried this test, the touchstone sound would also hurt my eardrums. The only thing that has changed is I have run WebOS doctor since then.

I am glad to see the consistency between the speaker/headset modes now... that was strange before.

Now, if we could only get the alarms/notifications to play at separate volumes--at our discretion.

I just tried calling myself, and the ringer was loud, default volume, and so was the missed-call notification.

Yikes, let's get this worked out, Palm

Last edited by ScrapMaker; 06/15/2009 at 01:39 PM.
ScrapMaker is offline   Reply With Quote
Old 06/15/2009, 02:04 PM   #52 (permalink)
Member

 
Posts: 6,869
Is this with Pandora actually playing? Because notifications that come in with music playing are softer, yes.
jhoff80 is offline   Reply With Quote
Old 06/15/2009, 02:40 PM   #53 (permalink)
Member
 
ScrapMaker's Avatar
 
Posts: 640
Quote:
Originally Posted by jhoff80 View Post
Is this with Pandora actually playing? Because notifications that come in with music playing are softer, yes.
Yes, while-playing.

We really just need a better volume control interface.
ScrapMaker is offline   Reply With Quote
Old 06/15/2009, 03:32 PM   #54 (permalink)
Member
 
Posts: 602
I just woke up with the feeling I had overslept. I had. My alarm had been set for 12:30, and it was 1:00 pm.

I went to the phone, woke it from sleep, unlocked it, and the alarm went off, barely audible though, like it was on its lowest volume setting.

I went to sounds and ringtones, and both the ringer volume and system volume were set identically around 2 or 3 out of 10. I always have them set to max. It appears they had defaulted to this lower setting somehow. I was not playing media, pandora, etc.

I see that the hardware volume buttons on the side do not affect these settings by themselves, so what happened, I have no idea.

Last night I complicated my decision making process concerning keeping the Pre or returning it when I was charging my BB Flip while it was on my belt and I was driving. I do this often, but I never tried to exit my truck without unplugging it before. I yanked the BB usb port partially out of the phone. I pushed it back it but now it won't charge.
galavanter is offline   Reply With Quote
Old 06/15/2009, 04:06 PM   #55 (permalink)
Member
 
Posts: 258
That's why I use an old fasion normal wall alarm clock haah
derik123derik123 is offline   Reply With Quote
Old 06/15/2009, 05:29 PM   #56 (permalink)
Member
 
ScrapMaker's Avatar
 
Posts: 640
I always have my phone on the TS at night--which keeps the phone on. I wonder if that helps my situation. I'm afraid to try now
ScrapMaker is offline   Reply With Quote
Old 06/15/2009, 11:26 PM   #57 (permalink)
Member
 
chodaboy's Avatar
 
Posts: 768
Here you go:

Sony ICF-C218 Automatic Time Set Clock Radio (Black) $11.00 Free Shipping

Alarm problem solved.
chodaboy is offline   Reply With Quote
Old 06/16/2009, 08:00 AM   #58 (permalink)
Member
 
meyerweb's Avatar
 
Posts: 3,379
Quote:
Originally Posted by chodaboy View Post
I have one of those. The stupid thing gains about 2 minutes a month! You'd think by now making a clock that keeps accurate time wouldn't be hard.
__________________
Bob Meyer
I'm out of my mind. But feel free to leave a message.
meyerweb is offline   Reply With Quote
Old 06/17/2009, 02:33 AM   #59 (permalink)
Member
 
Posts: 7
So here is one of the quirks I finally figured out with the alarm, which will hopefully save someone the 20 minutes of frustration I went through. I had been waking up an hour late for the past two days because I didn't hear the alarm go off. I would wake up to see that it had rang, but couldn't possibly believe it as I sleep with the phone right next to me. I started running alarm tests earlier tonight and finally figured out what was wrong.

First off, the alarm is considered a system sound. It is tied in with the other webOS sounds such as notification dings or the 'swoosh' you get when you swipe away a card. Under "Sounds and Ringtones" in the Launcher, their is a volume setting for this. You MUST have System Sounds at full volume, because this will also determine the volume of your alarm. This makes no sense to me as every other phone I've used had the alarm play at the level of my ringer, but whatever. That's the way this goes.

And it gets weirder. If you've decided to turn OFF System Sounds, alarm volume is STILL determined by how loud you have the System Sounds setting at. So in other words, if you want to hear your alarm without fail, make sure that System Sounds volume level is always at full.

So to sum it all up, the Pre only allows you to control the volume of two things - the ringer, and all the system sounds congruently. To me, this is extremely annoying as I like some sounds at a low volume (I HATE the noise I hear when dialing numbers), but I would guess that this will come in a firmware update. One other big issue with the sound control is that you cannot customize notification sounds, so Palm should definitely address this soon.
dolphinsexed is offline   Reply With Quote
Old 06/17/2009, 10:18 AM   #60 (permalink)
Member
 
ScrapMaker's Avatar
 
Posts: 640
Quote:
Originally Posted by dolphinsexed View Post
So here is one of the quirks I finally figured out with the alarm, which will hopefully save someone the 20 minutes of frustration I went through. I had been waking up an hour late for the past two days because I didn't hear the alarm go off. I would wake up to see that it had rang, but couldn't possibly believe it as I sleep with the phone right next to me. I started running alarm tests earlier tonight and finally figured out what was wrong.

First off, the alarm is considered a system sound. It is tied in with the other webOS sounds such as notification dings or the 'swoosh' you get when you swipe away a card. Under "Sounds and Ringtones" in the Launcher, their is a volume setting for this. You MUST have System Sounds at full volume, because this will also determine the volume of your alarm. This makes no sense to me as every other phone I've used had the alarm play at the level of my ringer, but whatever. That's the way this goes.

And it gets weirder. If you've decided to turn OFF System Sounds, alarm volume is STILL determined by how loud you have the System Sounds setting at. So in other words, if you want to hear your alarm without fail, make sure that System Sounds volume level is always at full.

So to sum it all up, the Pre only allows you to control the volume of two things - the ringer, and all the system sounds congruently. To me, this is extremely annoying as I like some sounds at a low volume (I HATE the noise I hear when dialing numbers), but I would guess that this will come in a firmware update. One other big issue with the sound control is that you cannot customize notification sounds, so Palm should definitely address this soon.
Erm, it seems pretty normal for the system sound to affect the alarm. It also affects notifications. The ringtone volume control is just for ringtones.

I still wish for more control, however.
ScrapMaker is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0