Results 1 to 16 of 16
  1. dpc
    dpc is offline
    dpc's Avatar
    Posts
    433 Posts
    Global Posts
    439 Global Posts
       #1  
    Does anyone with an email address setup with Godaddy know how to configure this thing to send out emails?
  2. #2  
    Having problems too!!! Called sprint and the rep informed me they are aware of the problem. Asked me to call back today for a status update.
  3. #3  
    Works for me. What's bizarre is that I normally need to setup the pop and smtp servers using the godaddy server names...and instead the Pre assumed pop.mydomain.com and smtp.mydomain.com and they worked! Who knew?
    IIIx -> Tungsten T -> Treo 650 -> Treo 700p -> Launch day Pre
  4. #4  
    scubasteve...did you do anything at all with the settings...anything? no tweaking?
  5. #5  
    Error message is "unable to validate account settings?....please walk me thru it.
  6. dpc
    dpc is offline
    dpc's Avatar
    Posts
    433 Posts
    Global Posts
    439 Global Posts
       #6  
    Still on it. I've messed with the 'send' settings as many ways as I can think of. I can receive emails just fine though.
  7. #7  
    Quote Originally Posted by ecoquariums View Post
    scubasteve...did you do anything at all with the settings...anything? no tweaking?


    Yes...the default settings assume that your servers are:

    pop.yourdomain.com
    smtp.yourdomain.com

    ...and that smtp authentication is not required.


    Of course, that doesn't work for GoDaddy...whose guidance is:


    In the client for which you want to configure POP, locate the POP settings and set the following:

    Username
    Your full email address.
    Password
    Your email account password.
    Incoming Mail Server
    Use pop.secureserver.net for your incoming mail server.
    Outgoing Mail Server
    Use smtpout.secureserver.net for your outgoing mail server.
    Incoming Port
    If you enabled SSL, use port 995. If you do not have SSL enabled, use port 110 for your incoming port.
    Outgoing Port
    If you enabled SSL, use port 465. If you do not have SSL enabled, use port 587, 25, 80, or 3535 for your outgoing port.


    You can select the "change login settings" button to change the outgoing server...since smtp.yourdomain.com does not work. I changed that to smtpout.secureserver.net and turned on authentication. The Pre then assumes the same username and password, which works for GoDaddy. You can override those credential settings on the Pre, but you don't need to do so.

    I don't seen any way to edit the incoming pop server on the Pre...and that is lame. Fortunately, pop.yourdomain.com works for me...even though GoDaddy indicates that you need to set it to pop.secureserver.net

    Also, for outgoing, you need to ensure that you have SMTP relay enabled. You have to login to godaddy's control panel to set that up.

    cheers,
    Steve
    Last edited by scuba_steve; 06/10/2009 at 10:31 AM.
    IIIx -> Tungsten T -> Treo 650 -> Treo 700p -> Launch day Pre
  8. #8  
    IIIx -> Tungsten T -> Treo 650 -> Treo 700p -> Launch day Pre
  9. #9  
    Ouch...double post.
    IIIx -> Tungsten T -> Treo 650 -> Treo 700p -> Launch day Pre
  10. dpc
    dpc is offline
    dpc's Avatar
    Posts
    433 Posts
    Global Posts
    439 Global Posts
       #10  
    Sweet! It works now, thanks!
  11. #11  
    Great!!! Thanks Scuba Steve. I'm in business.
    Last edited by ecoquariums; 06/16/2009 at 07:08 PM.
  12. cerastes's Avatar
    Posts
    3 Posts
    Global Posts
    64 Global Posts
    #12  
    I am not able to receive any mail from my godaddy account...

    Obviously, I can't change my incoming server, or username (which is my full e-mail), port is 995, encryption is ssl. I was able to change the outgoing server to the secureserver, turned authentication on, and changed port to 465, with ssl encryption. What am I doing wrong?

    If I can't get this to work, I'm going to have to find another phone. Please help!
    thanks!!
  13. #13  
    When I first set up the mail account via automated setup, the defaults were accepted and seemed to work. Then I noticed problems with sending messages.

    I deleted the account and created it from scratch (via Manual Setup), but couldn't get any SMTP server settings to work, either with smtp.<mydomain>.com or the the smtp information as in #7 or even a smtp server from another email account that was working on the Pre!

    Thus I once again deleted the mail account, and went through the automated setup hoping to have the same luck as the first time around. This time I got a message about incomplete setup -- I cannot remember the exact error -- and a "Manual Setup" button was enabled below the account information. I clicked on it, and the Incoming Mail Server fields were correctly set up, but the Outgoing Mail Server fields were blank. I filled out the smtp server information in #7 and --- hallelujah -- all went through, mail sync'ed up correctly, and could successfully send a test message.

    I'm guessing thus some information gets cached, as it required several attempts to get this working. At least in the end incoming and outgoing mail now does work.
  14. #14  
    Greetings, may I ask what were the exact settings you used to get you godaddy email to work with the information from post 7?

    I'm using
    pop.mydomain.com
    meATmyemail.com
    password
    110

    smptout.secureserver.net
    authentication on
    meATmyemail.com
    password
    I've tried ports 587, 25, 80, or 3535

    I can receive but still get errors when sending emails

    Thanks again!
    Andrew

    who ever helps me figure this out will get a free gift!
  15. #15  
    its smtp... not smpt..

    smtpout.secureserver.net

    dont worry about setting any ports.. let it find it on its own. Worked for me. If it wont do it via EVO.. try it with wifi.
  16. #16  
    The best thing to do with your GoDaddy hosted email is to point the name servers to Google Apps. Then you get google sync on the Pre. It works perfectly. You can find the instructions how to do it on GoDaddy's site and googles site. Or here is a link
    Configuring Your MX Records: GoDaddy.com - Google Apps Help

    Besides it is free and you get the added benfit of being able to get your mail from any computer anywhere. Basically its yourname@yourdomain.com through gmail. Plus the Pre will autmatically configure all your mail servers. It works perfect. Instant push email. I highly recommend trying this free service.
    Last edited by rc46; 09/30/2009 at 05:59 PM.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011

Posting Permissions