Results 1 to 9 of 9
  1. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
       #1  
    I start with a very large photo. 32xx x 26xx resolution. Cropped the faces.
    I then dragged and dropped to my PRE via USB sync.
    But even with this highest of resolutions, the caller id photo still looks fuzzy and distorted.

    Has this happened to anyone else? and if so is there a solution?

    Thanks
  2. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
       #2  
    bump
  3. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
       #3  
    no one has this issue???? i find it hard to believe im the only one
  4. #4  
    You aren't the only one. I just noticed it yesterday. I have not tried to play with the pic size and resolution yet.
  5. #5  
    I have this too, but is it just for contacts who's photo comes from Facebook? Or one you manually assigned?
  6. IMethos's Avatar
    Posts
    487 Posts
    Global Posts
    497 Global Posts
       #6  
    these are manually assigned photos, i havent synced with facebook yet (waiting for that synergy fix)
  7. #7  
    I had this issue...until I figured out what was up.

    For facebook pics, I haven't seen the issue. I did see it for contacts that I brought over from my Treo...and could not figure out why. Once I figured out the UI, however, problem solved:


    http://forums.precentral.net/palm-pr...re-issues.html


    Hint: The final assign picture screen supports zooming and cropping...and you have to fill the white box.

    cheers,
    steve
    IIIx -> Tungsten T -> Treo 650 -> Treo 700p -> Launch day Pre
  8. cpolism's Avatar
    Posts
    58 Posts
    Global Posts
    264 Global Posts
    #8  
    i haven't run into problems with distortion as of yet...but i am having problems with caller id photo's not showing up. The only photo's that show up are the photo's that i take with the phone. Photo's that i imported from a folder on my computer via usb aren't showing up when the phone is ringing. There is just a big blank space. then when i answer the phone the photo shows up. Not sure if anyone else is having this problem. The photo's were taken with an 8mp camera, but i cropped them and took down the resolution, so it cant have anything to do with the megapixels. any ideas?
  9. #9  
    I haven't tried it with the caller ID for an incoming call yet, but I do know the thumbnails come out badly. I'm aware of how the cropping screen works, but when I'm done the thumbnail still ends up looking like way overcompressed JPEG, and sometimes with green lines on the side even if I made sure the box was full.

Posting Permissions