Results 1 to 1 of 1
  1. duh2's Avatar
    Posts
    1 Posts
       #1  
    I installed LuneOS as a dual boot option on my touchpad. When I remounted the boot partition rw using the command...
    mount -o remount,rw /boot
    a special character was accidentally inserted into the mount point name, creating a second mount point.

    To fix this, I unmounted the boot partition and deleted the second mount point.

    At this point, I'm not sure what the command should be used to remount the boot directory correctly. Shouldn't I be able to see the boot partition it in fstab and remount the partition -- right now, it's not in there.

    Update: I found the correct mount point /dev/root from another device, was able to mount /boot and device rebooted fine...
    Last edited by duh2; 02/19/2015 at 10:17 PM.

Similar Threads

  1. Help, Resized Partition and Now I can't Fix it
    By smcbeaven in forum TouchPad Patches
    Replies: 3
    Last Post: 01/15/2012, 07:46 PM
  2. partition hardrive
    By rexalbel in forum The 'Off Topic' Lounge
    Replies: 0
    Last Post: 09/13/2011, 04:48 PM
  3. Delete Partition
    By KCIsaac in forum webOS Development
    Replies: 8
    Last Post: 09/12/2011, 03:22 PM
  4. Removing HP boot logo?; restoring Palm boot screen in 2.x
    By Kujila in forum Palm Pre and Pre Plus
    Replies: 5
    Last Post: 02/24/2011, 03:38 PM
  5. Chromium OS Boot Partition for PC
    By Kaerey in forum webOS Development
    Replies: 0
    Last Post: 07/10/2010, 12:37 PM

Tags for this Thread

Posting Permissions