Page 5 of 21 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 419
Like Tree77Likes
  1. #81  
    Thanks for the help, grabber. Got it working. Had to remove the account and readd. I think it would have worked the second time but I might have been impatient. So third try was the charm.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
    Grabber5.0 and TJs11thPre like this.
  2. #82  
    Glad I was able to help - I think I helped.

    -- Sent from my Palm Pre using Forums
    TJs11thPre likes this.
  3. s3rgei's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #83  
    Hi Matt.
    I have the same problem as Alan.
    The calendar has not been created. Only the default account is displayed.
    The contacts work fine.
    I try reinstallation many times and I can not fix it.
    I had UberCalendar, uninstall it too and still not achieving it work.
    Only the default account is displayed.
    Any idea?
    Thank you!

    EDIT: the problem is with the google calendar. I make a yahoo calendar (via C+Dav) and it was ok, make another calendar.

    PD: Sorry by my english
    Last edited by s3rgei; 11/10/2014 at 12:35 PM.
  4. #84  
    My advice is to do what Alan did: remove the cdav account, wait a while, and then re-add it. Be patient for the first sync to take place. If you need to you can try to trigger a sync (which also downloads the calendar list) from the calendar app menu, or using the C+DAV Sync app installed by the IPK. Also, make sure you installed the upsync version of the ipk. Everything I had him look at checked out. If you can't get it, send the log file to Garfonso.
    Last edited by Grabber5.0; 11/10/2014 at 08:11 PM.
  5. s3rgei's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #85  
    Hi Matt
    Thanks for your answer.
    Definitely the problem is with Google calendar: does not create a new calendar entry in the application.
    It maybe was the will that was previously installed?
    If I add the normal account works.
    The connector works perfect, yahoo account (c+dav) syncs both ways.
    I will keep investigating.
    Thank you!
  6. #86  
    Success on my Pre 3.

    It did take about 20 minutes before the Google account showed up in the calendar app. I thought it hadn't worked for a while. I should have been more patient.

    Thank you!
    Pre 3, webOS 2.2.4 on O2 Germany, TP 32 GB
    ~Coitans fer Windoze~
  7. s3rgei's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #87  
    I've done it!
    I follow Garfonso's steps to clean the device shown on connector's page.
    Delete accounts (calendar and contacts)
    Uninstall the connector.
    Check the database via Impostah: all clean.
    Remove the patch.
    Clean reboot
    Install everything again, after a few minutes my 278 contacts restored and after a few more the google calendar.
    Now the account exists (c+dav) in calendar application.
    Everything working as it should.
    Thanks to everyone for the tips.
  8. #88  
    ok just went to retrieve these ipks. then went to the repository page and i see some are only 39 hours old, vs. 29 days old.

    should i be using the newest instead??

    update:
    just fyi - first and second attempt to install patch for pre2 by drag n drop in wosqi 451 failed. would not save, vcard something. i dismissed and used wosqi to file transfer, then used internalz instead. patch install for pre2 IS successful and luna restarts.

    so i installed the no sync since thats where the links in the first post direct to. sync appeared successful. except i was wondering where my google calendar went??? i only saw the google cdav acct. OH YEAH, last time i shut off the acct. sync i did not turn it back on! duh. seems to work fine. guess i'll uninstall and put on the full synch now? hmm...
    Last edited by TJs11thPre; 11/13/2014 at 02:31 PM.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  9. #89  
    Well, being the procrastinator that i am, I waited until the Calendar no longer worked to up date to the cal dav connector.

    The contact patch failed for me on the Pre 3. 1 out of 14 hunks failed. I do not have the vcard patch installed. I even installed it so I could uninstall it just to make sure! no luck with that.

    I had to install the cal dav connector twice to get it to work. Uninstalled and then it seemed to work fine. Looked like it signed up to my google account automatically. Either way, contacts and appointments all synch'ed down, but in my testing they are not going up. I did install the upsync version. Contacts and appointments both are only one way right now.

    And all my calendars showed up! including shared calendars.
    Last edited by petbull; 11/17/2014 at 04:01 PM.
  10. #90  
    I've had it on a couple of my phones for a while, but I only had a test account set up on my main phone - guess I'd better do that now.

    -- Sent from my Palm Pre using Forums
  11. #91  
    Because I can never leave well enough alone, I figured I would reinstall the connector to see if I could fix the upsync issue. Dang, now I can't get the calendar to work at all. The connector installs and I can sync contacts. It shows up in calendar accounts, but I can not select it as a default account and it never brings in the info.

    I have re- installed several times with the same results. Deleted all accounts and cleaned up with Impostah. same result. I'm open to ideas!

    Pre 3
  12. #92  
    Quote Originally Posted by petbull View Post
    Well, being the procrastinator that i am, I waited until the Calendar no longer worked to up date to the cal dav connector.

    The contact patch failed for me on the Pre 3. 1 out of 14 hunks failed. I do not have the vcard patch installed. I even installed it so I could uninstall it just to make sure! no luck with that.

    I had to install the cal dav connector twice to get it to work. Uninstalled and then it seemed to work fine. Looked like it signed up to my google account automatically. Either way, contacts and appointments all synch'ed down, but in my testing they are not going up. I did install the upsync version. Contacts and appointments both are only one way right now.

    And all my calendars showed up! including shared calendars.
    Petbull, did you ever get the patch to install on the Pre 3? I'm having the same "1 out of 14 hunks failed" issue. Wondering if it's truly ok to proceed without the patch?

    Also, I'm not clear on whether or not I should just turn off the Calender options with my (three) Google accounts before installing the connector, or to take off the accounts entirely, or to not do either before installing the connector? I want to be sure, as I have over 3000 contacts....!
  13. #93  
    Quote Originally Posted by Wocketman View Post
    Petbull, did you ever get the patch to install on the Pre 3? I'm having the same "1 out of 14 hunks failed" issue. Wondering if it's truly ok to proceed without the patch?

    Also, I'm not clear on whether or not I should just turn off the Calender options with my (three) Google accounts before installing the connector, or to take off the accounts entirely, or to not do either before installing the connector? I want to be sure, as I have over 3000 contacts....!
    I think you should not proceed with IPK before having the contacts patch really installed, as it depends a lot on those changes.

    Perhaps you still have another VCARD, Contacts... patch installed via Preware. Perhaps this one [Patch] Fixing/Enhancing vCard (.vcf) Export made a long time ago by myself but which is now superseded by garfonsos patches.


    Well turning off google accounts is optional so you can have both installed and see if entries are really all downloaded correctly and so "doubled".
    As i know for now only calendar API shut down, but contacts is still working, so with 3000 plus contacts, perhaps i would first stay away from conacts syncing via c+dav and only use the calendar option.

    I the end all can be cleaned again (google and c+dav accounts and entries) using impostah methods descripted in the c+dav wiki: C+ Dav Synergy Connector - WebOS-Ports or in my Tips+Tricks in the footer.
  14. #94  
    @Garfonso: I diff'ed my old PmMigration.vcf export and the new one created with your patch and i found that the X-CHILD: field is not escaped by now as children entered in one line as "Child 1,Child2" still don't apear as "Child1\,Child2" in the vcf.

    I found some \r on line endings which apears to be from imported .vcf via mail from other devices, which i can now clean up on my device

    Apart from that I found no problems in my 700 contacts export after installing your patch. Won't use c+Dav for contacts as i have them synced via EAS, but now comes the adventure calendar...
  15. #95  
    Do I still need the "Goggle Sync Behavier Patch" and the "Google sync fix for Https"???
  16. #96  
    Quote Originally Posted by gizmo21 View Post
    I think you should not proceed with IPK before having the contacts patch really installed, as it depends a lot on those changes.

    Perhaps you still have another VCARD, Contacts... patch installed via Preware. Perhaps this one [Patch] Fixing/Enhancing vCard (.vcf) Export made a long time ago by myself but which is now superseded by garfonsos patches.


    Well turning off google accounts is optional so you can have both installed and see if entries are really all downloaded correctly and so "doubled".
    As i know for now only calendar API shut down, but contacts is still working, so with 3000 plus contacts, perhaps i would first stay away from conacts syncing via c+dav and only use the calendar option.

    I the end all can be cleaned again (google and c+dav accounts and entries) using impostah methods descripted in the c+dav wiki: C+ Dav Synergy Connector - WebOS-Ports or in my Tips+Tricks in the footer.
    Hmm...(on my Pre 3) I see that I have "Google Sync Behaviors Patch", and "Google sync fix for https"...should remove those as well? Just checked the TP...I have both of those patches there as well. My contacts don't seem to be syncing from the Pre 3, however they ARE from the TP (which accepted the contacts patch), so perhaps those patches aren't the issue....
  17. #97  
    Had an issue with webOS 2.1.0 build 285 it has framework version 98, where as build 284 has version 94, so I replaced all 94 with 98, and applied and it worked... here is that patch...

    Can you please include this?

    Yeah I forgot webOS 2.1.0 has ton of frameworks...

    [Patch] Fixing/Enhancing vCard (.vcf) Export
    Last edited by John Steffes; 11/20/2014 at 07:15 PM.
    Grabber5.0 likes this.
  18. #98  
    Quote Originally Posted by Wocketman View Post
    Hmm...(on my Pre 3) I see that I have "Google Sync Behaviors Patch", and "Google sync fix for https"...should remove those as well? Just checked the TP...I have both of those patches there as well. My contacts don't seem to be syncing from the Pre 3, however they ARE from the TP (which accepted the contacts patch), so perhaps those patches aren't the issue....
    I know for sure that the Google sync fix for https does not conflict (and is necessary if you need to keep your gmail account on your device without switching to a standard IMAP account type for gmail). The first post does not list the Google Sync Behaviors patch, so I think you're right that those patches are not the problem. It's probably not a bad idea to remove all Google sync behavior patches though, unless specific ones are already confirmed as not causing any issues with the C+DAV synergy plugin.
    MartinH@webos likes this.
  19. #99  
    installed the connector last night, the steps i followed (i sync my calendar and contacts with google):
    1. uninstalled sync fix for stable upload
    2. device reboot
    3. installed the contacts patch on post 1.
    4. luna reboot
    5. copied the ipk to my pre 3
    6. installed the ipk downloaded from the link in the first post (it took me five minutes to realize the enyo version is for the touchpad and the one i needed was the other one
    7. the new connectors now appeared in the accounts app
    8. added google and selected both calendar and contacts
    9. the contacts synced in less than a minute, my calendar took around 15 minutes. since i read it took a while in the first sync i just waited...
    10. i had duplicate entries so now i removed the google account from the accounts app.
    11. everything is working perfectly

    btw i have the other patches for google sync and i have not removed them

    thanks to garfonso for this!!
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
  20. #100  
    Quote Originally Posted by Grabber5.0 View Post
    I know for sure that the Google sync fix for https does not conflict (and is necessary if you need to keep your gmail account on your device without switching to a standard IMAP account type for gmail). The first post does not list the Google Sync Behaviors patch, so I think you're right that those patches are not the problem. It's probably not a bad idea to remove all Google sync behavior patches though, unless specific ones are already confirmed as not causing any issues with the C+DAV synergy plugin.
    Ok, I removed the Google sync behavior patch and tried again. However still getting the 1 of 14 hunks failed error, with some notes I don't understand. I took a screenshot with the error however don't know how to post or add it here. So, I will attempt to type it:

    1 out of 14 hunks FAILED -- saving rejects to file usr/palm/frameworks/contacts/submission/111/javascript/vCard/VCardImporter.jsjsjs.$rej$
    ***FAILED***
    mount: mounting /dev/mapper/store-root on / failed: Device or resource busy

    Mean anything in particular?
Page 5 of 21 FirstFirst 1234567891015 ... LastLast

Similar Threads

  1. CardDAV Synergy connector
    By Czo in forum webOS Development
    Replies: 2
    Last Post: 12/03/2012, 04:13 AM
  2. synergy ical/ics connector
    By t-8ch in forum webOS Development
    Replies: 5
    Last Post: 09/10/2012, 09:58 AM
  3. Synergy Connector for iCloud
    By peterhengl in forum webOS Apps & Games
    Replies: 3
    Last Post: 10/13/2011, 07:17 AM
  4. Google+, Apple's iCloud Keep Developers Keen
    By ilovedessert in forum The 'Off Topic' Lounge
    Replies: 0
    Last Post: 08/03/2011, 07:02 AM
  5. Should I Yahoo or Google for Synergy? New Pre Arriving Monday.
    By kegl11 in forum webOS Synergy and Synchronization
    Replies: 13
    Last Post: 02/07/2010, 02:40 PM

Posting Permissions