Results 1 to 7 of 7
  1.    #1  
    After install LXDE with Chroot Ubuntu, i have hard time reading the screen as the fonts are too small.

    Messed around but could not find a way to change the default DPI.

    I guess my current setting is 76, i want to increase to 96 or above. Anybody can tell me how?

    Appreciate your input.

    Btw, LXDE is installed with Easy Autoconfiguration script.
  2. #2  
    Did you go through the settings? Seems like something that's probably in the LXDE preferences; no need to hack or anything.
  3. #3  
    if it is just font sizes, do you know that you can change them with preferences>openbox configuration manager?
  4.    #4  
    Yes i know the settings. But i would like to change the DPI, like in XFCE and earlier version of LXDE, that you can make everything larger.

    A search on the net points to something about the Xresource or Xdefaults file, but seems no effect.

    Also it seems that no xorg.conf exitst, and when running X -configure, it reports, no device to configure.

  5.    #5  
    Also, change the font size in openbox settings does not seems to affect window and menu font, seems only affect the taskbar.
  6. #6  
    There should be another font setting if you right click on the desktop>desktop settings
  7.    #7  
    Tried desktop setting, does not affect system font size.

    There must be a way to tweak dpi.

Posting Permissions