Page 74 of 76 FirstFirst ... 24646970717273747576 LastLast
Results 1,461 to 1,480 of 1504
Like Tree392Likes
  1. #1461  
    It seems the API-search finds my examples again and also small stores around pop up again.

    Quote Originally Posted by gizmo21 View Post
    Thanks Jan, with new maps and new Mugen battery it feels like having a new device

    Sadly the API update didn't really help on the company search. Now only those examples that did not focus on map (markers not set) don't appear at all anymore in searchlist.

    The weird thing is they're still available as google plane in brower:

    Examples:
    "Media Markt Lichtenfels" found in API search and on website: https://plus.google.com/app/basic/local/106471411776908049298/about?hl=de&socfid=web:lu:unknown:localdetails&socpid=1

    "Media Markt Erlangen" not found in API search but avaiable as website place:
    https://plus.google.com/app/basic/local/100768752778292056524/about?hl=de&socfid=web:lu:unknown:localdetails&socpid=1

    Wonder where the difference is between those two?
  2. wplust's Avatar
    Posts
    41 Posts
    Global Posts
    76 Global Posts
    #1462  
    Still have no results with every search I try in southern California. Tried names, addresses, generic restaurants. Nothing.

    Verizon Palm Pre 2
    WebOS 2.1.0
    Google Maps 0.3.6

    -- Sent from my Palm Pre using Forums
  3. #1463  
    Could it be a 2.1.0 issue? The 0.3.6 app is working wonderfully on my 2.2.4 frankenpre2...
  4. wplust's Avatar
    Posts
    41 Posts
    Global Posts
    76 Global Posts
    #1464  
    Quote Originally Posted by bbito View Post
    Could it be a 2.1.0 issue? The 0.3.6 app is working wonderfully on my 2.2.4 frankenpre2...
    Could be. It was working fine before the zoom issue suddenly appeared a few weeks ago on 0.3.5

    -- Sent from my Palm Pre using Forums
  5. #1465  
    same here! I can't search anything. What can we do?

    Quote Originally Posted by juanspixi View Post
    Still have no results with every search I try in southern California. Tried names, addresses, generic restaurants. Nothing.

    Verizon Palm Pre 2
    WebOS 2.1.0
    Google Maps 0.3.6

    -- Sent from my Palm Pre using Forums
  6. #1466  
    I am also having this issue. Not able to query any results in search.

    Oddly enough, I have also started getting encryption errors when trying to sync Gmail (with patch installed) when on AT&T H+ signal. Syncs fine on wifi, but gives an error on regular data connection.

    Wonder if these are related somehow?

    Veer 2.1.2, AT&T mvno

    -- Sent from my Palm Veer using Forums
  7. wplust's Avatar
    Posts
    41 Posts
    Global Posts
    76 Global Posts
    #1467  
    Quote Originally Posted by minmo View Post
    same here! I can't search anything. What can we do?
    Good question. Are you using webos 2.2.4? Some here are suggesting that perhaps this only occurs with webos 2.1.X. Maybe try to update to 2.2.4 if you're not there already. Plenty of people on this board can direct you on how to do this (not me).

    I love my little phone, but am tired of disappearing functionality. I got myself a moto X and will eventually relegate my Pre2 to backup duties.



    -- Sent from my Palm Pre using Forums
  8. GoJoe2's Avatar
    Posts
    133 Posts
    Global Posts
    172 Global Posts
    #1468  
    Installed it for the first time.

    Works great on my Pre3 2.2.4.

    Thanks alot!
  9. GoJoe2's Avatar
    Posts
    133 Posts
    Global Posts
    172 Global Posts
    #1469  
    Installed it for the first time.

    Works great on my Pre3 2.2.4.

    Thanks alot!
  10. #1470  
    Quote Originally Posted by creedbee99 View Post
    Previous version worked.

    ...way I can get previous version to reinstall.

    Thank you.
    I too would like the previous release. I'm just looking for list directions. In the meantime is there any alternatived to use that work?

    -- Sent from my Palm Pre using Forums
  11. #1471  
    I just tried an older version, 0.2.0, and it does not work either. Must be something on Google's end.

    Out of curiosity, any of you that are having trouble with this having any trouble logging in to gmail through the web browser??
  12. #1472  
    The last update was to resolve a problem with the maps API, so I'd be surprised if older versions worked.
  13. #1473  
    ^ Oh, that makes so much sense... Too bad.

    Quote Originally Posted by jccjmml7 View Post
    I just tried an older version, 0.2.0, and it does not work either. Must be something on Google's end.

    Out of curiosity, any of you that are having trouble with this having any trouble logging in to gmail through the web browser??
    I'm not having any issue with gmail through the browser...

    So far I found only a website called imaps displays proper driving directions on the browser



    -- Sent from my Palm Pre using Forums
  14. #1474  
    Just wanted to jump in on this again and confirm that a 2.1.2 to 2.2.4 upgrade on my Veer and this app is working great again.

    If I had a Pre 2, I would probably metadoctor to 2.2.4 just to regain this functionality.
  15. #1475  
    Quote Originally Posted by jccjmml7 View Post
    Just wanted to jump in on this again and confirm that a 2.1.2 to 2.2.4 upgrade on my Veer and this app is working great again.

    If I had a Pre 2, I would probably metadoctor to 2.2.4 just to regain this functionality.
    What about Pre -/+ users? :/

    -- Sent from my Palm Pre using Forums
    Last edited by minmo; 05/06/2015 at 09:08 PM.
  16. #1476  
    Quote Originally Posted by minmo View Post
    What about Pre -/+ users? :/

    -- Sent from my Palm Pre using Forums
    works gr8 on my pre3

    -- Sent from my Palm Pre3 using Forums
  17. #1477  
    Quote Originally Posted by minmo View Post
    What about Pre -/+ users? :/

    -- Sent from my Palm Pre using Forums
    What webOS version are you on?

    I think the Pre+ can upgrade to webOS 2 & logic would suggest 2.2.4, but there are varying opinions as to how well it works...

    Maybe 72ka can find a fix when he next Czechs in!

    Uh oh, I think that's two bad jokes in one day - I feel an impending ban hammer.
  18. #1478  
    The problem is 2.1 seems to fade away a lot faster than 2.2.4... it has a lot of issues with Enyo 2... and just this week I ran into a very strange issue with Ajax requests that prevented 2.1 from accessing the Google OAuth with C+Dav connector. I did not manage to find a solution for that issue and had to implement a work around.

    So for people living on 2.1 I *really* recommend upgrading to 2.2.4 if possible in any way.
    Preemptive likes this.
  19. #1479  
    The problem is 2.1 seems to fade away a lot faster than 2.2.4... it has a lot of issues with Enyo 2... and just this week I ran into a very strange issue with Ajax requests that prevented 2.1 from accessing the Google OAuth with C+Dav connector. I did not manage to find a solution for that issue and had to implement a work around.

    So for people living on 2.1 I *really* recommend upgrading to 2.2.4 if possible in any way.
  20. #1480  
    Has anyone had a problem installing the application? I just got a new Pre3 (never been used to my understanding). When I try to install google maps from preware it just hangs on the install and never finishes?

    Is there a patch or something I need to install? Did the last app catalog update add some functionality that would be missing from this brand new Pre3?

    Thanks, this is really bothering me. Everything else so far has installed ok.

Posting Permissions