Page 29 of 76 FirstFirst ... 19242526272829303132333439 ... LastLast
Results 561 to 580 of 1504
Like Tree392Likes
  1. #561  
    Just donated through paypal, keep up the good work!
  2. #562  
    Quote Originally Posted by 72ka View Post
    Generally, this is a problem.. the app couldnīt fit absolutely to each person... other case, someone need bigger blue dot, someone smaller... and... what to do? Any hints?
    I think that the best solution have Rockbeast, to zoom after direction arrow button tap to waypoint. It is good enough?
    Or I can make dozen options...
    A good set of reasonable/popular options in Preferences isn't a bad thing, so long as they are well organized and clearly explained. I haven't found myself wishing for a differently-sized dot or a zoomed-in default routing view, but who knows? I might like one or the other if I tried them out.

    Not to say that every user request should be a new option--just that it's worth considering adding the ones that seem to address legitimate issues that multiple users have (and that are technically possible).

    Of course, sometimes a better idea (like Rockbeast's to zoom on the first arrow touch) obviate the need for a suggested option--such is the genius of group collaboration!
  3. #563  
    Quote Originally Posted by Sanjay View Post
    Personally I can't understand the utility of the huge sized dot and specially the extra large circle around the dot. At the very least, the circle should be made more translucent so as to not obscure the view as much as it does now...
    I don't know if you saw it in earlier posts (this is getting to be a HUGE thread isn't it?), but the extra large circle has been made more translucent already. I'm sure there are nearly infinite shades of blue...or at least 7 (I think I read that about the Caribbean Sea), and one man's, or womans, azure is another's cerulean. I think we could waste a lot of 72ka's time working on such things...I would rather he focus on more meaningful updates to the app.

    Also, in case there are newer people on this thread who don't yet know, the size of the translucent blue circle is an indication of how accurate of a GPS fix your device has. If the circle is very small, the accuracy is very high. If the circle is large, the accuracy is low.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  4.    #564  
    Quote Originally Posted by Rockbeast View Post
    Also, in case there are newer people on this thread who don't yet know, the size of the translucent blue circle is an indication of how accurate of a GPS fix your device has. If the circle is very small, the accuracy is very high. If the circle is large, the accuracy is low.
    Thank you for explanation... and only small addition:

    It means, your device can be ANYWHERE inside the circle... Measuring (location in this case) isnīt measuring without addition of accuracy... this is fact. Metrology (measurements) is a part of my job... be sure that the accuracy is very important. And forgive me my professional deformation that affected this application

    Anyway... thank you again for all donations, it is very nice to see some money on the paypal. I bought flash for my Nikon camera and now I can make very nice shots of my son even in interior Me, my wife and son thanks to you!

    At this time, Iīm done with Google API language settings override option, swap directions button and some small changes... I think it could be enough for update, because the language is big inconvenience for many users as I know.
    Rockbeast likes this.
  5. z123's Avatar
    Posts
    5 Posts
    #565  
    can we have a way to use offline google maps , similar to the way MapTool uses offline maps
  6. #566  
    can we have a way to use offline google maps , similar to the way MapTool uses offline maps
    No. As already stated, this is against Google's terms of service.


    -- Sent from my TouchPad using Communities
  7. #567  
    Quote Originally Posted by Grabber5.0 View Post
    No. As already stated, this is against Google's terms of service.
    Does this include caching the map tiles for a single session? ie. once you close the app and reopen, the cache is cleared. I was just wondering if there was a way we could cache a single route for navigation, thereby avoiding the problems with lack of 3G signal in some areas.

    This would be a perfect compromise I reckon (if it doesn't violate the terms of service), as we could then plan a route at home using wifi and keep the maps card open until the end of the route.
    HP Pre 3 (UK)
  8. #568  
    Actually, upon reading the Google Terms of Service (briefly) I spotted this:
    c) No Navigation, Autonomous Vehicle Control, or Enterprise Applications. You must not use the Service or Content with any products, systems, or applications for or in connection with any of the following:

    (i) real time navigation or route guidance, including but not limited to turn-by-turn route guidance that is synchronized to the position of a user's sensor-enabled device.
    HP Pre 3 (UK)
  9. #569  
    Quote Originally Posted by 72ka View Post
    Weird... I tested it again in emulator and there works like a charm (WebOS 1.4.5)... try delete the app and install again and make all settings again please and let me know.
    Thanks, that solved it. Weird indeed.
  10. #570  
    Remember my problem with the dot getting off the screen while it should always be centered? Well, I confirm it also happens in plain, non-rotated map: Yesterday, while driving home, I could see again that the map was panning slower than my car.

    Could there be any problem in the coordinate translation? I'd like to test with a prior version to the 0.1.6 I have, is there any way I can get it?
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  11. #571  
    Quote Originally Posted by jcmarcos View Post
    Remember my problem with the dot getting off the screen while it should always be centered? Well, I confirm it also happens in plain, non-rotated map: Yesterday, while driving home, I could see again that the map was panning slower than my car.

    Could there be any problem in the coordinate translation? I'd like to test with a prior version to the 0.1.6 I have, is there any way I can get it?
    How fast are you driving? Perhaps the processor can't keep up with autobahn speeds?

    Or, you are driving near a black hole and time and space are being distorted...Is this helping?
    Last edited by Rockbeast; 05/30/2012 at 03:27 PM.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  12. #572  
    Quote Originally Posted by Rockbeast View Post
    Or, you are driving near a black hole and time and space are being distorted...Is this helping?
    Rockbeast, I'm serious, this is a real problem: Map panning is not accurate in the follow location function. Can anyone hand me an older version, to see if it behaves like the latest in this respect?
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  13.    #573  
    Quote Originally Posted by jcmarcos View Post
    Rockbeast, I'm serious, this is a real problem: Map panning is not accurate in the follow location function. Can anyone hand me an older version, to see if it behaves like the latest in this respect?
    Hi... I tested it again with your configuration in emulator and map follows the blue dot well... I made archive of older version here: Index of /hp2/webos/maps/archive

    You can try older versions... at this time, I really donīt know where is the problem...

    If the problem persist, I can make special debug version for you and give you the instructions how to debug it.
  14.    #574  
    Hi, just released the 0.1.7. Whats new? Look at the screenshots and read the firt page of this thread.


    New language override option.

    New shortcut to the info scene.

    New possibility to share the place information via Email, Messaging or clipboard.

    Here is the generated Email.

    New button for swap origin/destination.

    Enjoy it, I will be out until tuesday....
  15. #575  
    Quote Originally Posted by jcmarcos View Post
    Rockbeast, I'm serious, this is a real problem: Map panning is not accurate in the follow location function. Can anyone hand me an older version, to see if it behaves like the latest in this respect?
    I didn't mean to belittle your problem...Just a little lighthearted joking to keep the Google Maps thread hopping. Good luck with the archived versions 72ka has provided. I'll be interested to hear if you can find where this problem started.

    But, because it's in my nature and I just can't stop it, I do have a recommendation for your wardrobe...

    Woot Shirt you should check out

    Good work on the update 72ka!
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

    jcmarcos likes this.
  16. #576  
    Wow my requests: swap button and adress copy great

    Now i thought, ok you can differentiate Name, Adress and Phonenumber, what else could we do with it:
    Right, add it to our contacts app.

    And that's what i just coded for your app and it works: search for a name, press info, select add to contacts and it generates a new contact with name, phonenumber, url, adress filled in -> press OK and it is saved as new company/organisation contact.

    Send you the code as PM. It is only for webOS >2.1 as they changed the api and i have only those devices to test.

    Hopefully it finds it's way to later release.
  17. #577  
    Quote Originally Posted by 72ka View Post
    Try device restart. Still blank screen? In my emulator works like a charm.. anyone else with the same problem?
    Just updated to 1.7 and still the same issue. I have reset a number of times since then. I uninstalled and reinstalled too.

    EDIT: Saw the post below and tried a few old versions and still the same problem so something else must have changed and I still get a blank screen with street view. The navigation arrows are there and they move but there isn't anything behind them. I am using the Navigon GPS app for routes and POI, etc but I really liked the street view in this.

    Any ideas on what could have change elsewhere?
    Last edited by gaitch32; 06/01/2012 at 03:32 AM.
  18. #578  
    First of all thank you to 72ka for the work done so far! I'm based in Singapore and one of the reasons I could not make the Pre3 (or any webOS device) my daily driver was the lack of proper maps app and whatsapp (another topic).

    I always had to carry my Pre3 and SGS2 - the later primarily to check directions and how to go my next destination. This makes it closer for me to carry only one device

    @72ka - is including an option to route direction via Train / Buses in your roadmap? Right now there are only options for Drive, Walk and Bike - it would be great to have this option as well. Also it would be nice to add the functionality of a bus stop and see relevant bus information (ie what bus runs through it, timing, etc.) I see that this is something the google map on android can do but I'm not sure how difficult it is to pull that off Google.
  19. #579  
    Quote Originally Posted by Rockbeast View Post
    I didn't mean to belittle your problem...Just a little lighthearted joking
    Sure, Rock, no problem! I did notice that was a joke, I think I even pushed the "like" button on it.

    Quote Originally Posted by 72ka View Post
    Hi, just released the 0.1.7.
    Sooooo tasty!

    Quote Originally Posted by 72ka View Post
    I tested it again with your configuration in emulator and map follows the blue dot well... I made archive of older version here: Index of /hp2/webos/maps/archive
    Fantastic, I plan to try 0.1.5 soon, the new 0.1.7 looks so sweet I can't resist to give it a go.

    at this time, I really donīt know where is the problem
    Well, if the map panning problem persists, as it seems I'm the only one with it, it's not too bad if it's never been solved, I can live with it. But these misteries are so challenging...

    If the problem persist, I can make special debug version for you and give you the instructions how to debug it.
    That's a great offer, and will surely consider it. I also can't figure the slightest reason for the problem.

    Quote Originally Posted by gizmo21 View Post
    that's what i just coded for your app and it works: search for a name, press info, select add to contacts and it generates a new contact with name, phonenumber, url, adress filled in
    This is great collaboration! I'm very happy and proud to ride this train folks! Beat THAT, all you ordinary devices!
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  20. #580  
    0.1.7 doesn't seem to be available in Preware for my Pre3 (UK).
    HP Pre 3 (UK)

Posting Permissions