Results 1 to 2 of 2
  1. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
       #1  
    OK this belongs in the homebrew apps section I think but for some reason I can't post there... can someone move it please?

    FreeTether - great app. Two bugs though:
    1) If I enable the wifi interface I can find the hotspot on my Vista laptop. Turn off the wifi interface on freetether and it drops out, fine. But turn wifi back on on freetether and the laptop can't find it. I tried refreshing the network search, turning the wifi switch on the laptop on and off a few times, a luna restart. Eventually I did a device restart of my Pre 3 and bing it came back straight away, the laptop found it immediately. Tried the same thing a second time and exactly the same result.
    2) When I enable the bluetooth interface the loading animation to the left of the switch never disappears though the interface switch is on. I wasn't able to find the Bluetooth PAN from my laptop (the way I used bluetooth Internet Connection Sharing on my Treo 750) so I don't know if this is because the bluetooth interface hasn't activated properly or whether I'm supposed to be using a different method. If I turn off the bluetooth interface the animation still spins away and I have to turn off Bluetooth through the device menu to get rid of it.

    Any resolution / explanation would be greatly appreciated, thanks!
    Greg
  2. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
       #2  
    bump

Posting Permissions