Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 103
Like Tree16Likes
  1. #81  
    Quote Originally Posted by jdod View Post
    I was able to re-order tabs, so what I did was place a receiving tab next to a tab icons were moving from so I would not have to go through so many pages (if there were several moving from a page to another.
    You don't need to do this--just drag the icon you want to move to the target tab name, and you'll move directly to that tab without having to drag through any intervening tabs.

    Doing it this way will save you one extra Luna restart (to put your tabs back where you really want them).
  2. #82  
    After creating a new tab, I batch-moved a set of icons to that new tab. After the Luna, not only had those icons moved, but also every web shortcut (well, with one exception that I'll discuss later) had been moved to the Favorites tab (where they had originally been created, of course). The moved web shortcuts came from three different tabs--some were even in the set that had been selected for moving to the new tab. I made one attempt to batch move all those web shortcuts to their original tabs, but all were still in Favorites after the Luna.

    Curiously, there was one web shortcut in my entire Launcher layout that didn't get moved. I can't be 100% sure, but I think that it's one that I created with the Shortcut Launcher homebrew app, rather than using the Save/Share button in the browser. If I'm right, then I'm guessing that's significant.
  3. #83  
    Quote Originally Posted by bethel95 View Post
    Be sure to not use any spaces or non-alphanumeric characters in a backup name--SOB will not display such a name (you'll only see the date and time), and it may be why restore isn't working (if the backup name is corrupted).
    Thanks! Proper naming worked. I missed the (ALPHANUMERIC. NO SPACES) instruction so it defaulted the name to backup.

    Restoring from a properly named backup didn't seem to work either.
  4. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #84  
    Quote Originally Posted by bethel95 View Post
    You don't need to do this--just drag the icon you want to move to the target tab name, and you'll move directly to that tab without having to drag through any intervening tabs.

    Doing it this way will save you one extra Luna restart (to put your tabs back where you really want them).
    Thank you Bethel! I did not know this, works great!
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  5. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #85  
    Hi
    Any results of running this after OTA upgrade to 3.0.5?
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  6. #86  
    Quote Originally Posted by hakost View Post
    Hi
    Any results of running this after OTA upgrade to 3.0.5?

    Left it where it was. Results still excellent after 3.0.5 !

  7. #87  
    first, thanks for the great program.

    not sure whether this is related to the 3.05 upgrade. Everything until then though worked as advertised. I added a new tab "media" to the launcher and it took that fine. after luna restart it was there. then I wanted to rearrange it and move it up in the list. Things started to not work from here on. I could move the tab one position up. anything else I did would revert previous changes. after luna restart the newly added media tab did not move. I decided to shorten a few tab names by renaming them, e.g. an "office" tab to "work" to remove a line break in "Downloads" (which would show as Download one top line and s on bottom line). it would show the change I made, but when I restarted luna, nothing stuck. Tried a few more things without luck. Moving apps from one tab to another doesn't work either. Then I decided to go back to a backup (I have two of them). But that didn't work either. The program basically doesn't take any changes.
    I tried to look for the error log under /media/internal/SubOrbital_error. There is no such folder. The SubOrbital backup folder shows the two backups I created.

    any idea how I can fix this? I do not have a backup of /var/luna/preferences/launcher3. Does Suborbital create one someplace?

    is it possible that the launcher preferences got locked because of too many tabs?
    (here is what I have: Apps, Favorites, Social, News, Office, Games, Homebrew, Downloads, Settings, Media)
    ok, I see that a few people had similar problems before 3.05. probably not related. will have a look at the launcher3 folder and see if I can "break" it in
    thanks

    edit1: alright, I am able to fix this manually in launcher3. SOB3 is still not working though.

    edit2: I also found out that if you delete one tab that you created and you do not change the launcher_fixed.msave to reflect the rearrangement, luna will revert to the default with favorites, apps, settings and downloads and move all apps placed in the different tabs into downloads after a luna restart. Nothing lost, now it is possible to start from scratch and SOB3 is working again!
    Last edited by derausgewanderte; 01/15/2012 at 01:08 PM.
  8. #88  
    Hi,

    1. i love this patch, it works fine on my TP (3.05). many thanks.
    2. (request) the possibility to add more rows and move the tabs between these.

    Thanks
  9. #89  
    Quote Originally Posted by bethel95 View Post
    This is already my biggest issue, so +1 to this suggestion (thanks for giving us backups--it's a welcome problem to have!).

    I would greatly prefer swipe to delete over a clunky delete button, if you can manage it.
    Backups can easily be deleted by deleting backup files in /media/internal/SubOrbitalBackups. But the possibility to delete by swipe or button would be more user friendly.

    woolfie
  10. #90  
    I changed all my tabs around manually when first got my TP. I installed SubOrbital to make it easier to add a couple more tabs. After I added a couple more, I uninstalled SubOrbital and deleted the backups folder if made. Now two default tabs are persistently re-adding themselves after reboot, no matter what I do manually to remove them. Does anyone have an idea *** is going on?

    -- Sent from my TouchPad using Communities
  11. #91  
    Quote Originally Posted by Daughain View Post
    I changed all my tabs around manually when first got my TP. I installed SubOrbital to make it easier to add a couple more tabs. After I added a couple more, I uninstalled SubOrbital and deleted the backups folder if made. Now two default tabs are persistently re-adding themselves after reboot, no matter what I do manually to remove them. Does anyone have an idea *** is going on?
    It's not at all clear to me what you mean on several points:
    • "I changed all my tabs around manually..."; does this mean that you reorganized your icons? If not, and you really mean you changed the order of the tabs, then how did you manage that, since webOS doesn't natively allow that?
    • "...I uninstalled SubOrbital..."; so then the TP reverted to the default tabs? Having never uninstalled SO, I'm unfamiliar with what happens to the custom tabs created with SO when SO is uninstalled. Please explain.
    • "Now two default tabs are...re-adding themselves...no matter what I do manually to remove them."; SO can't delete or rename any of the default tabs, so it's not clear what you mean by this, nor how it would be possible to "manually" remove default tabs. Perhaps you need to clarify what you mean by "default tabs"?
  12. #92  
    While certainly not "native" in that one could change the tabs from the menu;
    but this info has been around for quite awhile. These instructions are "manual" in nature:

    WebOS3.0 Launcher Tweaks - WebOS Internals
    This space for rent or lease. Inquire within.
  13. #93  
    Quote Originally Posted by MudShark22 View Post
    While certainly not "native" in that one could change the tabs from the menu;
    but this info has been around for quite awhile. These instructions are "manual" in nature:

    WebOS3.0 Launcher Tweaks - WebOS Internals
    Actually, I had read that a long time ago, but ignored it (and forgot about it) because of the reported problem with app icons not being sticky. I'd missed that that had been resolved, and had moved on to first the add tabs patch and then SO.

    Love your avatar, BTW.
  14. #94  
    Re: avatar Thanks!

    I have yet to try SO myself; sounds like a weekend d/l for sure!
    This space for rent or lease. Inquire within.
  15. #95  
    I fixed it, but I think I'll stick to adding them manually from now on.

    -- Sent from my TouchPad using Communities
  16. #96  
    I don't know how I missed this app for all this time. Installing now, oh wow how I have needed this app, too much stuff on my TP and unorganized.

    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  17. Dsquare's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #97  
    I want to install this on my Touchpad. Can it be installed from preware or does device need to be rooted.
  18. #98  
    There is no "rooting" with webOS, Preware or webOS Quick Install side load what you want. I loaded with preware.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  19. Dsquare's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #99  
    Does this work straight from preware or does the Touchpad need to be rooted?
  20. #100  
    Quote Originally Posted by Dsquare View Post
    Does this work straight from preware or does the Touchpad need to be rooted?
    If you have Preware installed......here's the directions.....

    1. Open Preware.
    2. Tap on the Magnifying Glass (Search) in the top right-hand corner.
    3. Type "SubOrbital". (no quotes)
    4. Press Install (when you see the button)
    5. Done.

    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
Page 5 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions