Results 1 to 3 of 3
  1.    #1  
    Can someone tell me if there is a patch for webOS 2.2.0 will be able to make video like youtube play in card mode?

    So right now, the video stops and sound when you make it a card.

    Also for 3.0.2, so right now, the video stops and sound goes on when you make it a card.

    I do not know if this could happen with a kernel patch or would need a change to webOS itself?

    I think there was a patch for 3.0.0 but it no longer works on 3.0.2 :-(


    Thanks
  2. #2  
    Quote Originally Posted by SusanEB View Post
    Also for 3.0.2, so right now, the video stops and sound goes on when you make it a card.

    I do not know if this could happen with a kernel patch or would need a change to webOS itself?

    I think there was a patch for 3.0.0 but it no longer works on 3.0.2 :-(
    Actually in 3.0.0 both audio & video worked just fine in the card mode. But unfortunately the genuises at HP decided that this was too much multi-tasking for their liking and they nuked it in 3.0.2. Unfortunately I don't hink this can be fixed by a patch and would require a change in webOS.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  3.    #3  
    Quote Originally Posted by Sanjay View Post
    Actually in 3.0.0 both audio & video worked just fine in the card mode. But unfortunately the genuises at HP decided that this was too much multi-tasking for their liking and they nuked it in 3.0.2. Unfortunately I don't hink this can be fixed by a patch and would require a change in webOS.
    hey sanjay - thanks for your reply; yeah i kind of guessed that... :-( i have emailed the palm developers about putting it back, but they've not replied :-(

    funnily enough, i was playing around some more and found some streaming video that WOULD play video & audio in card mode!!

    tried to run some of the nVidia GeForce demo videos here:
    Tech Demos - GeForce
    and these run ok in card mode!!! Well, up and to a point; as long as you have the nVidia card "in focus" it works, move to another card or stack it, it reverts to audio only - so if i have this nvidia card running in-focus with a youtube card out of focus, i get a/v from the nvidia card and audio solely from the youtube card!!!

    i guess it must be a different form of streaming or Flash? So the devs nuked part of it from orbit but not all :-)

Posting Permissions