Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 74
Like Tree8Likes
  1. #41  
    Quote Originally Posted by shneor View Post
    Qole,
    I have the tar file located in /media/internal. When I type "tar xjfv ubuntu-webos-chroot-v2.img.ext3.bz2" my screen waits for about ten minutes, then the prompt returns, and I can't find the extracted file. Not in /media/cryptofs either. Can you tell me what I might be doing wrong?
    Thx.
    Where was xterm located when you typed that? Chances are it has extracted to /home/root (which is not good), browse there with internalz and check.

    The image is also far too big to extract ON device if you ask me, you'd be better off doing it from a PC.
  2. #42  
    Originally Posted by shneor
    Qole,
    I have the tar file located in /media/internal. When I type "tar xjfv ubuntu-webos-chroot-v2.img.ext3.bz2" my screen waits for about ten minutes, then the prompt returns, and I can't find the extracted file. Not in /media/cryptofs either. Can you tell me what I might be doing wrong?
    Thx.
    I had the same problem. As izzeho says, you have to extract it on your computer and it's not a very fast process.

    I've finally installed easy Ubuntu chroot image. qole, many thanks for providing it.
    My problems/questions are:
    1. Wrong time displayed
    2. YouTube videos don't work for me
    3. No idea how to change default fonts
    4. I've installed Ubuntuone, but when I click that I have an account, I get segmentation fault
    5. Is chroot image resizeable? In other words: is 2.9GB the limit of what I can install?

    Maybe these are very noobs problems, but I appreciate any answers.
  3.    #43  
    A "not found" response could mean one of two things:
    1. You haven't installed the scripts
    2. You're actually in the chroot (a prompt that says root@chroot), you need to exit first.
    Come help me get my Chroot Scripts working!
  4. #44  
    Quote Originally Posted by izzeho View Post
    Where was xterm located when you typed that? Chances are it has extracted to /home/root (which is not good), browse there with internalz and check.

    The image is also far too big to extract ON device if you ask me, you'd be better off doing it from a PC.
    Izzeho, nothing in my /home/root but mymount script for ubuntu.img. I'll try to extract on pc.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  5. #45  
    OK, I extracted the image file. I notice that it's 2.8gb. When I created my current image, I made it 2gb, and formatted a 2gb ext3 filesystem. Are there changes I need to make to accomodate the larger size of chroot-v2? (And the extract process just took a minute with 7-zip.)
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  6.    #46  
    Just put the image file on your /media/internal partition, make sure it is named properly (see the first post) and you should be good to go.
    Come help me get my Chroot Scripts working!
  7. #47  
    Quote Originally Posted by qole View Post
    Just put the image file on your /media/internal partition, make sure it is named properly (see the first post) and you should be good to go.
    It won't boot up, stops at a bash: error. Also wondering if I can do say an 8gb image, as I installed Kstars on my original Ubuntu, it works but now I get a "disk full" error when I try to install some Kstars data files.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  8. #48  
    Very nice build! I even like the firefox theme improvements..
    After a retry I had to extract ubuntu-webos-chroot-v2.img.ext3.bz2 on pc then copy to touchpad and remane. Ended up with multiple xecutah entries for "Start easy image chroot".

    in the file
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.xecutah/app/assistants/main-assistant.jsjsjs

    using novaterm + vi, find the following lines and remove un-necessary duplicate entries.

    Code:
    'org.webosinternals.xterm',
    'org.qole.qchroot',
    'org.qole.qchroot',
    'org.webosinternals.ubuntu-natty-chroot',
    'org.webosinternals.debian-squeeze-chroot',
    'uk.co.eridani.tigervnc'
    ];
    }

    FYI, the rebuild-ma.sh script at www-dot-eridani-dot-co-dot-uk-slash-webos explains the add process nicely..
    Last edited by orion2; 10/22/2011 at 12:33 PM.
  9. #49  
    Finally tried latest version. Runs really well. Would be nice if it didn't require Ubuntu chroot to be installed.
  10. #50  
    I do have the latest version running. But there has been no change in executah, I I have to manually run a script in xterm. However, as a result, I'm stuck with the virtual keyboard,
    as tweaks won't remove it from a running session. (I'm still on 3.02 if it makes any difference).

    Went to Youtube, video was great, but no sound...
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  11.    #51  
    Latest version (unchanged since my last update) works great with 3.0.4 and the latest XServer. You don't need Ubuntu chroot and I thought that my last update fixed the duplication problems. No sound in browser flash is a known problem...
    Come help me get my Chroot Scripts working!
  12. ggee's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #52  
    Quote Originally Posted by qole View Post
    Latest version (unchanged since my last update) works great with 3.0.4 and the latest XServer. You don't need Ubuntu chroot and I thought that my last update fixed the duplication problems. No sound in browser flash is a known problem...
    Great news. So the instructions on the first post are still correct except the chroot?

    Thanks,
    Greg
  13.    #53  
    I checked the first post instructions, and they're correct. I've been updating them as I've been updating the files.
    Come help me get my Chroot Scripts working!
  14. #54  
    Thanks for the chroot. I am not able to get root. When I type su on Lxterminal, I am prompted to give password. How can I solve this?
  15. #55  
    I am actually able to access root through sudo. Thanks a lot. This makes my touchpad to be more useful. I have installed evince and xournal. They are great on the pad. I can now take some notes. If the size of the image can be increased it will be nice. Also, I cannot find a way to reset the clock.
  16. #56  
    I want to thank you for your effort.

    When you have a more stable release, I will install It's.

    the various other scattered ways to get ubuntu on the toughpad are just too complicated.

    now the next step is to install a linux os natively on the drive so It's boots up to It's.

    thanks,
  17. Sollsun's Avatar
    Posts
    1 Posts
    Global Posts
    9 Global Posts
    #57  
    Great image and easy to mount image with scripts. But I have the WebOS keyboard always on the bottom. Is it because the resolution is set at 768x781? Anyway to go full screen?


    EDIT: found it in preware "Tweaks", one of the settings disables the keyboard.
    Last edited by Sollsun; 11/08/2011 at 05:33 AM.
  18. #58  
    Quote Originally Posted by Sollsun View Post
    Great image and easy to mount image with scripts. But I have the WebOS keyboard always on the bottom. Is it because the resolution is set at 768x781? Anyway to go full screen?


    EDIT: found it in preware "Tweaks", one of the settings disables the keyboard.
    You need to install "Tweaks", using Preware. Open tweaks, click on the last entry, and set the keyboard to "off". That will take care of your problem.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  19.    #59  
    I believe that this version is stable, and it works great for me, but I'm not sure where to go from here. I would like to make this into an installable preware package, but I don't know the procedure for that, and nobody's offered to help me.
    Come help me get my Chroot Scripts working!
  20. #60  
    Quote Originally Posted by qole View Post
    I believe that this version is stable, and it works great for me, but I'm not sure where to go from here. I would like to make this into an installable preware package, but I don't know the procedure for that, and nobody's offered to help me.
    I agree, it's pretty stable, wish I could help, bot I know nothing about the process.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions