Results 1 to 5 of 5
  1.    #1  
    Hi guys,

    I'm a french devlopper for some years (C/C++, Java, PHP, Symfony under Linux and MS ; I prefer under Linux nowdays ;0) ).
    I recently bought a TouchPad due to price drop :0)
    And I devlopped an application using Enyo.
    I packaged and installed it on my TouchPad (thank's to Dev mode), but it runs as if it were under a Pre 3 emulator :0(
    Where am I wrong? Bad compilation? Configuration problem?
    I found nothing on the subject in HP websites.
    Could you help me!
    Thx in advance
  2. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
    #2  
    Quote Originally Posted by Netvibes View Post
    Hi guys,

    I'm a french devlopper for some years (C/C++, Java, PHP, Symfony under Linux and MS ; I prefer under Linux nowdays ;0) ).
    I recently bought a TouchPad due to price drop :0)
    And I devlopped an application using Enyo.
    I packaged and installed it on my TouchPad (thank's to Dev mode), but it runs as if it were under a Pre 3 emulator :0(
    Where am I wrong? Bad compilation? Configuration problem?
    I found nothing on the subject in HP websites.
    Could you help me!
    Thx in advance
    What SDK did you install?
  3.    #3  
    This one:

    Component versions for HP webOS SDK
    =============================================
    HP webOS SDK Version 3.0.2
    HP webOS SDK Build 652
    Framework (enyo) 117
    Framework (mojo) 506
    Emulator ROM 3041
    SDK Tools 22
    SDK Tools - Emulator 24
    Enyo Framework 99
    Samples 142413
    Reference Applications code...
    com.palm.app.maps at submission 35
    com.palm.app.email at submission 107.1
    com.palm.app.browser at submission 68
    com.palm.app.messaging at submission 58.2
    com.palm.app.photos at submission 60.2
    com.palm.app.notes at submission 22
    End of Reference Applications code
    Inspector 2
    Novacom(32-bit) 76
    PDK 115
    Build mark 499303
    =============================================
  4. #4  
    Did you mean "uiRevision" : 2 in appinfo.json ?
  5.    #5  
    In fact I change value from 2 to 1 because I thought it was the UI revision number of my app... I change the value to '2' and it's very well now on TouchPad.
    @sickbane: thank U

Tags for this Thread

Posting Permissions