Page 24 of 27 FirstFirst ... 14192021222324252627 LastLast
Results 461 to 480 of 529
Like Tree45Likes
  1. #461  
    Quote Originally Posted by Kas130771 View Post
    Also for some reason my florence keyboard doesn't display the layout in QWERTY

    It's all messed up (I even turned the webos keyboard off with tweaks) any ideas?

    Edited
    Solved.

    (reinstalled the easy config a few times with lxde)
    set the keyboard type in ubuntu to 101intl or US.
  2.    #462  
    Quote Originally Posted by MRdeJong View Post
    Hi, I have worked with LXDE on the touchpad for a week or two and am very happy with it. Recently I purchased the HP bluetooth keyboard and remember that it wouldn't work with the florence keyboard. So up I go to sudo synaptic and removed the florence keyboard. Darn.. the normal keyboard doesn't work anymore it gives me bogus keys are wrong places and not all of them so I can type in sudo apt-get install florence. Copy - paste from webos does not work.
    Is there anything else I can do besides a complete reinstall?

    Manfred

    Reading back I believe the correct procedure was to rerun the great and mighty install script again. Correct?
    Sorry for the late reply. That is an easy fix if you still need it. Open xecutah and tap "Start XTerm". In this terminal your bluetooth keyboard should work fine. Type:

    cd /media/ext3fs/ubuntu-nattychroot/root/
    sed -i 's/setxkbmap us//g' ".bashrc"


    These commands must be typed exactly. If either one gives you errors let me know and I will try and help you with the problem.
  3.    #463  
    Quote Originally Posted by Kas130771 View Post
    An option to automount the USB partition (/media/internal) will be given. [CAUTION: if you do this, be sure you unmount the partition before trying to uninstall Ubuntu and clearing /media/ext3fs]

    ^^^

    I didn't unmount the usb partition when I was installing ubuntu chroot, what side effects will I face? (I am going through the easy configuration right now).

    Edited:
    Can I just rerun the ./run.sh file and unselect "automount usb media"?

    Thank you.
    That warning is only only applies if you are about to completely wipe the Ubuntu partition because you want a fresh install. I don't think rerunning the script will stop it from automounting. If you want to stop that from happening, edit /etc/fstab and remove the line that references /media/internal (you must be root to do this).
  4. #464  
    so i installed the package and chose the netbook type launcher but when i launch ubuntuchroot from xecutah, it does not show any graphical interface. just a command line. any suggestions?

    EDIT: I just reran the script and everything is working fine. thanks
    Last edited by smcbeaven; 01/24/2012 at 10:36 PM.


    moto tacstar => kyocera k9 => samsung a460 => samsung n400 => nokia 3588i => samsung a920 => samsung a800 => samsung a940 => lg fusic => samsung instinct => pixi => pre => arrive => nexus s => veer => pre 2 =>pre 3 => hd7 => iphone 4s => nokia lumia 710 => nokia lumia 800 => samsung gs3 => blackberry bold 9650 => nokia lumia 900
  5. #465  
    So i installed the netbook launcher verson, and it only takes up half of the screen. should it be fullscreen? any reason why it might only be half screen?


    moto tacstar => kyocera k9 => samsung a460 => samsung n400 => nokia 3588i => samsung a920 => samsung a800 => samsung a940 => lg fusic => samsung instinct => pixi => pre => arrive => nexus s => veer => pre 2 =>pre 3 => hd7 => iphone 4s => nokia lumia 710 => nokia lumia 800 => samsung gs3 => blackberry bold 9650 => nokia lumia 900
  6.    #466  
    I have no idea why it would be half screen. Did you turn off the keyboard with Tweaks? Are you running in portrait or landscape mode? I think I only tested it in landscape...
  7. #467  
    Quote Originally Posted by zane9000 View Post
    Sorry for the late reply. That is an easy fix if you still need it. Open xecutah and tap "Start XTerm". In this terminal your bluetooth keyboard should work fine. Type:

    cd /media/ext3fs/ubuntu-nattychroot/root/
    sed -i 's/setxkbmap us//g' ".bashrc"


    These commands must be typed exactly. If either one gives you errors let me know and I will try and help you with the problem.
    No errors, commands seemed OK but no change. I re-installed ubuntu on mine but wonder if someone else can verify this other option works as I would like to scrap Florence on a friend's touchpad.

    edit: reinstalled and date/time popped up and then disappeared. How do I change settings? Looked in time date under system menu and it says I am not authorized.

    sidenote: Zane, thanks for the launcher, I like it personally although was not a solution for the friends using Touchpad as ordering device, their customers really need more multi-touch than firefox can handle right now.
    Last edited by bluenote; 02/02/2012 at 02:58 PM.
  8. #468  
    I'm using the HP Bluetooth keyboard. In apps like gedit or LibreOffice, Shift with the arrow key does not select text, either character-by-character or line by line. Any ideas on how to fix this?

    Thanks!
  9. #469  
    Thank you!
  10.    #470  
    Quote Originally Posted by bluenote View Post
    No errors, commands seemed OK but no change. I re-installed ubuntu on mine but wonder if someone else can verify this other option works as I would like to scrap Florence on a friend's touchpad.
    Not sure what to tell you, that command should be correct. Essentially, what you want to do is remove the line "setxkbmap us" from .bashrc . That line is what causes the keys to get remapped. The file is stored in /root/ if you are accessing it from Ubuntu. However, if your keyboard is scrambled in Ubuntu, you need to edit the file from webOS. webOS stored the Ubuntu filesystem in /media/ext3fs/ubuntu-nattychroot/ which means .bashrc is located in /media/ext3fs/ubuntu-nattychroot/root/. You can remove the "setxkbmap us" line with internalz or any other file editor that gives you full access to the webOS filesystem.
  11. #471  
    I'm having a weird problem. I'm using a verbatim bluetooth keyboard, model 97537, it works fine in webos but in ubuntu has some glitches. Tab produces a 9, escape doesn't work, ctrl works in some cases but not in others. For example ctrl-o works in nano to write a file, ctrl-x does not, nor does it work in other apps for cutting. Also shift does not work to select text but works otherwise.

    any advice on how to fix these bugs? I've got to be careful so as not to bork my install, as I have no decent net connection or proper computer to repair it in case it

    update: I've discovered alt is esc. O.o
    Last edited by smblion; 03/03/2012 at 09:36 AM. Reason: update
  12. #472  
    Does anyone know the command line to add mouse? When I did dmesg | grep usb I saw it detect my mouse...

    Thanks
  13. #473  
    How do I update chromium and firefox to latest version? Thnks need answer today if possible
  14. #474  
    Quote Originally Posted by bluenote View Post
    How do I update chromium and firefox to latest version? Thnks need answer today if possible
    this depends on how you installed these programs.

    This is especially true with chromium since there are so many different versions.

    1. try looking in Synaptic or doing a "apt-get update" and update the system.

    2. go to the offical websites. there is always instructions there.
  15. #475  
    Ok I feel like a newb, but how do i rerun the easy installer script?

    I have gone through the folder structure in xserver and ubuntu.
  16. #476  
    Dunno if this is still maintained, but the install script is broken as xfce4 won't install. Had to install it manually. BTW, has someone tried to install plasma-active on 11.10 ?
    Proud Veer and Touchpad owner
  17. #477  
    Quote Originally Posted by grasshoper View Post
    Dunno if this is still maintained, but the install script is broken as xfce4 won't install. Had to install it manually. BTW, has someone tried to install plasma-active on 11.10 ?
    the auto script is only broken for 11.10, it was made for 11.04 and still works fine with 11.04.
    Touchpad Keyboard Themes - >> Click Me <<
  18. #478  
    Quote Originally Posted by donald7777 View Post
    Ok I feel like a newb, but how do i rerun the easy installer script?

    I have gone through the folder structure in xserver and ubuntu.
    need to start from the very start, after it installs it erases itsself, youd have to re-aquire it, or when aquired, cp, it as a backup for a future use.
    Touchpad Keyboard Themes - >> Click Me <<
  19.    #479  
    Quote Originally Posted by grasshoper View Post
    Dunno if this is still maintained, but the install script is broken as xfce4 won't install. Had to install it manually. BTW, has someone tried to install plasma-active on 11.10 ?
    No, this has not been maintained for a while. Life got very busy for me, things got put off, and I didn't even realize there was still much interest. However, I will make it a point to get it fixed and working again in the near future (think weeks not months).
  20.    #480  
    Quote Originally Posted by geekpeter View Post
    the auto script is only broken for 11.10, it was made for 11.04 and still works fine with 11.04.
    Thanks for that! I will use this as a starting point for figuring out why it isn't working now.

Posting Permissions