Results 1 to 11 of 11
  1.    #1  
    I am am an experience html 4/xhtml/jsjsjs/$jquery$/$asp$.$net$ $dev$ $amd$ $am$ $now$ $interested$ $in$ $WebOS$ $devlpment$ $since$ $i$ $have$ $a$ $TP$. $I$ $am$ $following$ $the$ $instructions$ $on$ $installing$ $eclipse$ $and$ $devloping$ $with$ $it$. $My$ $problem$ $is$ $here$:

    developer.palm.com/content/resources/develop/developing_with_the_eclipse_ide.html#c19342

    When i follow the instructions to Run Configuration, I have no option to select Mojo Application. What am i missing?

    thanks...
    Last edited by Kneelbeforezod; 08/30/2011 at 08:43 AM.
  2. #2  
    1. If you have installed webOS SDK (32 / 64 bit version)

    2. and you have correctly installed eclipse plugin

    3. and you started with new Palm webOS basic application or project

    you have to find it as it's on screenshots

    But I think that eclipse have to be same version (32bit / 64bit) as webOS SDK
    Attached Images Attached Images
    If you like my applications (SynoMusic, SynoDM, SynoFM) and want to donate for future upgrades and development
  3.    #3  
    I have 64 bit sdk, 64 bit eclipse. The instructions Run>Run Configurations>Mojo Application. Not Run as new WebOS application. I have Run as WebOS Application.
  4. #4  
    Quote Originally Posted by Kneelbeforezod View Post
    I have 64 bit sdk, 64 bit eclipse. The instructions Run>Run Configurations>Mojo Application. Not Run as new WebOS application. I have Run as WebOS Application.
    And it's working to you now ?
    If you like my applications (SynoMusic, SynoDM, SynoFM) and want to donate for future upgrades and development
  5.    #5  
    Quote Originally Posted by panel View Post
    And it's working to you now ?
    The only option i have is Run as WebOS application. There is no option for Mojo application. Is Run as WebOS the correct option? Do i not need the Mojo option?
  6. #6  
    I'm in the exact same boat. Run->Run Configurations->Mojo Application isn't there. I have WebOS Application, but can't configure the touchpad emulator to run under it. Would love a little help. I am a total newb.
  7.    #7  
    Quote Originally Posted by joinertek View Post
    I'm in the exact same boat. Run->Run Configurations->Mojo Application isn't there. I have WebOS Application, but can't configure the touchpad emulator to run under it. Would love a little help. I am a total newb.
    Did you install the version of the SDK? Maybe Mojo isnt there b/c the framework is Enyo now????
  8. #8  
    webos application will run all webos applications...

    including mojo...
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  9. #9  
    Has anyone gotten around this yet? It is doing the same thing to me. I thought I might have installed in the wrong order, so I deleted Eclipse and reinstalled it and all of the plugins and it still doesn't work.

    Any help would be appreciated.
  10. #10  
    on my environment webOS application is Mojo application.. I have no Enyo option. My plugin might be old
  11. #11  
    Hey guys,

    I think I maybe have a solution for some of you guys. My Problem was that I thought Eclipse would start by itself and I had to put in the directory as the target on the run configuration but that is not the case. YOU HAVE TO START THE EMULATOR YOURSELF AND THEN YOU CAN CHOOSE IT AS TARGET. At least that was the problem I had because that wasnt clear to me. Maybe you got the same problem.

    Cheers

Posting Permissions