Results 1 to 2 of 2
  1. r9s
    r9s is offline
    r9s's Avatar
    Posts
    93 Posts
       #1  
    I don't know is that right subforum, but I didn't know where to ask.

    So I added testing kernel feeds in Preware and I tried to install F105 Thunderchief Kernel but Preware show me errors:

    Code:
    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    99 2690k 99 2677k 0 0 338k 0 0:00:07 0:00:07 --:--:-- 527k
    100 2690k 100 2690k 0 0 330k 0 0:00:08 0:00:08 --:--:-- 506k
    identify
    org.webosinternals.kernels.psycho-f105-kernel-pre
    install
    {"returnValue":true , "ticket":3, "subscribed":true}
    { "ticket":3 , "status":"STARTING" }
    { "ticket":3 , "status":"CREATE_TMP" }
    { "ticket":3 , "status":"VERIFYING" }
    { "ticket":3 , "status":"IPKG_INSTALL" }
    { "ticket":3 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.psycho-f105-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /boot/System.map-2.6.24-palm-joplin-3430
    Verification failed on /boot/config-2.6.24-palm-joplin-3430
    Verification failed on /boot/uImage-2.6.24-palm-joplin-3430
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/pcbc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/nbd.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/scsi/scsi_wait_scan.ko
    Device kernel is not in factory condition, refusing to install replacement
    remove
    Removing package org.webosinternals.kernels.psycho-f105-kernel-pre from root...
    (offline root mode: not running org.webosinternals.kernels.psycho-f105-kernel-pre.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
    I use Palm Pre (-) with webOS 2.1.0. Can someone tell me what's wrong?
    Last edited by HelloNNNewman; 08/15/2011 at 08:16 AM.
  2. r9s
    r9s is offline
    r9s's Avatar
    Posts
    93 Posts
       #2  
    I figure out what is wrong - I needed to remove UberKernel first. Now it works.

Tags for this Thread

Posting Permissions