Page 3 of 3 FirstFirst 123
Results 41 to 55 of 55
  1. #41  
    dazed378: I did rename the arialuni.ttf font file to Heisei_Kaku_Gothic_nb.ttf and sent it. Above sites use other fonts as well, so I sent those fonts as well. Yes, cleared cache & cookies. Restarted by clicking the power button 15 sec and shutdown.

    Used location "/usr/share/fonts" to send all fonts....

    No luck... :-(
  2. #42  
    ptrshah: here is the output

    root@sHPTouchPad:/usr/share/fonts# ls -la | grep Heisei_Kaku_Gothic_nb
    ls -la | grep Heisei_Kaku_Gothic_nb
    -rwxr-xr-x 1 root root 23275812 Aug 30 18:49 Heisei_Kaku_Gothic_nb.TTF
    -rwxr-xr-x 1 root root 4902912 Sep 1 12:06 Heisei_Kaku_Gothic_nb.ttf
    root@sHPTouchPad:/usr/share/fonts#
    Last edited by space4u2go; 09/01/2011 at 01:27 PM.
  3. #43  
    Great I fixed the issue....

    This is what I did:

    Used below command to delete the file and send the renamed file:

    rm /usr/share/fonts/<file name>
  4. #44  
    Great!
    Are you able to see every fonts including composite/copmpound ones like "ksha" or "dma"
    (like padma) correctly? For me, they are showing in split in multiple letters rather than single letter. Also, "e" and "i" vowels are coming after the actual letter instead of before the letter.
  5. #45  
    Quote Originally Posted by dazed378 View Post
    Great!
    Are you able to see every fonts including composite/copmpound ones like "ksha" or "dma"
    (like padma) correctly? For me, they are showing in split in multiple letters rather than single letter. Also, "e" and "i" vowels are coming after the actual letter instead of before the letter.
    i see the same thing, and i think that is because of lack of complex type rendering support in OS/Browser. hope that gets fixed soon...
  6. #46  
    yes, that's true...i think even android based devices face same problem with Indian fonts.
  7. #47  
    does south asian fonts work on palm pre (1.4.5 ver) using the same methodology? Thanks
    Sent via HP TouchPad using Forums
  8. #48  
    Quote Originally Posted by dazed378 View Post
    yes, that's true...i think even android based devices face same problem with Indian fonts.
    For android users: Install Mini Opera browser and type "opera:config" in the address bar, then go to end of the page and change "Use bitmap fonts to complex scripts" to YES. View Indian website with native fonts.... :-)


    Back to HP Touchpad:
    BTW, I also do not complex letters in Indian fonts.... :-(

    A good news is firefox for HP Touchpad is on the way which might resolve this issue soon...
  9. #49  
    Quote Originally Posted by space4u2go View Post
    For android users: Install Mini Opera browser and type "opera:config" in the address bar, then go to end of the page and change "Use bitmap fonts to complex scripts" to YES. View Indian website with native fonts.... :-)


    Back to HP Touchpad:
    BTW, I also do not complex letters in Indian fonts.... :-(

    A good news is firefox for HP Touchpad is on the way which might resolve this issue soon...
    can you share more info on firefox for touchpad? thanks
    Sent via HP TouchPad using Forums
  10. #50  
    Quote Originally Posted by palmpre06062009 View Post
    can you share more info on firefox for touchpad? thanks
    here you go: Since it wont let me post link here, search for "prefox" in google and the 1st link you get will provide details...
  11. #51  
    Hello,

    How do I change the file extension to .ttf? I found the Arial MS Unicode font and copied into a different place and renamed it Heisei_Kaku_Gothic_nb.ttf but when I right click and go to properties, the file type shows up as .TTF. By simply renaming the file, should the extension change to .ttf instead of .TTF? how do i fix this? I appreciate your help. thanks.
  12. #52  
    Quote Originally Posted by vishdagr8 View Post
    Hello,

    How do I change the file extension to .ttf? I found the Arial MS Unicode font and copied into a different place and renamed it Heisei_Kaku_Gothic_nb.ttf but when I right click and go to properties, the file type shows up as .TTF. By simply renaming the file, should the extension change to .ttf instead of .TTF? how do i fix this? I appreciate your help. thanks.

    change windows folder options (open windows explorer -> tools -> folder options), and uncheck the "hide extensions for known file types". you should be able to change the extension after that.
  13. #53  
    Quote Originally Posted by ptrshah View Post
    change windows folder options (open windows explorer -> tools -> folder options), and uncheck the "hide extensions for known file types". you should be able to change the extension after that.
    I see lot of people have issues with the direction.. Attached is what I did to get it working for me..
    Attached Files Attached Files
  14. #54  
    I am unable to copy Arial Unicode from fonts folder.....Is there a specific way to copy that ?
    It gives me the option to copy but doesn't let me paste because paste tab doesn't highlight at all...I have already tried ctrl C and ctrl V....Could someone guide me here ?
  15. #55  
    Quote Originally Posted by ptrshah View Post
    Do this (WARNING: doing this might stop you from viewing japanese characters. if you want to keep a backup of the font first, do a receive file of /usr/share/fonts/Heisei_Kaku_Gothic_nb.ttf to a location on your machine):
    -copy "Arial Unicode MS" font from C:\winodws\fonts to c:\
    -rename the "arialuni.ttf" file to "Heisei_Kaku_Gothic_nb.ttf"
    -use WebOS Quick Install to send the file to "/usr/share/fonts"
    Originally Posted by ptrshah
    Do this (WARNING: doing this might stop you from viewing japanese characters. if you want to keep a backup of the font first, do a receive file of /usr/share/fonts/Heisei_Kaku_Gothic_nb.ttf to a location on your machine):
    -copy "Arial Unicode MS" font from C:\winodws\fonts to c:\
    -rename the "arialuni.ttf" file to "Heisei_Kaku_Gothic_nb.ttf"
    -use WebOS Quick Install to send the file to "/usr/share/fonts"

    I was confused at the point when you copied the "Arial Unicode MS" font file and after that what you have to do. I changed this file name as "Heisei_Kaku_Gothic_nb.ttf" and send to "/usr/share/fonts" using WebOS Quick Install. It is working fine.
    Thanks for help
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions