Page 38 of 38 FirstFirst ... 28333435363738
Results 741 to 750 of 750
Like Tree119Likes
  1. #741  
    If I may ask, how did you decompile the .so file?
  2. #742  
    Many Thanks, u r genius
    But i have a problem. i installed the Arabic keyboard and the english keyboard is gone after adding the keyboard i press on ENG to get english but the letters are still in arabic
    what can i do about that.
  3. #743  
    i tried to rename the font to "VL-PGothic-Regular.ttf" but it failed to send the file
    any suggestion ?!
  4. #744  
    all thank for cvvb
  5.    #745  
    Quote Originally Posted by moe.harb View Post
    it did not work on my pixi plus v1.4.5 ,, and also i tried to rename the font to "VL-PGothic-Regular.ttf" but it failed to send the file ( any suggestion ?!

    thanks in advance
    Do you have any logs? Could it be the device is full?
    Try a restart then send the file again.

    Quote Originally Posted by Vistaus View Post
    If I may ask, how did you decompile the .so file?
    IDA Pro ... Version 4 I guess. I compiled the custom code using gcc for arm. Then, I injected the code and linked it in the ELF manually.

    Quote Originally Posted by Ameer Abu Rawash View Post
    Many Thanks, u r genius
    But i have a problem. i installed the Arabic keyboard and the english keyboard is gone after adding the keyboard i press on ENG to get english but the letters are still in arabic
    what can i do about that.
    Install the keyboard for anything OTHER THAN QWERTY, for example AZERTY. Then, add both keyboards: QWERTY and AZWERTY, if you choose AZERTY. AZERTY will be Arabic and QWERTY English.

    Quote Originally Posted by ahmad harb View Post
    all thank for cvvb
    Did it work?
  6. #746  
    CvvB Asalam alaykom,

    Thank you very much for your guide. Your work is beyond great !

    I followed the guide for the TP 3.0.5 and it worked perfectly. I have been using it for some time now.

    One thing only:

    Is there a way to add the two characters ( ء أ) to the keyboard ? they are very crucial in conveying the full meaning when writing in Arabic.

    Thank you in advance
  7. #747  
    Thx you are Prooooooooooooooooooooooo Man
  8. lobss's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #748  
    Hello,thank you very much for your effort on the topic but
    I have a problem in my hp touchpad wich has web os ver 3.0.0

    after the sending file with webOS 3.0.2 v0.9r3 to my hp touchpad (webos ver 3.0.0) device is restart and not open the home screeen and still on this sceeen





  9. nideiki's Avatar
    Posts
    70 Posts
    Global Posts
    82 Global Posts
    #749  
    Salam brother,

    I have been using your arabization for 2 years now, jazakom Allah kheir. One thing that is not working though on my Hp Pre 3, it is the letter "F" of the keyborad, it is always written as if at the beginning of word and never connected to others. Another issue is that you cannot start typing with an arabic letter, that is why I alwas start my phrases with a dot "."

    Thanks
  10.    #750  
    I am sorry for the belated replies; I was and still am busy with life.

    Quote Originally Posted by lobss View Post
    Hello,thank you very much for your effort on the topic but
    I have a problem in my hp touchpad wich has web os ver 3.0.0

    after the sending file with webOS 3.0.2 v0.9r3 to my hp touchpad (webos ver 3.0.0) device is restart and not open the home screeen and still on this sceeen
    If you have read the last section of the Arabization document, you would have known how to debug this.

    You cannot send Arabization files for a version different than yours; the files you sent to the TouchPad are for version 3.0.2, whereas your TouchPad is version 3.0.0!

    Doctor your device to the newer version than send your Arabization files again. It should work.

    Quote Originally Posted by nideiki View Post
    Salam brother,

    I have been using your arabization for 2 years now, jazakom Allah kheir. One thing that is not working though on my Hp Pre 3, it is the letter "F" of the keyborad, it is always written as if at the beginning of word and never connected to others. Another issue is that you cannot start typing with an arabic letter, that is why I alwas start my phrases with a dot "."

    Thanks
    Wa Alikum Elsalam, brother.

    For the HP Pre3, I have never done any Arabic typing patch; therefore, I am not sure what do you mean by the problem of typing things. As for shaping the letter "Faa'", if I understand correctly, I have never seen nor experienced such problem. Technically, I cannot see why would this problem arises, if you would like, I want some screenshots and examples that I can try. Also, I would like to know what version of the Arabization are you using.
Page 38 of 38 FirstFirst ... 28333435363738

Tags for this Thread

Posting Permissions