Results 1 to 6 of 6
  1. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
       #1  
    Ok so I have a problem here.. I searched everywhere and couldn't find an answer.

    yesterday I got a palm pre+ (verizon) and decided to frankenpre my old pre-(sprint)

    did the com board swap and everything went flawless.

    made the WebOSdoctor 1.4.5 with my tokens. flawless
    doctored the phone to 1.4.5 (with tokens). flawless
    doctored again with original sprint 1.4.5 flawless

    decided to update to WebOS 2.1

    ran the ./scripts/meta-sprint-pre-2.1.0
    created the meta-sprint-pre-2.1.0 WebOS doctor

    I believe this should work without needing to inject the tokens, since the Pre+ can now be used with the normal sprint 1.4.5

    doctored with the meta-sprint-pre-2.1.0 flawless once again
    phone rebooted and activated
    tried to log into my palm profile.
    and I got this...

    "sign in failed"

    We were unable to sign you in.
    Contact palm for help resolving this problem. visit palm.com/support for more information.

    I talked to palm and well they're not very helpful when you're using stuff they don't even know about..

    I did the #*#43574357# and have done all the erase options available.
    same problem

    I even reset it by using my MSL code.
    that made it so I didn't have EVDO and I had to return to 1.4.5 to activate it.

    I really want to have WebOS 2.1 on my sprint Pre+ but this is really frustrating..

    if not I guess I'll just have to stick to 1.4.5

    please help.

    -- Sent from my Palm Pre using Forums
  2. #2  
    maybe you for got to turn off backups before doctoring to 2.1? Try turning the phone off, taking the battery out and trying again. Some people have had this issue but after a few battery pulls, they were able to sign into their profile finally.
  3. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
       #3  
    Quote Originally Posted by blue duck butter View Post
    maybe you for got to turn off backups before doctoring to 2.1? Try turning the phone off, taking the battery out and trying again. Some people have had this issue but after a few battery pulls, they were able to sign into their profile finally.
    I did delete my backups, tried resetting, battery pull, hard reset, doing a full erase, resetting using the MSL code nothing worked...

    I'm on 1.4.5 for now but I'll try to update again tomorrow and hopefully it works..

    I'll update on what happens.

    -- Sent from my Palm Pre using Forums
  4. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
       #4  
    so I tried again tonight.. no luck.. :/

  5. #5  
    **other thread deleted - please use this one to discuss your question. Thanks!
  6. link375's Avatar
    Posts
    109 Posts
    Global Posts
    112 Global Posts
       #6  
    YES!!! I finally upgraded to 2.1!!! Rod made a new script.

    do a "git pull" and it'll download a new script called test-meta-sprint-pre-2.1.0

    run it, install it and it works!!

    takes a while to sign in to your profile but it finally worked!

Posting Permissions