Results 1 to 5 of 5
  1. HomeyJay's Avatar
    Posts
    50 Posts
    Global Posts
    204 Global Posts
       #1  
    I'm using a Pre+ with 2.1 installed and I just wanted to mess with Preware.
    I understand that the first step is to put the phone into developer mode but for some reason after I flick the little switch to turn on developer mode, nothing happens!
    I dont get prompted to reboot, it just sits on that screen until I get fed up and quit.

    Can anyone suggest where i'm going wrong?
  2. #2  
    in 2.x it no longer reports. If the switch is on, you are all set.
  3. HomeyJay's Avatar
    Posts
    50 Posts
    Global Posts
    204 Global Posts
       #3  
    Didn't know that!
    So, do I need to manually re-boot or do I just leave it on that screen and connect to the PC?
  4. #4  
    Quote Originally Posted by HomeyJay View Post
    Didn't know that!
    So, do I need to manually re-boot or do I just leave it on that screen and connect to the PC?
    Nothing, you don't have to reboot, you can close the screen and developer mode will still be set.



    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. HomeyJay's Avatar
    Posts
    50 Posts
    Global Posts
    204 Global Posts
       #5  
    Awesome!

    Many thanks!

Posting Permissions