Results 1 to 13 of 13
  1.    #1  
    I've successfully compiled and re-compiled the sprinte meta-doctor about 5 times now and when I start it up and after about 4% progress it gives an error and says the device is not compatible with the Doctor, any ideas?
  2. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #2  
    I had this problem.

    Assuming you built it correctly. I just copied the file from the cygwin directory to another folder (C:\webosdr\.....) and renamed the file webosdr210.jar. It ran fine after that.

    Hope this helps
    Dan
  3.    #3  
    Quote Originally Posted by djmcgee View Post
    I had this problem.

    Assuming you built it correctly. I just copied the file from the cygwin directory to another folder (C:\webosdr\.....) and renamed the file webosdr210.jar. It ran fine after that.

    Hope this helps
    I copied it to the desktop and ran it with the same error. Should I try to move it somewhere inside the cygwin directory?
  4. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #4  
    The very first time I doctored to 2.1 I ran it directly from the cygwin directory and had no trouble.

    One option is to rebuild the meta doctor and have your phone in recover mode. When the doctor asks you to plug in the phone you know it will work.

    Specific to your question, I don't know why the error is occurring.
    Dan
  5. #5  
    First - Definitely attempt from recovery mode if you're not already.

    Second - Run the doctor from the command line and it will tell you exactly why it didn't work.

    Code:
    java -jar c:/cygwin/homeorwhatever/meta-doctor/build/whatever/whatever.jar
  6.    #6  
    alright, put it in recovery mode and it did the same thing. Gonna run from cmd now.
  7. #7  
    Quote Originally Posted by srath16 View Post
    alright, put it in recovery mode and it did the same thing. Gonna run from cmd now.
    Save the command line output. If we can't figure it out here it might be needed later to figure this out.
  8. #8  
    i have a question concerning comboard swap i did it sucessfully the i ran the orrignal update but i nolonger have data nor a data profile can recieve text but cant send bypassed activation phone connect to sprint but i cant figyre out how to restore data profile user name is blank no settings thereafter could some one please help cant reply to tex but can recieve fine i ran upgrade to novabarley still no data thank you for any helpany help would be appreciated
  9.    #9  
    attached is a log of the doctor producing the error, from what i can tell as soon as the doctor starts the flashing process it registers a mismatched token and stops working.
    Attached Files Attached Files
  10. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #10  
    I think you should head over to the "installing 2.1 on Pre- ...." thread and post your question and log results there. Rod will be monitoring that thread or PM him directly.

    Good luck
    Dan
  11. #11  
    Are you sure you're running the modified doctor file which will be in the build output directory, and not one of the doctor files that is downloaded to create the modified doctor file?

    Example directory structure from the wiki: meta-doctor/build/meta-sprint-pre-2.1.0/webosdoctorp101ueu-wr-2.1.0.jar
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  12. #12  
    Quote Originally Posted by NachoB View Post
    Are you sure you're running the modified doctor file which will be in the build output directory, and not one of the doctor files that is downloaded to create the modified doctor file?

    Example directory structure from the wiki: meta-doctor/build/meta-sprint-pre-2.1.0/webosdoctorp101ueu-wr-2.1.0.jar
    You weren't helping me, but you helped me. Had a lapse in memory on the terminal & this was exactly what I was doing wrong. Thanks!
  13. #13  
    Quote Originally Posted by NachoB View Post
    Are you sure you're running the modified doctor file which will be in the build output directory, and not one of the doctor files that is downloaded to create the modified doctor file?

    Example directory structure from the wiki: meta-doctor/build/meta-sprint-pre-2.1.0/webosdoctorp101ueu-wr-2.1.0.jar
    Good eye Nacho. I should have been more explicit earlier in the thread.

    @OP, if you're not sure of the answer to Nacho's question, right when you run the script it tells you where your custom doctor will be stored. I'm on Sprint and the file path Nacho posted was exactly the same as mine. Is that what you ran?

    If that IS what you ran (and it's still not working), I'd either attempt the whole thing in Ubuntu or take your info over to the official thread, although Rod's (justifiably) hating on Cygwin right now. It might be refreshing to have a poster over there with some actual information as opposed to what's going on in there right now...

Posting Permissions