Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 459
Like Tree13Likes
  1. #161  
    I'll do you one better. Here's an album of screen caps I took using the app. Hope this helps you out. I didn't use any .flac it's all .mp3 but the app looks wonderful and works perfectly so far with .mp3. I'll test it again with .flac later tonight and update if there is an issue but I doubt there will be an issue.

    Almost forgot to add an album link
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
  2. #162  
    And just to avoid any potential issue feel free to use the images however and no need to credit it back to me. Just keep up the great work!
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
  3.    #163  
    Thanks Dark. Just submitted to have a slightly updated version released for the Veer Marketplace. I raised the player control buttons a little so they are more visible. However, there is a chance it will get rejected because some of the buttons still fall off the screen.

    Keep an eye out for it, and send me some screen shots if you don't mind.

    Also added speed control.
  4. #164  
    awesome!
  5. #165  
    I got the update and am grabbing captures on all the different screens. Did you want any particular screen grabs or is that good? Also I won't get a chance to upload them till after work so they probably won't be up until around 10 pm EST
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
  6.    #166  
    Basically just need screen shots of the Player and the Filter screen. I want to make sure it is usable and those are the two big ones. It will never be a perfect fit since we don't have a Veer to design on (unless HP is feeling generous), but as long as it is usable and not ungodly ugly, I will consider it a win.
  7. lupos's Avatar
    Posts
    276 Posts
    Global Posts
    289 Global Posts
    #167  
    So I had the original version (OP) for a while and recently updated the app and now it never stops loading. I don't get the first run pop up. I just tried Jason's "media indexer fix" ipk and am letting it run again but I only have like 150 songs so I can't imagine it should take this long. Any advice? I also did a full uninstall/reinstall. Perhaps some files are being left behind?
  8.    #168  
    By OP you mean before it went to market, correct?

    Check your usb card and delete a file called wamp.index or index.wamp or something like that (I forget what I originally named it). That will force the program to rerun the indexer and should fix the problem. I made some major changes to the index file since that version, and it may be causing a crash of some kind.

    If you delete the file and still have the program lock up, let me know, and I will take a more detailed look.
  9. #169  
    After I downloaded the ipk and launched the app, it just sayed "loading" forever. I've yet to get pass that screen, what's going on?
  10. #170  
    Quote Originally Posted by SmoothCriminal View Post
    After I downloaded the ipk and launched the app, it just sayed "loading" forever. I've yet to get pass that screen, what's going on?
    Check the post just above the one you made and it has the solution to your query
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
  11.    #171  
    There are actually a few things that can cause the app not loading.

    Did you dl it from the market or from this thread? What hardware/software are you running?

    Did you try deleting the wamp.index file?
  12.    #172  
    Also, I am going to work on a more robust solution in the next version for people not being able to launch the app.
  13. #173  
    I downloaded it from the ipk provided through this thread, and I have no idea what and where this wamp thing is.

    Thanks!
    I own a Verizon Palm Pre 2 running WebOS 2.0.1

    Here to help and learn
  14. #174  
    Quote Originally Posted by nyuepik View Post
    Well, just got Audiophile published on the app catalog. If you can, please show it a little star love, or at least a positive comment or two.
    I'm unable to find it in the App Catalog. Is it named something other than Audiophile?
  15.    #175  
    Audiophile only runs on 2.1, and it won't run on a pixi, even if it is running 2.1. Most likely, if you are not seeing it in the app catalog, it means your phone won't run it.

    Smooth, what are OS/Phone are you running?
  16. #176  
    Quote Originally Posted by nyuepik View Post
    Audiophile only runs on 2.1, and it won't run on a pixi, even if it is running 2.1. Most likely, if you are not seeing it in the app catalog, it means your phone won't run it.

    Smooth, what are OS/Phone are you running?
    Verizon Pre 2 - 2.01 so that explains that. Why not 2.01? Lots of VZ folks stuck on 2.01. Anything required from 2.01?
  17. #177  
    I have a suggestion, lol, can you clean up the OP a little? It has gotten a little cluttered since its start. Also, maybe mention that you can find it in the app catalog right at the top in big bold letters so people can know to get it from there?
  18.    #178  
    Black: Will work on it now.

    Gee: 2.01 doesn't support hybrid apps fully. I wish it wasn't so, but you are gonna have to blame Palm for that. We tried to get it working on 2.01, but it just won't recognize the plugin, which is what allows it to play FLAC and alter the music at the bit level.
  19. #179  
    Yea,
    I have WebOS 2.01 on a a Verizon Palm Pre 2. Is that why it's not working? And why does everyone else seem to have 2.1?
  20. #180  
    Quote Originally Posted by SmoothCriminal View Post
    Yea,
    I have WebOS 2.01 on a a Verizon Palm Pre 2. Is that why it's not working? And why does everyone else seem to have 2.1?
    Well my pre classic is running the webOS Internals 2.1 build and I also have a veer that HP sent me.
    check my webos facebook group http://www.facebook.com/group.php?gid=129304747081175

    help me reach my goal to be the first non celebrity on twitter with 1 million followers http://www.twitter.com/darkproteus66

    LONG LIVE HOMEBREW!!!
Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast

Tags for this Thread

Posting Permissions