Page 18 of 23 FirstFirst ... 81314151617181920212223 LastLast
Results 341 to 360 of 459
Like Tree13Likes
  1. #341  
    Nevermind, it works.....but it's backwards.
  2. #342  
    Yes even with 1.1.
    We have enough youth, how about a fountain of smart?
  3.    #343  
    Is anyone still having problems with 1.1? Have you rebooted? WebOS can do some strange things with the jailer sometimes.
  4.    #344  
    Godstyle:

    How many music files do you have? It should at least be making it to the player screen now.
  5. #345  
    I have 41 songs. Let me try rebooting again.
    We have enough youth, how about a fountain of smart?
  6.    #346  
    Godstyle:

    The player is set up so that there is really nothing that should stop it from making it to player view now. I will have 1.2 out in about 10 minutes, that will check for the only problem I can think of that might be causing the problem.
  7. #347  
    Loading screen. Eagerly awaiting 1.2. Appreciate your help.
    We have enough youth, how about a fountain of smart?
  8.    #348  
    Found an issue that is gonna take longer than I thought to fix (can I just say how much I hate the WebOS APIs), so this is not complete, but it should let you know if the plug-in is crashing, which is the only reason I can figure that the player wouldn't load.

    Unless maybe your SQL database is messed up. PM me a log if you can, that might help.

    http://dl.dropbox.com/u/8094086/com...._0.1.2_all.ipk
  9. #349  
    Quote Originally Posted by nyuepik View Post
    Found an issue that is gonna take longer than I thought to fix (can I just say how much I hate the WebOS APIs), so this is not complete, but it should let you know if the plug-in is crashing, which is the only reason I can figure that the player wouldn't load.

    Unless maybe your SQL database is messed up. PM me a log if you can, that might help.

    http://dl.dropbox.com/u/8094086/com...._0.1.2_all.ipk

    This seems to be a bad link.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  10.    #350  
    Sorry, I turned DropBox sync off because it was slowing down compile times. It should be good in about 2 or 3 minutes. Also, finally fixed a major issue in the way I was getting the media index data that was causing slower or unsuccessful load times. Won't help everyone, but should see improvement for many. By tomorrow I hope to have the new index loading code complete.

    Also, please test out the 24 bit FLAC support. I think it's working, but I am having trouble testing it because of the indexer problems.

    http://dl.dropbox.com/u/8094086/com...._0.1.2_all.ipk
  11. #351  
    I get the plugin has crashed due to an unknown reason error. Fresh install then restart. Think one of my songs or some other file is causing it?
  12.    #352  
    Black,

    Once I finish making the changes I need to make to 1.12, the problem may go away. If not than it might be time to start asking for logs.
  13. #353  
    I see you have a paid version in the Catalog now. Is there somewhere that has better details on new features, specifically the dj mixer features?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  14.    #354  
    Right now it is basically just a donate version with an added DJ mode and full EQ. We will be doing a bigger roll out of it once I fix these loading problems.
  15.    #355  
    Ok, here is the final 1.2. Please give it at least two minutes two load, that should be enough time to trigger an error message. If you see the error message, follow its instructions to close and restart.

    It should detect what kind of error you are experiencing.

    If you still have problems, please let me know if you see a pop-up, and if you do, please let me know exactly what it says. I have pretty much thrown everything I have at this, and the only option left is to have it bypass the custom indexer and use the regular one if things fails. If people are still having problems, then I will implement that option, but it is the one I have wanted to avoid.

    http://dl.dropbox.com/u/8094086/com...._0.1.2_all.ipk
    Last edited by nyuepik; 07/30/2011 at 12:07 PM.
  16. #356  
    I still get the error. What logs do u need and how do I get them?
  17. #357  
    emailed you.
  18.    #358  
    Pretty sure I figured out the problem, and it seems to be the same problem I have had before with Palm's Hybrid interface. Trying to find a work around.
  19.    #359  
    Here is 1.3 for people to try. If it doesn't work, it should still provide more info.

    Thanks,

    http://dl.dropbox.com/u/8094086/com...._0.1.3_all.ipk
  20. #360  
    1.3 fixed my issues. Thanks!

Tags for this Thread

Posting Permissions