Page 3 of 14 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 262
Like Tree5Likes
  1. #41  
    I haven't installed 0.74.3 yet, but on 0.74.2 (with opengl enabled) launching and running Windows 3.1 after the windows boot screen all is black except the outline of the mouse.

    If I swipe up to view multiple cards then I can see the full contents of the dosbox card, but in full-screen it's black.

    The same event also occurs when trying to play a video in a standalone dos video player. If anyone wants to test the video player program it's called "QuickView".
    Last edited by PHOH@X; 04/14/2011 at 01:59 PM.
  2. #42  
    Quote Originally Posted by pithanks View Post
    Here is DOSBox 0.74.3 for webOS.

    Download

    http://dosbox-webos.googlecode.com/f...0.74.3_all.ipk

    This update is also available in Preware.

    Quote Originally Posted by FidelitySyndrom View Post
    Download it from the first post on this thread.

    I was able to find and install from Preware today.

    HOWEVER... while running INTRO LUNA crashed. I am running on a Pre Plus with webOS 1.4.5 running the F102B (RC4) Kernel. I have this kernel set to more or less the defaults (VDEMAND is on set to MEDIUM, polling rates are default 3000/100, Governor is set to 500/800 Screenstate v2. I have compcache turned on (16mb) and I was only running battery monitor in the background when this happened.
  3. #43  
    I updated my pixi plus today to the current version and got it to run perfectly for 10 minutes!! so cool.

    Displayed just fine, all text readable. Also all intro text worked. Commands worked. Could get all other symbols by tapping grey/orange key, sym key worked.

    Now all I get is reboots and crashes!
  4. #44  
    I also get a reboot after seeing the DOSBox title screen on AT&T Pre+ 1.4.5
  5. #45  
    hello, is it possible to make a dosbox 0.65 version?
    cos some games are only compatible to this version..
  6. buzz86us's Avatar
    Posts
    8 Posts
    Global Posts
    155 Global Posts
    #46  
    I am truly awful with this stuff and I wanted to just run comixzone on my pixi can someone tell me how I can do that?
  7. ranma.5's Avatar
    Posts
    13 Posts
    Global Posts
    23 Global Posts
    #47  
    Just wondering if current version (0.74.4) has network support? If not, is there plan to include it? Thanks.


    FYI: also reboot on my 1.4.5 at&t when I install it the first time. Fixed it by deleting dosbox, reboot, and reinstall.
  8. #48  
    I tried what ranma said about my phone rebooting when I open dosbox, didn't really work when I tried it, must be a problem with my carrier? (sprint).
  9. #49  
    Today I tried running DosBox on my Touchpad and to my surprise it runs in fullscreen! Although the screen is recognized all wrong - all I can see is the right left part of it.

    Is there any way to fix that?
  10. Honis's Avatar
    Posts
    508 Posts
    Global Posts
    511 Global Posts
    #50  
    Quote Originally Posted by tgebhardt View Post
    Today I tried running DosBox on my Touchpad and to my surprise it runs in fullscreen! Although the screen is recognized all wrong - all I can see is the right left part of it.

    Is there any way to fix that?
    I'm currently exploring changes to the config file (it's in the base usb directory).

    So far I've been unsuccessful and haven't been recording the different combination of settings. In fact, I've had to reinstall the ipk several times for some reason.


    One problem at a time, but there is no physical keyboard and I don't think the virtual one is going to pop up automatically.
    I'm a man, but I can change, if I have to, I guess.
    Device history: *free feature Phone*x3 -> LG Rumor -> Palm Pre -> HTC Arrive (3days) -> Samsung Nexus S 4G (28 days) -> Samsung Galaxy S II Sprint Epic 4G Touch -> Palm Pre -> Pre 3
  11. #51  
    Awesome!

    I can confirm the official bluetooth keyboard to be working fine.
  12. Honis's Avatar
    Posts
    508 Posts
    Global Posts
    511 Global Posts
    #52  
    Quote Originally Posted by tgebhardt View Post
    Awesome!

    I can confirm the official bluetooth keyboard to be working fine.
    You got DosBox working with the keyboard?
    I'm a man, but I can change, if I have to, I guess.
    Device history: *free feature Phone*x3 -> LG Rumor -> Palm Pre -> HTC Arrive (3days) -> Samsung Nexus S 4G (28 days) -> Samsung Galaxy S II Sprint Epic 4G Touch -> Palm Pre -> Pre 3
  13. #53  
    I try run Transport Tycoon Deluxe - it works, but is very slowly. In first step is important run setup.exe and set "No Sound". When is sound enabled, app freezes.
    Attached Images Attached Images
  14. #54  
    Dosbox won't mount any folder on the palm pre 2 :S tried mount C /media/internal/dosbox but it won't mount.
  15. #55  
    Quote Originally Posted by Honis View Post
    You got DosBox working with the keyboard?
    Yep. Bluetooth keyboard works under DosBox - without any modifications.
  16. Honis's Avatar
    Posts
    508 Posts
    Global Posts
    511 Global Posts
    #56  
    Thanks good to know.

    Update to my experiments in trying to get it to display correctly on a TouchPad.
    Nothing I changed in the config file worked.
    I think the program is scaling to a much larger screen. Right now the DosBOX spash screen displays with no problems. The command line window however is only displaying the far right part of the intial blue box. Rotating the screen (via config file) rotates the blue box out of sight.

    Forcing a resolution in fullscreen or windowed does nothing. Changing the scaleing to none, normal, etc also does something. Changing the output does nothing.

    Hope that helps whoever jumps into the code to fix the problem.
    I'm a man, but I can change, if I have to, I guess.
    Device history: *free feature Phone*x3 -> LG Rumor -> Palm Pre -> HTC Arrive (3days) -> Samsung Nexus S 4G (28 days) -> Samsung Galaxy S II Sprint Epic 4G Touch -> Palm Pre -> Pre 3
  17. #57  
    Quote Originally Posted by Honis View Post
    Thanks good to know.

    Update to my experiments in trying to get it to display correctly on a TouchPad.
    Nothing I changed in the config file worked.
    I think the program is scaling to a much larger screen. Right now the DosBOX spash screen displays with no problems. The command line window however is only displaying the far right part of the intial blue box. Rotating the screen (via config file) rotates the blue box out of sight.

    Forcing a resolution in fullscreen or windowed does nothing. Changing the scaleing to none, normal, etc also does something. Changing the output does nothing.

    Hope that helps whoever jumps into the code to fix the problem.
    I can help you, because I work for Windows 95 for the Palm Pre plus and now i'm to way to Windows 98, so then i'm going to make some changes on the source to make it run like natively windows, so then I can release one for Touchpad . Just wait till I done the Windows 98.

    Thanks for all and God bless you all.
    -Travis Antonio
    Trakyng Games


    Devices:
    -Motorola Atrix 4G (1.5 Ghz) (CM7 Neutrino) (Tegra Hack H^LLA POWERFUL)
    -Palm Pre Plus *DEAD*
    -Palm Pre Plus (Mom).

    Never forget to say Thanks, God bless you all.
  18. #58  
    I am new to webOS and I would love put dosbox on my Touchpad. How do you install it? I downloaded the link but have idea how to install it. Please help a webOS rookie. Thanks in advance
  19. Honis's Avatar
    Posts
    508 Posts
    Global Posts
    511 Global Posts
    #59  
    Quote Originally Posted by XUBUR999 View Post
    I am new to webOS and I would love put dosbox on my Touchpad. How do you install it? I downloaded the link but have idea how to install it. Please help a webOS rookie. Thanks in advance
    The easiest way is to install Preware and search for DOSBox in the Preware feeds.
    Preware


    As of this post DOSBox on the touchpad is not functional.
    I'm a man, but I can change, if I have to, I guess.
    Device history: *free feature Phone*x3 -> LG Rumor -> Palm Pre -> HTC Arrive (3days) -> Samsung Nexus S 4G (28 days) -> Samsung Galaxy S II Sprint Epic 4G Touch -> Palm Pre -> Pre 3
  20. #60  
    Any progress getting DOSBox to play nicely with the TouchPad? I'm having the same problem as Honis - changing values in the .conf file doesn't seem to help.
Page 3 of 14 FirstFirst 1234567813 ... LastLast

Posting Permissions