Page 2 of 14 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 262
Like Tree5Likes
  1. m0ngr31's Avatar
    Posts
    365 Posts
    Global Posts
    465 Global Posts
    #21  
    It works great for me! Plays Solar Winds pretty good. This + ScummVM = my childhood rekindled!
  2. Dragone's Avatar
    Posts
    60 Posts
    Global Posts
    226 Global Posts
    #22  
    Great work !
    But this is still too slow to run Doom ... i am using a Pre2@1.2Ghz
  3. #23  
    seems to run my game, however i'm not quite sure how to use the mouse. just tapping around the screen does nothing. don't know if i'm doing something wrong, or not.
  4. #24  
    reboot after each start of the application - using Pre(-) with 1.4.5
  5. pithanks's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
       #25  
    Updated!
  6. Dragone's Avatar
    Posts
    60 Posts
    Global Posts
    226 Global Posts
    #26  
    Performance greatly inproved, bue still not enough to run Doom smoothly
  7. #27  
    Doesn't work with my Pixi +
  8. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #28  
    Any way to get portrait mode instead of landscape?

    Good work on this port!

    -- Sent from my Palm Pre using Forums
  9. #29  
    Thanks for the update, my game has a mouse cursor now. however, it doesn't line up with my finger. Plus MIDI doesn't seem to be putting out any music or sounds.

    EDIT:
    I spoke a little too soon, the cursor is working fine. Just a little fast.
  10. #30  
    Is there a way to right-click?
  11. pithanks's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
       #31  
    Quote Originally Posted by FidelitySyndrom View Post
    Is there a way to right-click?
    0.74.2 is available now. Please try this.

    I'm not sure gesture area is a good for mouse right click. =(

    Please share your idea.

    Thanks,
    wais
  12. pithanks's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
       #32  
    Quote Originally Posted by cygnusx12112 View Post
    seems to run my game, however i'm not quite sure how to use the mouse. just tapping around the screen does nothing. don't know if i'm doing something wrong, or not.
    Please check your output in your dosbox.conf(/media/internal) and

    output should be opengl like below.

    [sdl]
    output=opengl


    I'll change output option to opengl as a default soon.

    Thanks,
    wais
  13. pithanks's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
       #33  
    Quote Originally Posted by cygnusx12112 View Post
    Thanks for the update, my game has a mouse cursor now. however, it doesn't line up with my finger. Plus MIDI doesn't seem to be putting out any music or sounds.

    EDIT:
    I spoke a little too soon, the cursor is working fine. Just a little fast.
    Oh, Thanks for the update about your mouse even though I already replied. =)

    I don't have an idea about MIDI now. I'll check it.

    Thanks,
    wais
  14. pithanks's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
       #34  
    Quote Originally Posted by Kujila View Post
    Any way to get portrait mode instead of landscape?

    Good work on this port!

    -- Sent from my Palm Pre using Forums
    Portrait mode will be available soon.

    Thanks,
    wais
  15. pithanks's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
       #35  
    Quote Originally Posted by benjamin_ben View Post
    How cool is this Dosbox for webos! Cheers for the dev! Here is my experience:
    I'm on a pixi plus. I get the two black cards as well but I also get it to run something...

    It even responds to some DOS commands, the screen changes when I give it a command. Still totally unreadable (its all really small!!). The top blue lines is the typical dosbox explanation text. Below is the commands, in the screenshot I have given it a 'dir' command, and it does list something!

    For me it works best on palm default (uberkernel). When I clock faster I get a faster reboot! All and all still chrashes after a while! But on default it stays alive for some time.

    Love to see it working on a pixi Must be possible since it already runs something!


    Ps. It loads with 2 black cards, nothing there. When I switch to card view and back into the app stuff begins to appear (tho small and distorted).
    Sorry about this.

    I don't have pixi and also didn't have any chance to test my build with it.

    And moreover, my scratchbox2 didn't recognize opengl support in staging armv6(pixi mode).

    I'll figure this out and update the status soon.

    Thanks,
    wais
  16. #36  
    Quote Originally Posted by pithanks View Post
    0.74.2 is available now. Please try this.

    I'm not sure gesture area is a good for mouse right click. =(

    Please share your idea.

    Thanks,
    wais
    I think the gesture area is good except I think it should be a meta-tap not a swipe.

    And thanks for the quick reply and update!
  17. #37  
    I'm looking for a TAB button. Is there a mapping for it?
  18. #38  
    I'm not seeing this in Preware - I thought I saw that it was available. I'm running 1.4.5 is it available?
  19. #39  
    Quote Originally Posted by Unclevanya View Post
    I'm not seeing this in Preware - I thought I saw that it was available. I'm running 1.4.5 is it available?
    Download it from the first post on this thread.
  20. pithanks's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
       #40  
    Updated!
Page 2 of 14 FirstFirst 123456712 ... LastLast

Posting Permissions