Page 13 of 14 FirstFirst ... 3891011121314 LastLast
Results 241 to 260 of 262
Like Tree5Likes
  1. #241  
    theres no working link for any DOSbox-version o0

    can someone pls upload a working ipk for touchpad ?
    would be very nice
  2. #242  
    Quote Originally Posted by domso View Post
    theres no working link for any DOSbox-version o0

    can someone pls upload a working ipk for touchpad ?
    would be very nice
    grazzt was the holder of the latest and greatest, however accessing his files produces.

    "NOTICE: This domain name expired on 11/12/2012 and is pending renewal or deletion."

    i "did" have a version, er somewhere, cant locate atm, might have been on my winblows installs i nuked once ubuntu had support for netflix and id had more success using wine i just dumped winblows, i do have the original which isnt much help as its blackscreen on touchpad, i have "A" unknown version im not sure where i aquired from and DO have the one you want "somewhere".

    soon as i or someone else finds the ipk we can perhaps post it, grazzt may ofc spring to life with a solution if lucky, you never can tell here these days unfotunatly.

    If desperate, might be able to just repackage the installed version into a new ipk or something, unless thats bad mojo, nm, will keep looking for the proper/required version you need.
    Touchpad Keyboard Themes - >> Click Me <<
  3. #243  
    not sure, but try this one, i "think" its one of grazzt's versions,if it is and things seem slow at any point, i recall there was an opengl glitch somewhere slowing thigns down but carding/refocusing the app sped things back to normal.

    give a shout if its the one that blackscreens ill have another rummage around.

    EDIT, 1 sec, too large for here, ill provide a box.com link
    https://www.box.com/s/1yk4ovjy2o1bx928gl8i
    Last edited by geekpeter; 12/11/2012 at 01:27 PM.
    Touchpad Keyboard Themes - >> Click Me <<
  4. #244  
    ok, nice thank you
    It works great
  5. #245  
    Quote Originally Posted by domso View Post
    ok, nice thank you
    It works great
    n1, ill actually rename it my end in my ipk archive then to reflect its the working version from grazzt, seeing as i have 3 versions or so and i cant tell which is which
    Touchpad Keyboard Themes - >> Click Me <<
  6. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #246  
    OK Am I doing something wrong or what?? I have norton commander and Qbasic and all running but it seems everything is READ ONLY how do I get past this????? I cannot install anything or nothing without write access!! I also try mounting dos floppies or windows 311 using imgmount command and could not mount no matter what combo of commands i try I can get it to work if i use BOOT and type the images in but then it errors because it pretty much abandons my mounted drive or something because it'll boot them but i loose my mounted c .... I AM LOST.... PLEASE HELP EDIT: Guess it would help to mention i'm running this on my old Palm Pre....
    Last edited by BrianBDO; 01/21/2013 at 01:01 AM.
  7. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #247  
    The main reason I am asking is I have Visual basic for dos and i'd really like to get it installed as well as WfW311...... Any help is appreciated. I am not interested in today's B/S O/S's or the crap Android wanna-be OS's I am die hard DOS/VBVBVB/$Linux$ $and$ $WebOS$ *($considering$ $it$'$s$ $the$ $only$ $newer$ $OS$ $I$ $find$ $even$ $close$ $to$ $acceptable$ $and$ $it$ $actually$ $exceeded$ $my$ $expectations$) $So$ $the$ $newer$ $crap$ $is$ $just$ $that$ $to$ $me$.... $crap$.... $too$ $many$ $problems$ $and$ $it$'$s$ $branching$ $away$ $from$ $it$'$s$ $roots$ $which$ $I$ $personally$ $think$ $is$ $very$ $dumb$........... $anywho$ $thanks$ $to$ $anyone$ $who$ $can$ $help$
  8. #248  
    what mounts do you have in your autoexec section within /media/internal/dosbox.conf

    mine are


    [autoexec]
    # Lines in this section will be run at startup.
    # You can put your MOUNT lines here.
    mount c: /media/internal/.dosbox
    mount t: /media/internal/.dosbox/tie -t cdrom
    c:

    i have functional/proper read/write access to my C: mount which as you see i placed inside /media/internal/.dosbox

    maybe your destination folder needs a permission change?

    also your floppies are treated the same, just mount A: to a folder which contains the files from your floppy
    Touchpad Keyboard Themes - >> Click Me <<
  9. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #249  
    Quote Originally Posted by geekpeter View Post
    what mounts do you have in your autoexec section within /media/internal/dosbox.conf

    mine are


    [autoexec]
    # Lines in this section will be run at startup.
    # You can put your MOUNT lines here.
    mount c: /media/internal/.dosbox
    mount t: /media/internal/.dosbox/tie -t cdrom
    c:

    i have functional/proper read/write access to my C: mount which as you see i placed inside /media/internal/.dosbox

    maybe your destination folder needs a permission change?

    also your floppies are treated the same, just mount A: to a folder which contains the files from your floppy
    I am using manual mount i havn't placed it in the config file I have not messed with it as of yet but that was my next step.... I have linked to the pc and made the folder not read only but it seems to default back when i unplug my pre. I have a folder called dos located at /media/internal/dos that i am mounting as my using the command
    Mount c /media/internal/dos
    I also in dos have dos622 floppy images named dos1.img dos2.img and dos3.img (which i'd like to install because i could not find the utilities that come with it as standalone) and i have windows for workgroups 311 floppy images named wfw1.img wfw2.img and so on...
    Will try updating it in the actual config file and see if that makes a difference.
    Thanks for trying to help me get this going. it's driving me nuts as said i'm an old school programmer and would like to work on projects through my pre being it's a lot smaller form factor than my laptop ....
  10. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #250  
    by the way doesn't it just sadden you the way that hp bought palm and sabotaged their years of work on something that was in my opinion more worthy than windows.... LOL
  11. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #251  
    OK Now I've looked all over in /media/internal/ for a dosbox.conf file and am of to no avail i donno if it matters I installed it using preware and i cannot find where the heck it's installed to.... i have the icon and it runs but other than that i cannot find no conf file
  12. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #252  
    i've even went as far as to downloading grazzt version linked above and it installed but it wants to mess up whenever i try to run it now..... tinkering with settings to see what i can do...the one i was running was the official pre-ware release version
  13. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #253  
    anyway to get a link to the FIRST version as grazzt version is doing nothing but reboot everytime sometimes it'll load long enough to type a couple things in but that's it....
  14. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #254  
    uhh Yeah I am dying for a link for the original version because grazzt's keep's crashing my dang pre..... it's getting to be quite annoying....
  15. #255  
    Quote Originally Posted by BrianBDO View Post
    uhh Yeah I am dying for a link for the original version because grazzt's keep's crashing my dang pre..... it's getting to be quite annoying....
    try - https://www.box.com/shared/static/uz...1bklm104t6.ipk
    Touchpad Keyboard Themes - >> Click Me <<
  16. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #256  
    Ok I will try that link and version also does it matter my pre is rooted????? Wouldn't it then install dosbox somewhere's else?????? under like a lib/usr/bin or something like on a linux machine? I cannot for the life of me find the config file as it is not located in /media/internal Also i don't know if it matters i am running uberkernel as well for 1ghz overclock
  17. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #257  
    UPDATE:
    The Grazzt Version is actually working correctly now as it seems there was a needed update for the uberkernel and well xecutah and xterm and a few other things i have on there. but it's running good it does run sluggish but after card and return is about like the other one was but seems to run quicker.
    I am still having the Issue with my Unable to find the Dosbox.conf or a .dosbox directory there for that matter. Possibly my mods and preware or preload whatever doing the install of the ipk maybe it put it somewhere's else?? as i can't find it i've been searching but so many places to look I am curious as to if anyone else has this problem?
  18. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #258  
    Or do i have to create the files myself or what I am having no luck here I can mount stuff just running dosbox but everything seems to be read only still
  19. BrianBDO's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #259  
    OK so I just copied your autoexec section and added it and made a dosbox.conf file and it is using it however I still have everything READ ONLY!!!! What is going on here do i need to use some other type of app or something to make my stuff not readonly it isn't readonly when plugged into the computer only when running it from the pre. It is however mounting my c with just putting that autoexec section. IS THERE ANY WAY anyone could send me a copy of the entire Dosbox.conf file or copy it here so i can put it in mine and fiddle with it. I am just not getting why it's readonly do i need to use something like CHMOD or something or what!!!!?
    PLEASE help or do i need to open a linux terminal and enter SU and put in a password to unlock it or Wat?????

    I'm confused.......
  20. #260  
    a config should be created either when dosbox is installed or after first launch, maybe your read only issue is the bigger issue, likely it will affect other apps as well.

    anyways here is my full config in zip format.
    Attached Files Attached Files
    Touchpad Keyboard Themes - >> Click Me <<

Posting Permissions