Results 1 to 10 of 10
  1. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #1  
    So right off, the emulator doesn't support the newest version 4.04, only 3.2

    And there is no option for 800x480 resolution


    This isn't good
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  2. #2  
    The pre3 won't be released on webos 2.1, so it's not surprising that the 2.1 SDK doesn't support it is it?

    Is the 320x400 veer resolution an option?

    Why does Virtualbox 4.0.4 matter over 3.2?
  3. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
       #3  
    Virtualabox 4 is the latest version andthe 1.4.5 emulator ran on it fine


    The veer is the same Res as the Pixi
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  4. #4  
    I'm not sure virtualbox 4.04 was officially supported though... When i installed the 1.4.5 sdk it explicitly told me to install virtualbox 3.2.

    are there particular features or fixes that are in VBVBVB $4$.$0$.$4$ $that$ $you$'$re$ $missing$ $or$ $something$? $whats$ $the$ $deal$?
  5. #5  
    Quote Originally Posted by peterlemonjello View Post
    Unfortunately I have virtualbox 4.x installed too. Does anyone know a way around this or have a link to a 3.x download?
    When i installed the SDK there was a link to all versions of virtualbox....

    Or you can go here: Download_Old_Builds - VirtualBox

    Which i found with a magical web page called "google"
  6. #6  
    just get the older version... the reason the newer one doesn't work it that oracle had changed some API's and they were working on it.. not that big of an issue for me.
  7. #7  
    You cannot install the emulator on the newer versions of VirtualBox, but you can install it on an older version and upgrade to 4.x. I did this over the weekend and the 2.1 emulator still works fine for me.
  8. #8  
    Quote Originally Posted by Armchair Commando View Post
    You cannot install the emulator on the newer versions of VirtualBox, but you can install it on an older version and upgrade to 4.x. I did this over the weekend and the 2.1 emulator still works fine for me.
    x2 this worked for me for 1.4.5 emulator.
  9. #9  
    I love this site and it is always full of information, But one thing I have noticed is a lot of people don't search google for anything before they ask questions on here. I seem to always do intense searching and researching on my own before I ask about something. Not saying there is a problem with that, Just seems like sometimes a quick google search could solve a lot of the questions people ask. Sorry for getting off topic. LOOOVVVVEE this site though. Great info and even BETTER PEOPLE!!!!!!
  10. #10  
    i cant instal java file in my palm pixi any how please help me out

Posting Permissions