Results 1 to 14 of 14
  1.    #1  
    so.. I've dr'd my pre2 with the latest 2.1 dr from HP, everything is good EXCEPT only 1 thing.. I cannot get preware to recognize the kernel feed.. I can install directly with wosqi, but just curious if anyone had the same issue, or knew how to fix..
    tp
  2. mrtonk's Avatar
    Posts
    212 Posts
    Global Posts
    561 Global Posts
    #2  
    You have to scroll ALL of the way down to the end of the page on the webos-internals feeds page on their wiki for some very specific instructions regarding the URL and how to rename it. If you jumped to reasonable conclusions from the list of feeds on that wiki page, you have the wrong URL to set it up in Preware.
  3. #3  
    thought UK was now in public feed as opposed to testing feed but don"t yet see it.
    Last edited by bluenote; 03/09/2011 at 03:27 PM.
  4.    #4  
    thanks for the replies.. But my issue is that preware is not recognizing the kernel feed at all, even when I reinstall preware, the feed does not show, I've tried re-doing the feed urls, but still does not see the feed. :/
    tp
  5.    #5  
    so.. Update on my sitch.. So, I still cannot get my preware to find the kernel feeds.. Stumped on this.. I also seem to be having an issue with the latest uberkernels for 2.1.. I manually install with preware by just copying the url from the feed repository, (ipkg.preware.org/feeds/webos-kern... ect) for 2.1.0 and I get a nasty boot loop every time.. I've tried UK, f105, they both are a no go.. I have govnah installed already..
    tp
  6. #6  
    Once preware opens, press update feeds again.
    Also install latest preware v1.56. I did this and was able to see Uberkernel, now in the regular kernel feed.
  7.    #7  
    yep, I tried that, still no luck.. I'm totally stumped right now.. :/
    tp
  8. #8  
    I know this isn't the right thread, but saw that you use uberkernel. If I use the uberkernel profile on it and its 1gz max and setspeed 500mhz, does that mean it goes to 1gz as I use the phone? It seems faster with the screenstate profile 1gz screen on and 500mhz screen off. Sorry to bother you

    -- Sent from my Palm Pre using Forums
  9. #9  
    The source code for 2.1 for the Pre2 hasn't been released yet hence the no kernels available. I doctored several times before I realized this. You just have to wait a little longer.
  10.    #10  
    Quote Originally Posted by mamouton View Post
    The source code for 2.1 for the Pre2 hasn't been released yet hence the no kernels available. I doctored several times before I realized this. You just have to wait a little longer.
    all good.. thanks for the response, I thought I've been reading that there is oc kernels out for 2.1, but its for 2.1 on the pre-.. hahaha lol, duh!! I can hold off until they are released.. I will test them as soon as they are available..
    laters

    tp
  11.    #11  
    2.1 pre2 kernels are in preware! Installed F14-tomcat with no problems! Will report any issues on the kernel thread if I come across any..
    thanks to the webOS Internalz team for their outstanding work!!!!
    tp
  12. #12  
    They just showed up a few hours ago.

    -- Sent from my Palm Pre using Forums
  13. #13  
    In anticipation of the inevitable question, it's in the kernel testing feed of WebOS Internals.
  14. #14  
    n/m

    answered myself.
    disregard post
    Last edited by kjb86; 03/12/2011 at 03:54 PM.

Posting Permissions