Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 128
  1. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
    #21  
    About the throttling when minimized:
    I guess webOS is doing this via SDL, not with the kernel CPU scheduler.

    So, if I am right, you could have full download speed, if you just don't do screen updates while minimized. Only when complete, you could write the "Done" on screen.
  2. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
    #22  
    Quote Originally Posted by MetaView View Post
    @sidamos: it's my own http and download code in C, hm
    l
    Maybe use a bigger buffer? Does it really wait with 0% CPU until it's woken up by TCP/IP if the buffer is filled?
  3. #23  
    I get error 303 everytime. Installed and reinstalled. No fix. Help
  4. #24  
    Haven't run top yet.
  5. sstlthy's Avatar
    Posts
    42 Posts
    Global Posts
    52 Global Posts
    #25  
    Dumb question: to where does the song download? I cannot find the songs using the Music app nor with Internalz.
  6. #26  
    Quote Originally Posted by prequan View Post
    I get error 303 everytime. Installed and reinstalled. No fix. Help

    Same bug here, nothing but " error 303" .

    Pre, on Bell Mobility, overclocked to 1 Ghz,
    Hmmm?.....It's a Palm Pre, here, let me show you something cool...;-)
  7. #27  
    Quote Originally Posted by sstlthy View Post
    Dumb question: to where does the song download? I cannot find the songs using the Music app nor with Internalz.
    /media/internal/music
  8. #28  
    If you get a 303 it's some redirecttion problem. If you get a can't create audio file, it's something to fix with emergency fstab patch.

    @sidamos: the code calls SDL_NET_Receive which returns after the block was received. About the speed during card state, I will check it. But maybe SDL_NET_Receive is also throtled.
  9. #29  
    Quote Originally Posted by blaircraigon View Post
    Same bug here, nothing but " error 303" .

    Pre, on Bell Mobility, overclocked to 1 Ghz,


    Switched from Data to Wi-fi, solved my error 303 problem. Nice app, working well.
    Hmmm?.....It's a Palm Pre, here, let me show you something cool...;-)
  10. #30  
    @sidamos: running top shows me not much CPU load. especially during download it's below 10% for mp3downloader (which is the app behind earworm)
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  11. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
    #31  
    Quote Originally Posted by MetaView View Post
    @sidamos: running top shows me not much CPU load. especially during download it's below 10% for mp3downloader (which is the app behind earworm)
    OK, thanks for checking. I wonder why I had so much battery drain.
  12. #32  
    You might try it on your device too
    I also just submitted an update, maybe the low CPU consumption comes from my changes in this update?
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  13. #33  
    sorry for the stupid question, but where are the songs downloaded to? I've searched in /media/internal/music but had no luck...:-( Thanks
  14. sidamos's Avatar
    Posts
    614 Posts
    Global Posts
    677 Global Posts
    #34  
    Quote Originally Posted by MetaView View Post
    You might try it on your device too
    I also just submitted an update, maybe the low CPU consumption comes from my changes in this update?
    OK, with 1.0.2, I have
    - 15% on the search term input screen
    - sometimes 30%, seems like when it is waiting for a download to start or search result
    - 5-10% during actual download

    All on a Pre 2, that is running sometimes at 300 MHz and sometimes at 1 GHz.
  15. #35  
    Quote Originally Posted by Dreamcatcher View Post
    sorry for the stupid question, but where are the songs downloaded to? I've searched in /media/internal/music but had no luck...:-( Thanks
    Do you use 1.0.2? Do you see any error at the end? Maybe your /media/internal is write protected, it's a webos 1.4.5 bug which can be fixed with emergency fstab fixer from preware.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  16. #36  
    Uups, feel kinda stupid. Actually I didn't find the song because in Internalz I had the setting "Versteckten anzeigen" set to off. Now everything's fine! Thanks a lot for another great program
  17. #37  
    Is anyone else having problems playing the downloaded audio in the Music Remix app? It will find the .aac files, but it won't play them.
  18. #38  
    great app. Wouldn't it be also great to have a YouTube2Earworm Patch, so that you can directly send the video just watched to the app to download it as aac?

    btw. My Remix 2.0 is playing the files and tey can be searched in it (although no ID3-tags are set.)
  19. #39  
    Earworm is a pdk app, that makes such a patch difficult or even impossible, because I don't know how to send parameters to pdk app.
  20. #40  
    This is great, a much better way to get ringtones.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions