webOS Nation Forums >  webOS Developers >  webOS Development > webOS SDK
webOS SDK
  Reply
 
Thread Tools Display Modes
Old 01/05/2011, 11:53 AM   #1 (permalink)
Member
 
jsgraphicart's Avatar
 
Posts: 1,815
I have been wanting to play around with the webOS emulator and see what I can do. I downloaded the SDK and that was all fine. I downloaded VirtualBox 4.0. Again, all fie. But when I tried running the emulator, I got a pop up saying that it requires VirtualBox 3.0 or 3.2. I can only find a 4.0 download on the oracle site. Can someone suggest something to help me out? Maybe point me in the right direction to get 3.0 or 3.2? Or am I missing something else? Id appreciate it.
jsgraphicart is offline   Reply With Quote
Old 01/05/2011, 11:54 AM   #2 (permalink)
Member
 
Posts: 183
yes virtual box 4.0 breaks the Palm emulator, keep looking for older version. pm me and I will send it to you if u need
slydog43 is offline   Reply With Quote
Old 01/06/2011, 06:02 PM   #3 (permalink)
Homebrew Developer
 
Posts: 1,220
You can find older versions at the VirtualBox site: Download_Old_Builds - VirtualBox

It is linked to on their download page under the header "VirtualBox older builds"
__________________
Arthur Thornton
webOS Developer Relations Engineer (intern)

webOS Application Engineer, Appstuh

sprw for Twitter
Voice Memos
arthurthornton is offline   Reply With Quote
Old 12/30/2013, 12:41 AM   #4 (permalink)
Member
 
PalmPixi_User23's Avatar
 
Posts: 577
I just recently just got my new mac device, so downloaded a copy of the Palm SDK into my computer. Everything loaded fine, i can see the emulator on my computer, but what else do i need to download in order to start coding been hearing about eclipse, Ares, Enyo but where do you download them online ?
__________________
Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
PalmPixi_User23 is offline   Reply With Quote
Old 12/30/2013, 10:33 AM   #5 (permalink)
pivotCE Developer
 
Preemptive's Avatar
 
Posts: 1,233
Quote:
Originally Posted by PalmPixi_User23 View Post
I just recently just got my new mac device, so downloaded a copy of the Palm SDK into my computer. Everything loaded fine, i can see the emulator on my computer, but what else do i need to download in order to start coding been hearing about eclipse, Ares, Enyo but where do you download them online ?
follow the link below for info about Enyo, ares & other webOS projects.
__________________
webOS Status Report | The Zombie & Dead app list
Preemptive is offline   Reply With Quote
Thanked By: PalmPixi_User23
Old 12/30/2013, 10:11 PM   #6 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by PalmPixi_User23 View Post
I just recently just got my new mac device, so downloaded a copy of the Palm SDK into my computer. Everything loaded fine, i can see the emulator on my computer, but what else do i need to download in order to start coding been hearing about eclipse, Ares, Enyo but where do you download them online ?
Hmm, I haven't heard about Eclipse for webOS. The original Ares is only useful for making Mojo apps, and I'm not sure how mature Ares 2 is. Enyo you can either use version 1 if you only want to have your app run on webOS, or Enyo 2 for any supported devices.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Thanked By: PalmPixi_User23
Old 12/30/2013, 10:20 PM   #7 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,648
There was a plugin, but I think they quit updating it. I never found it very useful anyway.
__________________
Matt Williams
*How to install .patch files on your device*
Developer of: SMS Auto Forward/Reply, GPS Viewer,
Keyring converters for CSV, eWallet, & CodeWallet
Touchpad patches:Keyring HD,ClassicNote HD, YouTube HD (for 2.1 app), Show email recipient addresses for contacts
Phone patches: Forums fixes and enhancements patch, Weather Channel fix
All-device patches: Update GlobalSign certs, Google Sync https fix, Yahoo contact sync fix

Grabber5.0 is online now   Reply With Quote
Old 01/01/2014, 08:36 PM   #8 (permalink)
Member
 
PalmPixi_User23's Avatar
 
Posts: 577
Quote:
Originally Posted by GMMan View Post
Hmm, I haven't heard about Eclipse for webOS. The original Ares is only useful for making Mojo apps, and I'm not sure how mature Ares 2 is. Enyo you can either use version 1 if you only want to have your app run on webOS, or Enyo 2 for any supported devices.
Thanks a lot for your answer GMMan, hope this question doesn't come up as an annoying that has been asked before..but I need some guidance(please on how to properly install/download) the Enyo engine to mac computer when clicking on download Enyo on the website gives you choices of bootplate or through Github instead of showing download link?
__________________
Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
PalmPixi_User23 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0