Page 5 of 21 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 411
  1.    #81  
    Uberkernel not so good.
    So for me I must run stock kernel
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  2. #82  
    I have a Pre+ with F105 and flv files are slooowwwww. It looks like the custom kernels have something that doesn't jive with MPlayer.
  3. #83  
    Quote Originally Posted by warlord9159 View Post
    Use Internalz, Preware or WebOQuickinstall.
    I can't find it on Preware or WebOS Quickinstall
  4. #84  
    definitely not working smoothly for video with UK here. Great potential though. If he complies with the license.
  5. #85  
    Finally we have the ultimate player for the Pre !!!
  6. #86  
    I'm very excited to see this appear for WebOs.
    I realize it's in a "pre-alpha" state, but I'm really anticipating some optimizations!
    (Hopefully the developer will be able to make it play nice w/ custom kernels...)

    A fully featured (and multi-format) media player for WebOs would make me very very happy!
  7. #87  
    Quote Originally Posted by warlord9159 View Post
    that vid is set in portrait view
    Yes but it doesn't take up the whole width of the screen.. It stretches to the length of the screen but not width

    -- Sent from my Palm Pre using Forums
  8. #88  
    I take issue with the version number. This is not a 1.0 release.
    There is a lot of work to be done on this app still. Maybe they meant version 0.1.0?

    Having said that I'm very excited about having broader CoDec support in WebOS.
  9. #89  
    if launched from the commandline with the command
    Code:
    mplayer -fs -pp 10 (location of file)
    then it works on webos 2.0.1

    however, trying to play a 40min Dr. Who episode on it causes the audio to get supremely out of sync with the video
    Palm 3C>>M100>>M500>>Tungsten T5>>Tungsten TX>>Treo 600>>Treo 650>>Centro>>Pre>>Pre+>>Pre2
  10. #90  
    I just wanted to say thanks to the dev and everyone else involved for bringing this to our attention on Pre Central.

    Works great on my stock O2 pre so far
  11. Jaimel0l's Avatar
    Posts
    35 Posts
    Global Posts
    41 Global Posts
    #91  
    So I've installed MPlayer and it prompts me to save my videos in /media/internal/video, but I can't find such directory in my phone after plugging it into the computer. Anyone have ano pointers to help a nooby like me? Thanks in advance for the help
  12. #92  
    Quote Originally Posted by Jaimel0l View Post
    So I've installed MPlayer and it prompts me to save my videos in /media/internal/video, but I can't find such directory in my phone after plugging it into the computer. Anyone have ano pointers to help a nooby like me? Thanks in advance for the help
    You need to create the video folder. Should be able to do it from your PC when in USB mode or can create it on the device using Internalz
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13. #93  
    Quote Originally Posted by joelrhodes View Post
    I can't find it on Preware or WebOS Quickinstall
    Click the ipk link in the first post of this thread.
  14. #94  
    Quote Originally Posted by joelrhodes View Post
    I can't find it on Preware or WebOS Quickinstall
    If you have preware or internalz installed, you should be able to click the link in the first post (the .ipk link) on your phone to download the app and Preware/internalz will install it for you. Otherwise you could download from your PC, install via WOSQI
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #95  
    Quote Originally Posted by scottymomo View Post
    If you have preware or internalz installed, you should be able to click the link in the first post (the .ipk link) on your phone to download the app and Preware/internalz will install it for you. Otherwise you could download from your PC, install via WOSQI
    Ok so I've donloaded the .ipk link from the first post... what do I do now??? Help please...
  16. #96  
    I have a Pre- everytime I launch a vid on Mplayer my screen turns black and freezes. I've try Mpeg avi and wmv all the same results.
  17. #97  
    Quote Originally Posted by joelrhodes View Post
    Ok so I've donloaded the .ipk link from the first post... what do I do now??? Help please...
    i recommend the preware homebrew documentation app from the app catalog, it explains all of this nicely.
    Palm 3C>>M100>>M500>>Tungsten T5>>Tungsten TX>>Treo 600>>Treo 650>>Centro>>Pre>>Pre+>>Pre2
  18. #98  
    Quote Originally Posted by scoutcamper View Post
    i recommend the preware homebrew documentation app from the app catalog, it explains all of this nicely.
    But I can't find Mplayer on Preware
  19. #99  
    Quote Originally Posted by joelrhodes View Post
    But I can't find Mplayer on Preware
    but it explains how to install custom .ipk's
    Palm 3C>>M100>>M500>>Tungsten T5>>Tungsten TX>>Treo 600>>Treo 650>>Centro>>Pre>>Pre+>>Pre2
  20. #100  
    Quote Originally Posted by joelrhodes View Post
    But I can't find Mplayer on Preware
    It's not in Preware. Currently you need to get it from the first post in this thread. You then have to install via/with WOSQI, Preware or Internalz.
Page 5 of 21 FirstFirst 1234567891015 ... LastLast

Posting Permissions