Page 17 of 21 FirstFirst ... 712131415161718192021 LastLast
Results 321 to 340 of 411
  1. #321  
    Quote Originally Posted by DanPLC View Post
    Perhaps we're thinking of two different solutions because I'm surprised you'd want to re-create the media indexer whose purpose would be to allow the music app to browse music by tag data. I know you're much more interested in browsing your music by folders. So are you really planning on creating a background service to index the music on the device and parse all of the tag data from the files allowing a music app to browse by song, artist, album, genre, or playlist? Or are you referring to creating an app to browse the file system for any music file?
    The PDK app I have coded can pretty easily traverse the directory structure through a BFS starting with the /media/internal folder as the root. Once I have libFlac compiled and working I should have a better idea if an indexer is possible.

    However, I think what RealMayo is referring to is standard file picker stuff.
  2. #322  
    Quote Originally Posted by nyuepik View Post
    The PDK app I have coded can pretty easily traverse the directory structure through a BFS starting with the /media/internal folder as the root. Once I have libFlac compiled and working I should have a better idea if an indexer is possible.

    However, I think what RealMayo is referring to is standard file picker stuff.
    That's basically what I figured you'd have to do.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3. #323  
    Quote Originally Posted by zulfaqar621 View Post
    I know this may seem like a stupid question but does the latest mod for uberkernel make using mplayer possible for any OC'd Palm Pre? I have mine OC'd with the sr71 blackbird. Will this work for me?
    Since the problem was in the mplayer binary from Chomper, not in UberKernel, there is no reason why the corrected mplayer binary I built will not work on any kernel, overclocked or not.

    -- Rod
  4.    #324  
    Quote Originally Posted by rwhitby View Post
    Since the problem was in the mplayer binary from Chomper, not in UberKernel, there is no reason why the corrected mplayer binary I built will not work on any kernel, overclocked or not.

    -- Rod
    I'm going to Quote this in the OP.
    Should help users understand more about what the problem was with the original code and not with any Over-Clocked Kernel . k
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  5. #325  
    Quote Originally Posted by warlord9159 View Post
    I'm going to Quote this in the OP.
    Should help users understand more about what the problem was with the original code and not with any Over-Clocked Kernel . k
    Well, the interesting thing is that there were no code changes to the patch which was posted here - so there was no problem with the original code. Which means either the code posted wasn't the code used to build the binary posted, or that the build script (which was not posted) was not correct.

    Which just shows why the GPL requires not only source code but also repeatable build scripts to be published for any release of a GPL-licensed binary (and is the reason why I was so pedantic about how you can reference the binary I posted).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6.    #326  
    ty
    Ill post it like this:

    This should work with any kernel, overclocked or not.
    Last edited by warlord9159; 01/06/2011 at 06:14 PM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  7. #327  
    Ok so I was trying out the mplayer app with an OC'd (SR71) Palm Pre- to watch an avi filed and it works like a charm. The only thing I noticed was that when I quit the app the entire system seemed a bit laggy. When I checked Govnah it seems to have changed my settings to a screenstate scaler with max at 1GHz. I switched it back to my regular settings (max 1.2GHz) and everything is just fine. Is this what I should be expecting?
  8. #328  
    Quote Originally Posted by zulfaqar621 View Post
    Ok so I was trying out the mplayer app with an OC'd (SR71) Palm Pre- to watch an avi filed and it works like a charm. The only thing I noticed was that when I quit the app the entire system seemed a bit laggy. When I checked Govnah it seems to have changed my settings to a screenstate scaler with max at 1GHz. I switched it back to my regular settings (max 1.2GHz) and everything is just fine. Is this what I should be expecting?
    MPlayer doesn't change the Govnah or kernel settings as far as I know.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #329  
    I installed Rob's patch only (I'm hesitant to try the command line stuff above) on my Pre- GSM 1.4.5. I used an .avi of The Daily Show (176MB file) that are commonly found on "a series of tubes"(eztv.it). At 1GHz screenstate video playback is smooth, but the audio was ahead of the video. At 800MHz the video encountered occasional stuttering, and the audio was further ahead of the video than at 1GHz. Uberkernel default had choppy video and audio with the audio significantly ahead, much further than 800MHz.
    M100=> 180 => 270 => 600 => 650 => 680 => 680 => 680 => Pre(GSM Pre minus)=>Galaxy S2 32GB
  10. #330  
    Hi,

    Does anyone know how to make the audio sync with the video motion?
  11. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #331  
    Am i the only one still experiencing choppiness with the new file? I have Pre- with UK @ 1ghgz and trying to play a 153MB *.WMV file @ 1080p....It has gotten A LOT better but still way to choppy.
    Sprint Palm Pre-
  12. #332  
    Quote Originally Posted by scottymomo View Post
    Sweet, I can play streaming WMA! (Cumulus radio stations for example)
    If anybody listens to the ticket in Dallas, have you figured out which stream will work? I've tried almost all of their options on this page, but get different errors for each one. Quite a beating inputting all that in terminal every time. Let me know if anyone figures it out. Thanks....
  13.    #333  
    Quote Originally Posted by GigaS27 View Post
    Am i the only one still experiencing choppiness with the new file? I have Pre- with UK @ 1ghgz and trying to play a 153MB *.WMV file @ 1080p....It has gotten A LOT better but still way to choppy.
    File size is mostly the kill-joy now (Video resolution).
    Try 720 or 480p

    Rob and the WebOS Internals team might be working on a Front-end service so stay tuned.
    I don't know what they got planed.

    But it can only be goooooooood
    Maybe Rob will stop in and enlighten us...
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  14.    #334  
    Quote Originally Posted by zulfaqar621 View Post
    Ok so I was trying out the mplayer app with an OC'd (SR71) Palm Pre- to watch an avi filed and it works like a charm. The only thing I noticed was that when I quit the app the entire system seemed a bit laggy. When I checked Govnah it seems to have changed my settings to a screenstate scaler with max at 1GHz. I switched it back to my regular settings (max 1.2GHz) and everything is just fine. Is this what I should be expecting?
    In all my testing, I have never had this the problem.
    After reading you post, I look to see if I might have missed the change but with playing 10 or so movies, my Gov settings stay as I had them. Sorry
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  15.    #335  
    Quote Originally Posted by mozzilla View Post
    Hi,

    Does anyone know how to make the audio sync with the video motion?
    I have noticed when playing higher resolution vid's I would have the same problem.

    I try to keep my video's down to 640x or so.

    If you look at this post #301

    you will see that a key-press could work, but I have not found how it invoke it with any key.

    Just like if you press the "M" key, it will mute the sound but I can't find a key to un-mute the sound.
    Last edited by warlord9159; 01/07/2011 at 04:27 PM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  16. #336  
    Big question....there is any possibility to do also the porting of VLC player?
    Thanks.
  17.    #337  
    Quote Originally Posted by Torakiki76 View Post
    Big question....there is any possibility to do also the porting of VLC player?
    Thanks.
    It would be nice. DId I see a post on this somewhere on this forum. Will have to look.
    EDIT fund a post about this http://forums.precentral.net/web-os-...available.html
    I would go ask in that thread now that this has been done.

    I think when the internals crew are able to do some work with this we'll all be happy.
    I would say with the new (Beta) freetether program out for testing they have a lot on their hands.
    It's like they never stop working on something Great
    Last edited by warlord9159; 01/07/2011 at 04:57 PM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  18. #338  
    I dont post so much in this forum, first for my bad english second because i am not so able to help but is more than 1 year that i have a Pre- (i live in Italy i bought from Germany) and i follow and supported webos internals for their amazing work, so also i have to say Great and Thanks a lot...

    Hope also VLC will come....
  19. #339  
    Quote Originally Posted by warlord9159 View Post
    File size is mostly the kill-joy now (Video resolution).
    Try 720 or 480p

    Rob and the WebOS Internals team might be working on a Front-end service so stay tuned.
    I don't know what they got planed.

    But it can only be goooooooood
    Maybe Rob will stop in and enlighten us...
    I'm quite excited to see what they come up with for a front-end.
    Hopefully it will be fully featured. (Playlists, queuing of folders/files, maybe a nice preferences/settings menu?)

    I'm loving Mplayer so far, and it can only get better from here!

  20. #340  
    I just installed this. .AVI files work great.

Posting Permissions