Results 1 to 5 of 5
  1.    #1  
    Hi folks, I am writing an app with a Podcast feed and I am puzzled why some MP3s can stream whereas others can't. The MP3 which fails can be streamed with an iOS device

    This page has a link to an MP3 which fails to stream on the Palm Pre:
    BFM: Wisdom By Osmosis: The Buffet Way -
    on the other hand, this podcast:
    BFM: Chinese Inflation Still Not a Big Problem - David Taylor
    streams fine.

    Grateful if anyone can shed some light.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  2. #2  
    I don't know if the same would hold true for streaming mp3, but I've noticed that in simply playing a local mp3 file, those with a duration greater than 1 hour, experience instability. A significant difference in duration could be the difference in the two streaming sources you're comparing.
    Developer of: FFplayer - a file/folder based music player. FFplayer home
  3.    #3  
    After a bit of testing I think it is the way the webOS browser handles MP3 files with spaces in the name. For some strange reason the media player will throw up an error if this is the case. I just downloaded the first MP3 (the Buffet one), emailed it to myself and it played fine.
    This doesn't happen with Android and iOS so it is a webOS bug. I hope HP Palm fixes it soon - I added this to an ongoing thread in the Palm forums.
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  4. #4  
    do you have a link to that thread? I'm looking into the same issue
  5. #5  
    check out a thread i made about this same issue:

    http://forums.precentral.net/palm-pr...sic-issue.html


    the workaround i use to deal with this is:
    1. download the file to my pre
    2. open the app: Internalz
    3. find the file in Internalz
    4. change the name of the file...making sure i get rid of all characters and numbers especially the "%" percent signs because that seems to cause the problem...every file that doesnt play contains percent signs in the file name...

Posting Permissions