Results 1 to 8 of 8
  1.    #1  
    After installing the current version of the SDK/PDK using the info on the following Palm page, I get an error:
    https://developer.palm.com/index.php...t=page&id=1661

    When I launch the emulator and select SDK 1.4.5.465 (320x480), I get the error:

    failed to crate VirtualBox object!
    Start tag expected, '<' not found.
    code E_FAIL (0x80004005), component VIrtualBox, interface IVirtualBox, callee

    I assume this means my VirtualBox is not installed correctly for some reason. I installed it again with no luck.

    Help?
    mobigamedepot.com
  2. #2  
    It looks like a VirtualBox compatibility issue. What version of Virtualbox do you have installed? There was a strict version requirement for a while that prevented you from using the newest version. I've lost track, but it should be in the SDK instructions. (I see it's not in the instructions on that page.. I'll check the version on my laptop in a minute) Edit: I have Version 3.1.6 on my laptop.
    Last edited by Grabber5.0; 09/28/2010 at 07:34 AM.
  3.    #3  
    I tried downgrading to 3.1.6 with the same results. It does seem to be a problem with VirtualBox because when I try to run that (instead of the emulator), I get a different error.

    ACK! Everything was okay until I tried to upgrade to SDK 1.4.5. I should have just left things alone. Now I'm stuck and can't continue work. Sux.
    mobigamedepot.com
  4. #4  
    I have VBox 3.1.8 and it runs 1.3.5, 1.4.5 and 2.0
    No problems... maybe you should uninstall virtualbox, and reinstall everything
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. #5  
    Yeah, I think removing and reinstalling everything may be the only fix.
  6.    #6  
    Are you guys running Vista 64bit or Win7 64bit?
    mobigamedepot.com
  7. #7  
    Make sure you've got the right Java installed. They tried to be clever with their download site so, if you need 64-bit java you have to visit the java download page in a 64-bit browser and there is currently no official 64-bit firefox or chrome for windows so you'll have to dig through your start menu for that heavily neglected 'Internet Explorer(64-bit)' link.

    Also, here's my setup and it works fine:
    Windows 7 64bit
    Java 6.21-32bit
    Java 6.21-64bit
    VirtualBox 3.2.8 r64453
    SDK/PDK 1.4.5 64bit
    danNielson.com - Slalom - twitter - facebook
    A posted thanks dies with the thread. Clicking the button lasts until the admins get bored with this site and throw it in the recycling bin.
  8. #8  
    I have 1.4.5 on my Win 7 laptop with no issues. 32 bit version. But it is possible to download the 64 bit version with a 32 bit browser, I did it.

Posting Permissions